1. sunny95arora's Avatar
    I had Blackberry Link 10.2.1 installed on my windows 7 PC, it stopped connecting to all my Blackberry devices for reason not know to me.
    I tried repairing and uninstalling the software but i constantly kept getting an error message saying "Error 1316 Specified Account already exists".

    I tried installing the Blackberry Link 10.2.3 but it also encountered the same error message, nor could I uninstall the Blackberry World Browser Plugin.

    I lost my temper and deleted all the program files I could find by reference "blackberry" and "research in motion", and afterwards cleared the registry with CCleaner.

    NOW after doing all that I still cannot install Blackberry Link in my PC, installation still encounters the error message "Error 1316 Specified Account already exists".

    Somebody help me out please.

    Thanks
    11-15-14 12:36 PM
  2. diegonei's Avatar
    You should have used Control Panel. Now you gonna have to deal with a OS that thinks the software is installed but all files were removed.

    Try using the repair function in Control Panel to fix then uninstall.

    Also, if you are the leaks kind of person, it could have been your webdav bar file gone wrong and all you had to do to get Link to connect would be load it from the previous OS release.

    Best of luck.
    11-15-14 12:42 PM
  3. sunny95arora's Avatar
    I did try repair option from control panel> uninstall software.
    I also tried uninstalling using the control panel but it didn't work.
    And no i'm no developer, or someone who would go with leaks.

    Guide me better please?

    Thanks
    11-15-14 12:53 PM
  4. diegonei's Avatar
    And you know what? We're not paid to help, nor are we devs, BB support or any sort of software geniuses. I understand your frustration but do keep in mind - we ARE trying to help YOU.

    And on that note, I'd love to !guide you better" but I can't see your PC. Based on your information, you need to clean your PC up and install again. But you sure shouldn't delete folders. That was one BAD idea.

    I'll guess some steps and you see if they help.

    • CCleaner to uninstall any bits of the software;
    • Reboot;
    • Download Blend from BlackBerry's servers;
    • Disable your antivirus (precaucional)
    • Install Blend - pick update drivers AND update Link;

    See if that helps.
    11-16-14 12:16 PM
  5. daveycrocket's Avatar
    I think that 10.2.3 is a phone OS not link, Link would be from 110_b042 to 1.2.3.48. I assume you have downloaded an up to date version of Link from blackberry server (maybe a later version than 1.2.3.48).
    If so and it won't load, As you have removed the folders you will need to get into the registry to manually remove keys or as diegonei suggests have a PC clean up maybe a clean install. If you are not familiar with the registry don't go there as you could damage your operating system. If you are confident with working in the registry remember to back up all data held on the PC including "other users" , then only remove "link" keys.
    Have you tried a system restore which may roll back to a previous time before the alterations were made.
    Caution, backup your data to a different drive preferably an external drive once done and before any work in the registry disconnect the external drive.
    If you can clean the registry of blackberry link keys. Do a CC clean , reboot PC. You should then be able to install the latest link. Then reinstall the blackberry backup files which Link uses to restore the phone data. Good luck, as always all the above is offered to help but you do them at your own risk
    11-16-14 06:55 PM
  6. sunny95arora's Avatar
    I managed to damage my hard disk somehow...
    Had to get a new hard drive and load everything again, lost all the data.. but hey! Link works perfectly now :'D

    Posted via CB10
    03-06-15 12:37 PM

Similar Threads

  1. Can someone with 10.3 on their Z30 please help confirm...
    By silverbullet in forum BlackBerry Z30
    Replies: 21
    Last Post: 07-22-15, 10:28 PM
  2. Replies: 4
    Last Post: 02-20-15, 01:42 PM
  3. bbm messages between BB OS 6 and OS 10?
    By pomidor in forum General BBM Chat
    Replies: 5
    Last Post: 11-19-14, 07:47 AM
  4. A hands-on look at Pushbullet third party client BlackBullet for BlackBerry 10
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-15-14, 12:22 PM
  5. How do I change the browser ID(BB Q10)?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 11-15-14, 11:55 AM
LINK TO POST COPIED TO CLIPBOARD