1. ukjk's Avatar
    I had the Blackberry link installed on my laptop running windows 7 and after a few attempts at re loading finally got it to work with my Z10. It was initially causing issues with my laptop, crashing, boxes flashing on and off and making the thing run very slow but eventually it was working as it should.

    Then I updated to 1.1.0.37 and since then I can not get it to work at all. My Z10 will not even link with the computer and I get the message 'driver missing@
    It will show up in Link but will not conect, drag or drop or back up, every time it says connection lost.

    Anybody any ideas to help?
    05-15-13 11:08 AM
  2. pkcable's Avatar
    I'm working on getting you some help!
    05-22-13 12:02 PM
  3. Kris Simundson's Avatar
    Have you installed link from the Internet direct? Also try finding just the drivers for your Z10. Sounds like link didn't install properly
    Superfly_FR likes this.
    05-22-13 12:18 PM
  4. Superfly_FR's Avatar
    I'd suggest you uninstall link, reboot your computer and then go for a fresh full install from here : BlackBerry - Software Downloads 2

    Also, I've experienced some troubles with 64bits Windows OS (was 8 in my case, but I believe it might be the same) because of USB 3.0 ports.
    Is your lap in that situation (64bits/USB3) ?
    05-22-13 12:29 PM
  5. Elite1's Avatar
    I agree. I would first Uninstall Link using Control Panel\Programs and Features, then restart PC. Then DL again. DL via IE as browser just to play extra safe, since you've already had problems twice.
    Keep Z10 unattached from PC during this whole process, including wirelessly.
    Superfly_FR likes this.
    05-22-13 12:33 PM
  6. Superfly_FR's Avatar
    ukjk, 3 ambassadors and a Team leader ... wow, CB cherish its members, isn't it ?
    pkcable likes this.
    05-22-13 01:03 PM
  7. ukjk's Avatar
    Thanks guys I will try to reload and see how we go.

    Appreciate the responses.

    Posted via CB10
    Superfly_FR likes this.
    05-22-13 05:54 PM

Similar Threads

  1. Help with email links through craigslist
    By kroux in forum BlackBerry 8830 WE
    Replies: 3
    Last Post: 06-27-10, 08:44 PM
  2. help with Paypal link
    By snipeking13 in forum BlackBerry Storm 9530/9500 Themes
    Replies: 6
    Last Post: 05-15-09, 06:55 AM
  3. Help with Panasonic Link-to-Cell
    By kpozan in forum BlackBerry 8830 WE
    Replies: 1
    Last Post: 05-03-09, 09:34 PM
  4. Help: Need link to OS with Mandarin language
    By fulukso in forum BlackBerry Curve 8900
    Replies: 0
    Last Post: 05-02-09, 08:54 AM
  5. Help with links in text
    By charleston1986 in forum New to the Forums? Introduce Yourself Here!
    Replies: 0
    Last Post: 08-22-08, 10:04 PM
LINK TO POST COPIED TO CLIPBOARD