1. dgjackson40's Avatar
    When I start up my laptop I am getting an error message as follows:

    BlackBerryLink.exe unable to locate component: X This application has failed to start because MSVCR110_CLR0400.dll
    was not fund. Re-installing the application may fix this problem.

    Anyone else had this issue? Will trying to uninstall and reinstall BBLink help? Can I even uninstall if I cant access BBLink?
    I had backed up the device after first installing BBLink. Will there be any issues there if I need to restore???

    I just finally pulled the trigger and upgraded from 9810 to this Z10 and now issues begin. Had no issues with the 9810 and
    Desktop Manager!!

    Z10
    STL100-3
    10.1.0.2019
    ATT

    UPDATE!: I restarted the laptop, ran window update and found I had a failed update for 4.5.1 Net Framework. I ran another update and it still failed but another update was successful. I restarted the laptop again and then BBLink loaded successfully. I guess the missing dll file was found or reinstalled during one of the restarts. Issue resolved for the present time>
    Last edited by dgjackson40; 01-03-14 at 01:45 AM.
    01-03-14 12:35 AM
  2. redchilli88's Avatar
    Congratulations on your Z10!

    Before you are too far in your setup, would suggest you install a 10.2.0.xxxx version first (using sachesi re #5 first link below) or better still the latest leak 10.2.1.1925.

    Do a backup first.

    http://forums.crackberry.com/blackbe...-users-880643/

    http://forums.crackberry.com/blackbe...10-2-a-858593/

    http://forums.crackberry.com/bb10-le...taller-825409/

    http://forums.crackberry.com/bb10-le...ll-q-z-887047/
    dgjackson40 likes this.
    01-03-14 02:26 AM
  3. dgjackson40's Avatar
    Thanks redchilli88, I have had the Z10 since 12/27. I think I'll give it a couple of weeks for both BBLink and the phone to settle in and then start looking at the latest leaks, etc. I had no problem with leaked versions on the 9810 and should be able to play around with the Z10 after I get more accustomed to it. The glitch last night had me a bit concerned for a while. Don't like seeing .dll errors!
    01-03-14 11:28 AM

Similar Threads

  1. Replies: 4
    Last Post: 08-12-14, 11:42 PM
  2. Playbook won't connect to home internet
    By debbie 77 in forum BlackBerry PlayBook
    Replies: 9
    Last Post: 01-04-14, 11:10 AM
  3. Help needed with Blueant t1 headset.
    By jamiemarksberry in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 01-03-14, 09:30 PM
  4. Network connection help
    By _SyCo_ in forum BlackBerry Z10
    Replies: 2
    Last Post: 01-03-14, 11:18 AM
  5. Traveling to the US
    By jimijazz in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 01-02-14, 10:18 PM
LINK TO POST COPIED TO CLIPBOARD