1. hennesseystealth's Avatar
    I have a Z30 running 10.3.3.3216 and use Link/Device Manager to talk to CompanionLink for sync'ing ACT! and Outlook. This has worked fine for quite a long time, including on my Windows 10 laptop.

    All of a sudden, Device Manager says it can't communicate with my Z30 and, therefore, I can't sync anymore. If I turn on Mass Storage, my computer can see the internal flash and SD card just fine.

    I have uninstalled and reinstalled Link to see if that would fix the issue, but it didn't.

    Anyone have any ideas on why it just stopped working and any thoughts on a work around?

    Thanks.
    08-30-18 02:52 PM
  2. Dunt Dunt Dunt's Avatar
    Had any recent updates or new programs?

    Tried turning off Firewall and Virus protection temporarily?
    08-30-18 03:14 PM
  3. hennesseystealth's Avatar
    Had any recent updates or new programs?

    Tried turning off Firewall and Virus protection temporarily?
    Yes, no luck with that either. Neither of those had changed recently.
    08-30-18 03:32 PM
  4. hennesseystealth's Avatar
    No new programs but who knows with Windows 10 given the way they do updates without much notification. Last listed update was 8/15/18 for a cumulative Windows update.
    08-30-18 03:59 PM

Similar Threads

  1. Replies: 3
    Last Post: 09-25-18, 10:31 AM
  2. Replies: 2
    Last Post: 08-31-18, 02:00 PM
  3. proper wifi router settings to connect to KeyOne?
    By siglerm in forum BlackBerry KEYone
    Replies: 5
    Last Post: 08-30-18, 03:54 PM
  4. what is runtime on bb os as compared to andriod?.
    By blessing1 in forum Ask a Question
    Replies: 2
    Last Post: 08-30-18, 11:56 AM
  5. Wherein UK to buy OEM Digitizer/Screen for Priv?
    By markspriv in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 08-30-18, 05:07 AM
LINK TO POST COPIED TO CLIPBOARD