1. Gebo's Avatar
    I am a novice at BB Blend. About 1 hour ago I left Apple and have come to BB. I'm trying to sync my data from and am getting a "red" dot beside my Classic and and "Yellow" dot beside my Z30. This observation is with the Z30 connected to Computer via USB and the Classic just laying beside it. I then made another USB connection with the Classic and now it gets the "Yellow" dot and the Z30 disappears from the screen. I then reconnect the Z30 again with USB and it gives me the "Yellow" dot once again. I am assuming that it Blackberry Blend and take one USB connection at a time.I have deleted BB Blend and reinstalled. Mass Storage is off on both devices. Please educate me.
    05-24-16 03:18 PM
  2. jaydee5799's Avatar
    yup one usb connection at a time. What exactly are you trying to do with the two phones?
    05-24-16 04:21 PM
  3. Gebo's Avatar
    Trying to back them up on my iMac and then get all the apps I have on my Classic moved to my Z30.
    05-24-16 06:49 PM

Similar Threads

  1. Replies: 6
    Last Post: 06-21-16, 09:33 AM
  2. How can I get Karwa working?
    By MrMooshroom in forum Android Apps
    Replies: 3
    Last Post: 05-30-16, 09:37 AM
  3. My Passport SE resets and heats up every 5 minutes
    By Likeberry in forum BlackBerry Passport
    Replies: 13
    Last Post: 05-28-16, 03:25 PM
  4. What apps are the most useful and not on BB10?
    By CrackBerry Question in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 05-24-16, 04:54 PM
  5. Difference between Ns1 and Nx1
    By MistahMan in forum BlackBerry Q10
    Replies: 2
    Last Post: 05-24-16, 04:23 PM
LINK TO POST COPIED TO CLIPBOARD