1. simonmason's Avatar
    I have Blackberry Link installed with a Q10 and it was working fine. I changed the picture sync location in the settings to another location on the hard drive and it no longer syncs pictures. They are definitely on the camera. Before it was doing this wirelessly. I moved the photo location from My Pictures to C:\Blackberry - both locations are on the local hard drive. I see that there is a log created but I can't find anything in it (so far) that would give me a clue as to why this is not working? Any help would be appreciated. Thanks.
    07-29-13 12:06 PM
  2. jaydee5799's Avatar
    I have Blackberry Link installed with a Q10 and it was working fine. I changed the picture sync location in the settings to another location on the hard drive and it no longer syncs pictures. They are definitely on the camera. Before it was doing this wirelessly. I moved the photo location from My Pictures to C:\Blackberry - both locations are on the local hard drive. I see that there is a log created but I can't find anything in it (so far) that would give me a clue as to why this is not working? Any help would be appreciated. Thanks.
    Hi and welcome to CrackBerry!
    I can't be sure, but I'm thinking that BBLink does not like it when you change the directory to which it save and syncs. Therefore, if you look in the original directory you might find the pics. Set it back and see if it works this way.
    07-29-13 12:10 PM
  3. simonmason's Avatar
    Thanks for the reply. I checked the original location and the pictures are not copying to there. They do show up under the device when connected to BB link. I tried resetting the location and that doesn't seem to do anything. I will try uninstalling and reinstalling to see what happens. It is curious that they would provide the option in the settings to change the location if it wasn't intended for doing just that. It smells like a bug at this point.
    07-29-13 06:59 PM
  4. belle curve's Avatar
    (also on a Q10)
    Link seems to be 'working' fine, but syncing in general is actually a pretty delicate matter (ex. who remembers True Sync?). The interface is just a little obtuse: all the functions are there, and the log and file tracking information has been generated, but neither of them are being made available in a well developed, entirely user-friendly manner. Still, syncing retro-actively or manually is not (apparently) very complicated.

    I checked the original location and the pictures are not copying to there. They do show up under the device when connected to BB link. I tried resetting the location and that doesn't seem to do anything.
    My guess about why this is happening, both for you and for me, is that when the device was first connected, its photos (umm... which folder that is exactly, sd or flash, photo or camera, needs some pin-pointing) but anyway, your photos are sync'ed to the default desktop location, which sensibly enough, is your user photo library (in windows). That seems to be what happened in my case.
    So, once synced once, those photos won't sync again. This also is a good idea. But, when you change the sync location, pointing Link to link your device media with a different desktop folder, then your old photos do not show up there. However, new photos which you take subsequent to specifying the new sync folder, should. At least they did for me.
    Other photos can still be sent from device to desktop, and vice versa, via a manual command: Select the photo or photos, or other media (left click), right click; select "copy to" > (ex.)"Computer". That worked for me.

    Does this sound about right, Simon?

    Also, there are some issues with specifying a removable storage location in Link. It is to the programmers credit that this has been made possible at all. Quite a few other 3rd party PC functions, and some native windows ones (such as Library's!?) have not been thus enabled. Considering that I have only about 12gb free on my laptop ssd, Link has done very well for me, so far.
    01-03-14 10:58 PM

Similar Threads

  1. Will Scrabble come out for b10?
    By drolo in forum BlackBerry 10 Games
    Replies: 15
    Last Post: 11-02-13, 05:43 PM
  2. Two way sync with Outlook problem.
    By Eclipse75 in forum BlackBerry Z10
    Replies: 6
    Last Post: 07-29-13, 04:32 PM
  3. Black World Map for Z10 Wallpaper
    By donemt in forum BlackBerry 10 Wallpapers
    Replies: 3
    Last Post: 07-29-13, 04:05 PM
  4. Only getting emails while on Wifi
    By DrJay1 in forum BlackBerry Q5
    Replies: 2
    Last Post: 07-29-13, 03:14 PM
  5. Recommendations for a skin for Z10
    By prescott19 in forum News & Rumors
    Replies: 3
    Last Post: 07-29-13, 11:46 AM
LINK TO POST COPIED TO CLIPBOARD