1. kirkins's Avatar
    I'm trying to upload a backup I just made. Every time I try I get the message 'Sync Complete With Warnings' when I click it says I need to have iPhoto running.

    Is this a glitch or do I need to have iPhoto installed just to restore my device?
    08-19-13 06:44 PM
  2. kirkins's Avatar
    I just kept trying over and over and it seems to be working now
    08-19-13 06:57 PM
  3. sleepngbear's Avatar
    For the last couple of weeks, since upgrading to 10.2.0.1323, I'm having an extremely difficult time getting a backup to complete. First Link will just hang preparing for backup and never actually start it. So after about 10 minutes of doing nothing, I cancel it. Then when a backup does finally get going, it hangs up part way through and won't continue. When I cancel these hung-up backups, the phone becomes next to useless -- no apps will open, not even settings, until I reboot it. Last time it took me four tries and three reboots before I finally got a complete backup. Tonight I can't get one to complete at all. So I'm upgrading to .1443 and hoping I can restore to a week-old backup. It is unbelievably frustrating.
    08-29-13 06:33 PM
  4. sleepngbear's Avatar
    Update -- uninstalled and re-installed Link on the Mac. Backup still hung up, except this time it made it to 85%. Cancelled the backup and rebooted the phone.

    Updated Link on my stand-by Windows 7 lappy, backup worked first time straight through, no problem. A little slow, but no worse than on the Mac (when I actually was able to get a backup to complete on the Mac, that is). So maybe this Mac is getting ready to **** the bed, or else Link for Mac is just ****.

    While I generally prefer OS-X to Windows, I have to confess that Link works better all around on the Win7 machine. It automatically and quickly connects wirelessly to the Z10, which the Mac does not; RFA is more reliable on Win7 than on the Mac -- it seems like I am constantly having to reboot the Mac in order for the phone to recognize it remotely. Almost like BB is flipping a big bird at Apple users.
    08-30-13 05:37 PM

Similar Threads

  1. App for VBulletin forums?
    By bert106 in forum BlackBerry 10 Apps
    Replies: 5
    Last Post: 04-09-14, 01:22 PM
  2. Can't switch language using Bluetooth keyboard on Z10!
    By oxjene in forum BlackBerry Z10
    Replies: 4
    Last Post: 01-11-14, 05:10 AM
  3. Can't See Facebook Picture Uploaded from Z10
    By brandt31chevy in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 08-21-13, 05:24 PM
  4. What is a good free GPS app I can download on my blackberry curve?
    By ZosoJunkie in forum BlackBerry Curve 83xx
    Replies: 2
    Last Post: 08-19-13, 07:48 PM
LINK TO POST COPIED TO CLIPBOARD