08-12-17 02:55 PM
37 12
tools
  1. ShaneGoodman's Avatar
    Greetings,

    Since my Z10 has updated to Software Release 10.3.3.1463, I have the following problems with BlackBerry Link 1.2.4.39:

    Can't Backup
    Backup starts, but I then get an error message saying "Backup did not complete. Verify that your device is turned on and connected to BlackBerry Link and try again." Trying again doesn't work.

    Can't Restore
    When I click the Restore Device button, it says "Loading the restore content...", but never actually loads it. The correct backup folder is selected.

    BlackBerry says that it doesn't support Windows 10 (I have Windows 10 Home 64-bit), but I can backup and restore my PlayBook without any problems.

    Has Link worked for anyone with 10.3.3?

    I've uploaded a copy of my Link log file: BlackBerry_Link_2017_03_20_00_15_40.zip

    Thanks,
    Shane.
    04-04-17 02:38 AM
  2. Drael646464's Avatar
    I have the same issue after autoloading 10.3.3.

    I know that after my windows 10 updated the blackberry net teethering, the connection WAS working perfectly with link, file sharing, everything before the 10.3.3 update.

    Now I get those same errors as you. Trying some install, re-install, reboot things. But doesn't look good. Waste of time doing those backups, it seems. Which is pretty frustrating.

    :/
    04-04-17 08:31 AM
  3. Drael646464's Avatar
    Did that, doesn't work. Link still hangs. I am going to look at the viability of downgrading.
    04-04-17 09:28 AM
  4. brookie229's Avatar
    Did that, doesn't work. Link still hangs. I am going to look at the viability of downgrading.
    You need to uninstall all BB related instances from your Windows 10 registry then reboot and reinstall BB Link - Blend cleanly.
    BigBadWulf likes this.
    04-04-17 09:57 AM
  5. Drael646464's Avatar
    You need to uninstall all BB related instances from your Windows 10 registry then reboot and reinstall BB Link - Blend cleanly.
    Because I can't get mega to work, that might be my the only way I can get my apps back.

    Does that work on 10.3.3?

    Just search the registry for "blackberry"?
    04-04-17 10:11 AM
  6. brookie229's Avatar
    Just search the registry for "blackberry"?
    Yes--but be careful when editing in the Registry. Make sure you uninstall BB software THEN go through your registry using "blackberry" as a search term. I like to use a program called Revo Uninstaller as I find it is quicker and has never failed me but if you are careful you can do it manually through the Registry. When done, reboot your computer and re-install the BB desktop software.
    BigBadWulf likes this.
    04-04-17 11:26 AM
  7. Drael646464's Avatar
    Yes--but be careful when editing in the Registry. Make sure you uninstall BB software THEN go through your registry using "blackberry" as a search term. I like to use a program called Revo Uninstaller as I find it is quicker and has never failed me but if you are careful you can do it manually through the Registry. When done, reboot your computer and re-install the BB desktop software.
    Ran the trial version of that, and am now running systemcare pro. Should do the trick.
    04-04-17 09:07 PM
  8. brookie229's Avatar
    Ran the trial version of that, and am now running systemcare pro. Should do the trick.
    I would still search your registry for "blackberry" after running those programs just to make sure.
    BigBadWulf likes this.
    04-04-17 09:09 PM
  9. ShaneGoodman's Avatar
    Did you get it working?

    Shane.
    04-05-17 04:55 AM
  10. Drael646464's Avatar
    Did you get it working?

    Shane.
    No.

    I did this:

    Uninstallled with registry scrubbing uninstaller above, did a systemcare pro registry clean, manually scrubbed the registry. Rebooted. Re-installed. Rebooted.

    The bb link software is still slow as all heck, and can't initiate either backup or restore. The former gives an error, the later, hangs

    It does still sync contacts, but essentially the 10.3.3 update has rendered it useless (When for me it was snapping, quick, and completely functional on 10.3.2).

    Fortunately for me the update has also fixed some android runtime issues I've had since I got my phone (occasionally runtime crashes). If I hadn't gained the benefit, I'd be kind of peeved as link is super handy.
    04-05-17 05:01 AM
  11. ShaneGoodman's Avatar
    Exact same for me. Everything worked with 10.3.2, now only sync works. Also the PlayBook still works.

    Shane.
    04-05-17 05:04 AM
  12. Drael646464's Avatar
    I doubt its anything to do with the software on the windows side anyway, as before I did the autoloading, it was functioning as smoothly as when I brought it with the latest windows anniversary, and latest 2016 Blackberry 1.0.0.8? .6? blackberry teethering driver.

    It does still sync contacts. Which is something.

    Apparently there is some paid bit of software that does the same sort of thing. I believe you can also use Blackberry tools - I might look into that. Not sure which is most convenient as a method yet.
    04-05-17 05:10 AM
  13. ShaneGoodman's Avatar
    The 10.3.3 update also crashed my phone. The last time I did a backup was with Link and OS 10.3.2. I need Link to restore my files.

    Shane.
    04-05-17 05:13 AM
  14. Drael646464's Avatar
    I am told because of an anti-theft feature, it is impossible to downgrade from 10.3.3 to 10.3.2.

    Which I also thought, as you probably are now - gee that's stupid.

    That the bootloader won't allow it, and just gives an error if you try that. :/

    Perhaps you could try running the autoloader for either the same 10.3.3 or another revision?

    Someone else probably has better advice though.
    04-05-17 05:19 AM
  15. brookie229's Avatar
    No.

    I did this:

    Uninstallled with registry scrubbing uninstaller above, did a systemcare pro registry clean, manually scrubbed the registry. Rebooted. Re-installed. Rebooted.

    The bb link software is still slow as all heck, and can't initiate either backup or restore. The former gives an error, the later, hangs

    It does still sync contacts, but essentially the 10.3.3 update has rendered it useless (When for me it was snapping, quick, and completely functional on 10.3.2).

    Fortunately for me the update has also fixed some android runtime issues I've had since I got my phone (occasionally runtime crashes). If I hadn't gained the benefit, I'd be kind of peeved as link is super handy.
    Sorry to hear that. For what it's worth, I'm running Win 10 Pro on a Lenovo Carbon laptop and BB Link and Blend work flawlessly for me. Passport, z10 and Playbook all connect fine. Hard to believe all these problems exist, but there are far too many to ignore.
    04-05-17 01:49 PM
  16. OrlandoAlex's Avatar
    Sorry to hear that. For what it's worth, I'm running Win 10 Pro on a Lenovo Carbon laptop and BB Link and Blend work flawlessly for me. Passport, z10 and Playbook all connect fine. Hard to believe all these problems exist, but there are far too many to ignore.
    As someone also dealing with connection issues since upgrading to 10.3.3, I'm surprised to know you even have Link working on Windows 10... I've never gotten it working and thought there was a fundamental compatibility issue. Did you have any trouble installing it, and if so is there some trick to getting it to work? When I open Link it just shows the logo for a few seconds then exits.

    Hopefully regarding the 10.3.3 issue, BlackBerry is working on some minor bugfix update. Anyone have any inside knowledge on plans for another update?
    04-05-17 07:14 PM
  17. brookie229's Avatar
    Did you have any trouble installing it, and if so is there some trick to getting it to work?
    I had no trouble whatsoever with Link. Don't know the trick, other than what I said in post #6 , which obviously did not work for Drael. No one knows if there will be a fix, let alone another OS version.
    04-05-17 09:21 PM
  18. Drael646464's Avatar
    Sorry to hear that. For what it's worth, I'm running Win 10 Pro on a Lenovo Carbon laptop and BB Link and Blend work flawlessly for me. Passport, z10 and Playbook all connect fine. Hard to believe all these problems exist, but there are far too many to ignore.
    Are you running 10.3.3?

    It worked flawlessly for me too, until I autoloaded 10.3.3.

    There's a blackberry net teethering driver that seemed to fix the problems I was having before that with post-anniversary win 10 pro. Windows auto updated it to 10.0.0.6 or something (2016 driver), when I uninstalled and re-installed.

    Apparently blackberry was still supporting win10 at that point (2016). I think windows picked up on the driver, only with re-install because it had been logged in its driver database.

    Then I autoloaded 10.3.3 on my phone, and that broke it something fierce. Not only doesn't backup or restore, but even connecting for a contacts sync is ultra slow. Takes several minutes to recognise the phone, and it fails sometimes. If you have wifi on, it will do that instead.

    Regular disk connections still work fine (media card access). And for awhile that wasn't working either (before the teether drive updated) - gee that was a pain in the butt!. Haven't even tried blend, I never use it.
    04-06-17 04:57 AM
  19. brookie229's Avatar
    Are you running 10.3.3?
    My Z10 (spare test device) is running 10.3.3.2205. My Passport (daily driver) is running 10.3.2.2888. Both are working fine on Link and Blend. I have also backed up and restored on my Z10 using Link, so I know that it works well. I used an autoloader to update my Z10 which was previously on 10.3.2.2888. The only reason that I have not updated my Passport is that it is running extremely well on .2888 and I see NO advantages in my Z10 update to warrant the change.
    04-06-17 07:13 AM
  20. Drael646464's Avatar
    I'm on 10.3.3.1463. Wonder does that make a difference.
    04-06-17 07:51 AM
  21. brookie229's Avatar
    I'm on 10.3.3.1463. Wonder does that make a difference.

    No, .1463 is the Software Release and .2205 is the OS version. They are one and the same. Go to Settings/About/then select OS from the dropdown menu. You can view the details there.
    04-06-17 07:56 AM
  22. OrlandoAlex's Avatar
    I wanted to chime in here, as I will in every thread I read through that didn't mention this: there's a very easy solution that may fix your problem, as it did with mine. It's mentioned in this link but I'll paste it here: http://forums.crackberry.com/blackbe...-link-1085973/

    Turn on Show hidden files and folders
    Navigate to C:\Users\<userid>\AppData\Roaming\Apple Computer\iTunes\
    Rename the iTunesPrefs XML file file to iTunesPrefs.old

    As unbelievable as it sounds, this fixed my problem immediately. Before doing this BlackBerry Link would crash while loading every single time. I have Windows 10, and I was convinced by my own experiences and what some said on forums that it wasn't possible to get it working. Literally renaming one file used by an unrelated program fixed it.
    04-06-17 08:33 PM
  23. ShaneGoodman's Avatar
    This folder/file:

    %appData%\Apple Computer\iTunes\

    doesn't exist on my computer. I've never installed anything Apple, including iTunes.

    Shane.
    04-07-17 04:19 AM
  24. DoctorMuffn's Avatar
    Same for me, Shane.

    And I've recently updated my Z10 to 10.3.3.xxx while still running Windows 8.1 on my HP Laptop. I'm disappointed. And I've wasted several hours last night and this morning just trying to perform my weekly back up.
    04-08-17 10:04 AM
  25. ShaneGoodman's Avatar
    There are other backup tools. For example, I've also always used Ultimate Backup. The problem is Ultimate Backup doesn't backup browser bookmarks. When the 10.3.3 update crashed my phone, I've been trying to restore them from BlackBerry Link.

    Shane.
    04-08-17 10:07 PM
37 12

Similar Threads

  1. How many installed apps can you get on your q5?
    By Drael646464 in forum BlackBerry Q5
    Replies: 2
    Last Post: 08-01-17, 11:47 PM
  2. Restoring whatsapp backup
    By danniely in forum BlackBerry Passport
    Replies: 4
    Last Post: 04-10-17, 10:47 PM
  3. How can I make payments with my Q10
    By rfid1998 in forum Ask a Question
    Replies: 2
    Last Post: 04-05-17, 04:58 PM
  4. q10 can't enter a password
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 04-04-17, 12:14 PM
  5. After updating apps can now only open from Amazon or 1mobile Market
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 04-04-17, 11:33 AM
LINK TO POST COPIED TO CLIPBOARD