1. johndgibbons's Avatar
    I own a z10 and my wife a Q10, my phone is connected to BlackBerry link on our laptop and seems to be working well now. I'm having trouble getting her phone to connect to link. Is this a link issue with the 2 phones or is it a problem with the phone? I don't even see the phone show on link when I plug it in?
    Thanks in advance for any help

    Posted via CB10
    08-30-13 07:02 AM
  2. Locksheema's Avatar
    Both my wife and I have her Q10's on ours, haven't tried to add my Z yet.
    08-30-13 07:08 AM
  3. tonyron227's Avatar
    My wife has a Q and I have a Z. She uses her own screen and I have mine on our computer. Works fine...

    Posted via CB10
    08-30-13 07:09 AM
  4. johndgibbons's Avatar
    I feel like it must be a problem with the phone itself then. Link doesn't even show it as connected. My Z connects fine so not a usb cable problem. Has anyone else had trouble connecting a second phone to link?

    Posted via CB10
    08-30-13 08:40 AM
  5. grumpyaeroguy's Avatar
    I have a Z and a Q that work and play well together on the same link installation. Something else must be going on. Make sure you have the LATEST link version (.41 I think)

    Latest
    08-30-13 04:00 PM

Similar Threads

  1. Boxcryptor on BB10
    By Vlada181 in forum BB10 Android App Sideloading
    Replies: 2
    Last Post: 08-31-13, 03:17 PM
  2. Replies: 5
    Last Post: 08-31-13, 12:20 AM
  3. How to keep email on phone even when removed from server
    By Valdar729 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 08-30-13, 04:44 PM
  4. Cant Post a pic on Instagram anymore??? HELP
    By jav086 in forum BlackBerry Z10
    Replies: 2
    Last Post: 08-30-13, 07:19 AM
  5. Where to get BBM 10.2.20.5?
    By frisco49ers in forum BlackBerry Z10
    Replies: 1
    Last Post: 08-30-13, 05:59 AM
LINK TO POST COPIED TO CLIPBOARD