1. Rafael Bracho's Avatar
    My PC (Windows 7 Professional) simply does not recognize my Q10 over USB. Not a sound of loading drivers, nothing. It does a mini-sync over WiFi but I need to move my contacts and calendar FROM my Q10 TO my PC.

    Given that the USB seems shot (I have rebooted in many modes, uninstalled Link, deleted registry entries, you name it), I was wondering if Link can use Bluetooth, like the old Device Manager used to do. But I can't find a place in Link to enable such a connection. My Q10 is already paired with the PC and can transfer files just fine.

    Thanks,
    Rafael
    12-12-14 08:58 PM
  2. diegonei's Avatar
    Welcome to the forum!

    As a stop gap solution, get some friend to lend him his PC so you can move your info there and copy the backup into a memory stick or external HD.

    After doing that... Try unsintalling not only Link but ALL BlackBerry software from the PC, running cleaning software like CCleaner and iOBIT Advance System Care and rebooting both devices. Let the Q10 install everything it wants (try all your USB ports - USB 2.0 ones are perfered).

    If that all fails, I have to admit, I've had that issue once. Had to format the PC to fix it (Windows had gone bonkers - as it often does).
    02-09-15 10:57 AM
  3. rjsdavis's Avatar
    Hi Rafael

    I've got the same query, but in a slightly different way.

    I've been running my Z10, mostly just fine for a couple of years now, but it will only connect with BB Link via USB. This does work and it's not a major problem, but I'd also like to know if BB Link can sync with my Z10 via Bluetooth, exactly as Device Manager used to do perfectly well?

    It's simply much quicker for the device to auto-connect to the computer, and an auto-sync in the background whilst doing other stuff.

    My Z10 is connected to my PC just fine. I've selected "Turn on wireless connections to my computer" - however, even when both the computer and the handset report as being connected together, BB Link doesn't find the device. There isn't a "connect" type button either - the tab on the side of BB Link for the handset is simply greyed out. It only becomes active when connected via USB at the moment.

    Do I need to enable something else?

    Thanks

    PS - am running Windows 8.1 on the computer if that makes any difference... 10.3.1.1779 on the handset, and 1.2.4.27 on BB Link.
    03-22-15 09:27 PM

Similar Threads

  1. Replies: 1
    Last Post: 02-09-15, 10:54 AM
  2. BlackBerry hub problem
    By jafarmadina in forum BlackBerry Z3
    Replies: 3
    Last Post: 12-16-14, 06:46 AM
  3. I can't login to CB10
    By Vuneu in forum CrackBerry Apps
    Replies: 4
    Last Post: 12-14-14, 07:23 PM
  4. Blackberry blend working?
    By babehboi in forum BB10 Leaked/Beta OS
    Replies: 18
    Last Post: 12-13-14, 01:13 AM
  5. BlackBerry App Roundup for December 12, 2014
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-12-14, 08:00 PM
LINK TO POST COPIED TO CLIPBOARD