1. ajst222's Avatar
    I think I've finally had it with Verizon about not updating the Z10 to 10.1 so when I saw CB posting about .4537 I figured I had to do it. I first tried backing up my Z10 earlier today and it had a problem backing up and it didn't finish. Then I noticed there was an update to Link so I updated that and tried again. still no luck. I just tried again (this time I rebooted my Z10) and it still didn't backup. Each time, I would get the little yellow triangle symbol in Link saying that there was a problem. My Z10 never came unplugged from the USB cable so I don't know what the problem is. Has anyone else had this problem?
    07-04-13 03:08 PM
  2. BB Adict's Avatar
    I did a week ago. Double check to see if you have the latest version of BB link on your computer. That fixed my problem. Good luck
    07-04-13 03:15 PM
  3. SkaterGuy2k's Avatar
    If using windows. Something you could check is the usb hub will be turned off by windows when it's not in use to save power. This could help. Also I found that some apps stop the updating process. I couldn't get mine to back up for the life of me. Almost two months and then I started removing stuff like crazy and next thing I know. Bam it backs up no problem. I still don't know what app it was that caused it, but it's worth a shot.

    Posted from My Z10 via CB10
    07-04-13 03:21 PM
  4. ajst222's Avatar
    Well it starts the backup but then maybe 1 / 16th of the way through it says there was a problem. Not sure what goes wrong somewhere in the middle

    Posted via CB10
    07-04-13 04:36 PM
  5. NuNalij's Avatar
    I think I've finally had it with Verizon about not updating the Z10 to 10.1 so when I saw CB posting about .4537 I figured I had to do it. I first tried backing up my Z10 earlier today and it had a problem backing up and it didn't finish. Then I noticed there was an update to Link so I updated that and tried again. still no luck. I just tried again (this time I rebooted my Z10) and it still didn't backup. Each time, I would get the little yellow triangle symbol in Link saying that there was a problem. My Z10 never came unplugged from the USB cable so I don't know what the problem is. Has anyone else had this problem?
    I understand your issues..... I have been at all day but I have a solution..... I used process of elimination to find the problem. I found that the app data was the issue for link not backing up. I unchecked that box and was able to back up all other files. I have not figures what app was the problem yet but I'm going to try loading the new leak and restore and see how that goes. We report back, hope this helps
    ajst222 likes this.
    07-04-13 05:06 PM
  6. ajst222's Avatar
    I understand your issues..... I have been at all day but I have a solution..... I used process of elimination to find the problem. I found that the app data was the issue for link not backing up. I unchecked that box and was able to back up all other files. I have not figures what app was the problem yet but I'm going to try loading the new leak and restore and see how that goes. We report back, hope this helps
    Thank you! Too bad it has to do with an app.

    Posted via CB10
    07-04-13 05:17 PM
  7. NuNalij's Avatar
    Thank you! Too bad it has to do with an app.

    Posted via CB10
    That worked and I'm using the brand new leak
    07-07-13 06:08 PM
  8. larry5's Avatar
    why is it on link I can see my music,pic,videos and documents ,but I cannot see my contacts backed up anywhere
    09-22-13 12:52 PM

Similar Threads

  1. How to update mms settings on Z10 - mmsc proxy url
    By jrdba in forum BlackBerry Z10
    Replies: 24
    Last Post: 04-14-14, 04:02 AM
  2. how to get candy crush on blackberry z10?
    By liams0 in forum BlackBerry Z10
    Replies: 29
    Last Post: 10-03-13, 02:30 AM
  3. New official 10.1 update will arrive sometime during the summer
    By farouk007punk in forum General BlackBerry Discussion
    Replies: 14
    Last Post: 07-07-13, 10:09 AM
  4. Personal BlackBerry Balance
    By SO_Davis in forum BlackBerry 10 OS
    Replies: 12
    Last Post: 07-04-13, 11:37 PM
  5. Replacement back for z10
    By DaMaRa1109 in forum BlackBerry Z10
    Replies: 4
    Last Post: 07-04-13, 04:00 PM
LINK TO POST COPIED TO CLIPBOARD