03-04-14 08:11 PM
53 123
tools
  1. dicks-webos's Avatar
    No changelog, but a new BB Link version is available (BlackBerry Link v1.2.3.22).

    Download: BlackBerry Link - BlackBerry 10 Smartphone to Computer Sync - US
    02-13-14 01:15 AM
  2. zocster's Avatar
    Thanks for the tip!
    02-13-14 01:30 AM
  3. Uzi's Avatar
    nice share

    Posted via CB10
    02-13-14 01:37 AM
  4. Elite1's Avatar
    Cool, thanks for sharing!

    Confirmed:

    Attachment 247350
    02-13-14 01:46 AM
  5. john_v's Avatar
    Can you just install from the download, or do you need to uninstall current Link first? Normally the application itself would run the update, so just curious if it matters.
    02-13-14 07:48 AM
  6. i_hiker's Avatar
    The version I downloaded is 1.2.3.23

    Did not have to delete previous version, but did have to restart computer for changes to take effect.

    CB10 via Z10 on 10.2.1.1925
    02-13-14 08:12 AM
  7. Bence Szilvasy's Avatar
    Hopefully it won't paralyze my browsers like the previous one did...
    02-13-14 08:33 AM
  8. john_v's Avatar
    The version I downloaded is 1.2.3.23

    Did not have to delete previous version, but did have to restart computer for changes to take effect.

    CB10 via Z10 on 10.2.1.1925
    Yep. Was just coming back to update my post.

    Thanks

    Posted via CB10
    02-13-14 08:44 AM
  9. 9647's Avatar
    Anyone using MS OS 8.1 experiencing "smartapp does not recognize this app." error message when attempting to install this update?? Using the option to continue produces an error message that says that the app is not compatible. And yes, definately double checked to see that it was the windows version. Cheers!

    On load up the app reports unknown author, yet when looking at the properties everything is there, and it loads fine in Win7.
    Last edited by 9647; 02-13-14 at 09:10 AM.
    02-13-14 08:57 AM
  10. Mecca EL's Avatar
    Anyone using MS OS 8.1 experiencing "smartapp does not recognize this app." error message when attempting to install this update?? Using the option to continue produces an error message that says that the app is not compatible. And yes, definately double checked to see that it was the windows version. Cheers!

    On load up the app reports unknown author, yet when looking at the properties everything is there, and it loads fine in Win7.
    I'm using Win 8.1, installed fine here.
    02-13-14 12:04 PM
  11. zocster's Avatar
    I'm using Win 8.1, installed fine here.
    Make that 2 ...
    02-13-14 12:11 PM
  12. ohmz_zq's Avatar
    Can the app be downloaded uzing a Z10?
    02-13-14 12:43 PM
  13. Bence Szilvasy's Avatar
    Uninstalled it (.23 BTW) for the known reasons. It was a tiny little bit better because the websites were loading like never with the previous version, and with this some sites operated quite normally, some needed 3-4 minutes to load, but the Blogspot and some Wordpress sites were the worst (6-7 minutes). Needless to say that it again renders my computer inoperable (for browsing). CPU was around 4-16%; other functions were absolutely OK, Ookla Speed Test scored 16.66/1.08, which is pretty normal for my ADSL connection.
    02-13-14 06:17 PM
  14. ulaganath's Avatar
    One small difference i found here.
    Attached Thumbnails BlackBerry Link v1.2.3.22 available-link-1.2.3.png  
    02-14-14 05:09 AM
  15. psparks's Avatar
    I am using MS 8.1 and I keep getting the following message when trying to install the new version: Driver_IRQL_Not_Less_or_Equal (ndis.sys)
    My computer gives me a blue screen and restarts all the time. Can someone please help.
    02-14-14 09:52 AM
  16. stevewoodrow11's Avatar
    Exact same problem for me too - frustrating!

    Posted via CB10
    02-15-14 03:01 AM
  17. Bfalcon1's Avatar
    I had trouble syncing...finally got it to work but took a couple of hours. To be honest BB Link is the weak "Link" with these new phones. Incredible when you think about it.
    02-15-14 06:46 AM
  18. kbz1960's Avatar
    Uninstalled it (.23 BTW) for the known reasons. It was a tiny little bit better because the websites were loading like never with the previous version, and with this some sites operated quite normally, some needed 3-4 minutes to load, but the Blogspot and some Wordpress sites were the worst (6-7 minutes). Needless to say that it again renders my computer inoperable (for browsing). CPU was around 4-16%; other functions were absolutely OK, Ookla Speed Test scored 16.66/1.08, which is pretty normal for my ADSL connection.
    Take it out of startup so it only runs when you open it.
    02-15-14 07:05 AM
  19. kbz1960's Avatar
    I am using MS 8.1 and I keep getting the following message when trying to install the new version: Driver_IRQL_Not_Less_or_Equal (ndis.sys)
    My computer gives me a blue screen and restarts all the time. Can someone please help.
    Did the PC come with win 8.1 or did you upgrade it?

    Edit: from searching it's an issue with some driver or software on your system. If someone knows how to read dump files or you can post on MS to get help.

    We do need the actual DMP file as it contains the only record of the sequence of events leading up to the crash, what drivers were loaded, and what was responsible.
    You may be able to get the DMP files without crashing by booting into safe mode (F8) with networking.

    If you are overclocking stop. (chances are if you dont know if you are, you are not)

    To enable us to assist you with your computer's BSOD symptoms, upload the contents of your "\Windows\Minidump" folder.

    The procedure:
    * Copy the contents of \Windows\Minidump to another (temporary) location somewhere on your machine.
    * Zip up the copy.
    * Attach the ZIP archive to your post using the "paperclip" (file attachments) button.
    *Please upload them to a file sharing service like Skydrive or"Rapidshare" and put a link to them in your reply.

    To ensure minidumps are enabled:
    * Go to Start, in the Search Box type: sysdm.cpl, press Enter.
    * Under the Advanced tab, click on the Startup and Recovery Settings... button.
    * Ensure that Automatically restart is unchecked.
    * Under the Write Debugging Information header select Small memory dump (256 kB) in the dropdown box (the 256kb varies).
    * Ensure that the Small Dump Directory is listed as %systemroot%\Minidump.
    * OK your way out.
    * Reboot if changes have been made.


    Please also run MSinfo32 and upload the output as well.
    To run MSinfo32 please go to start>run>MSinfo32
    Go to "file" "save" and upload the saved file with the DMPS
    (Instructions for XP, Vista, Win 7, Win 8)
    Last edited by kbz1960; 02-15-14 at 07:20 AM.
    02-15-14 07:08 AM
  20. stevewoodrow11's Avatar
    I have the same error as above and have upgraded my laptop originally from Windows 7 to 8 and then to 8.1. Link worked ok on 8 albeit slow to load up.

    Posted via CB10
    02-15-14 07:11 AM
  21. kbz1960's Avatar
    What antivirus are you all using?
    02-15-14 07:34 AM
  22. Bence Szilvasy's Avatar
    I already did it. No change. Even when I install the BBLink onto a pendrive it causes the same effect.
    02-15-14 07:40 AM
  23. kbz1960's Avatar
    I already did it. No change. Even when I install the BBLink onto a pendrive it causes the same effect.
    It's odd that link would slow your browsing down. There is no issue when link is uninstalled?
    02-15-14 07:49 AM
  24. ArmedHitman's Avatar
    I'm getting a BSOD on install... :| Tried several times. Cleaned TEMP and cleaned registry before every attempt... Anyone having this problem?

    I uninstalled the old one properly, just installing the new one is giving me this :\

    Windows 8.1 Pro
    Intel 2600k 3.8GHz
    16GB RAM
    MSi ZA77-GD55
    4TB RAID0
    02-15-14 07:49 AM
  25. kbz1960's Avatar
    I'm getting a BSOD on install... :| Tried several times. Cleaned TEMP and cleaned registry before every attempt... Anyone having this problem?

    I uninstalled the old one properly, just installing the new one is giving me this :\

    Windows 8.1 Pro
    Intel 2600k 3.8GHz
    16GB RAM
    MSi ZA77-GD55
    4TB RAID0
    Reading online most of these errors are related to network drivers and antivirus. Dump files may be the only way to see what is causing it.

    Edit: you can try disabling your antivirus and firewall and see if it still does it. Update your bios from your mfg. And update your WiFi and nic drivers.
    Last edited by kbz1960; 02-15-14 at 08:08 AM.
    Prem WatsApp likes this.
    02-15-14 07:55 AM
53 123

Similar Threads

  1. Wikipedia for BlackBerry!
    By 1guitarguy in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 04-03-14, 05:15 AM
  2. Blackberry protect
    By d987654321 in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 02-14-14, 03:42 PM
  3. Bring Blackberry back to BLUE!
    By Creativeink72 in forum General BlackBerry Discussion
    Replies: 28
    Last Post: 02-14-14, 03:22 PM
  4. Good blue tooth headset for BlackBerry 10 phones
    By Double_De in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 02-14-14, 05:29 AM
  5. Replies: 1
    Last Post: 02-13-14, 03:55 AM
LINK TO POST COPIED TO CLIPBOARD