12-05-13 01:59 AM
30 12
tools
  1. mcbarrett's Avatar
    Hi,

    I'm running windows 8 just upgraded to link v1.2.0.28. After the initial installation I rebooted my machine and since then BB Link Communication Manager process constantly uses on average 30% of the CPU resource. Anyone else having issues with this build?

    Mark.
    09-18-13 09:16 AM
  2. byrdbrained's Avatar
    BlackBerry Link is easily one of the worst pieces of un-optimized software I have ever seen. The same was true of the BB7 PC software. Don't expect much from BlackBerry desktop software - I use it as little as possible, and when I do, I have to shut everything else down. I am pretty sure a bunch of users will jump in here and say they have no problems, but I'll be damned if this CPU hogging isn't a problem more often than it isn't!
    09-18-13 09:40 AM
  3. kbz1960's Avatar
    Do you have it loading at startup? If so, stop it from doing that in the settings.
    09-18-13 09:47 AM
  4. koroshiyax's Avatar
    I have BlackBerry link set not to start when computer starts. The BlackBerry Link Communication Manager is another separate process which runs even if Link is not started. It uses about 17% CPU resources constantly on mine.
    09-18-13 11:42 AM
  5. mcbarrett's Avatar
    I have BlackBerry link set not to start when computer starts. The BlackBerry Link Communication Manager is another separate process which runs even if Link is not started. It uses about 17% CPU resources constantly on mine.
    Exactly what happens with mine. When the machine starts this process starts and constantly runs at 30% without the app running.

    Posted via CB10
    09-18-13 11:46 AM
  6. kbz1960's Avatar
    Dang, Bbry needs new windows programmers that know what they are doing. Their desktop software always sucks.
    09-18-13 11:52 AM
  7. dicks-webos's Avatar
    I have exactly the same issue on Win 8.0. The "Blackberry Communication Manager (32 bit)" is causing high CPU in idle on my 64 bit system. As soon as I kill the task manually CPU is back to normal.
    09-24-13 05:11 AM
  8. wasalph's Avatar
    I have this same issue under BB Desktop and was ok under BB LINK 1.1

    The problem came back under BB LINK 1.2

    Z10 STL100-2 10.1.0.4181
    09-24-13 05:50 AM
  9. penguin22's Avatar
    Same issue here and found this thread searching for a fix :-(
    09-27-13 09:05 AM
  10. brkdncr's Avatar
    Having same issue. Win8, BBLink Communication Manager maxes out a single core of my CPU until I kill the process. It comes back on it's own over time unless i disable the service.
    09-27-13 10:41 PM
  11. Devilboy125's Avatar
    Blackberry link (v1.2.0.28) high CPU-img_00000301_edit.jpg

    I have no problems with it?

    Posted via CB10
    10-01-13 06:07 PM
  12. wasalph's Avatar
    Devilboy... 8cores? what processor is that? Perhaps your 8 cores ia super fast that it doesnt seem to lag your pc

    Z10 STL100-2 10.1.0.4181
    10-02-13 12:05 AM
  13. Devilboy125's Avatar
    Intel Core i7 CPU 950 @ 3.07 GHz (8 CPUs), ~3.1GHz.

    I have it running at 3.70GHz though.
    10-02-13 06:05 AM
  14. koroshiyax's Avatar
    I disabled that service from the services window, and BB Link still works and connects to my Z10. Let's see how it goes. Not even sure what that service is used for.
    10-02-13 08:15 AM
  15. Wasserstein91's Avatar
    I have the same problem. Link uses around 10-12% in idle on a more than decent rig. Most annoying.

    Blackberry link (v1.2.0.28) high CPU-linkhighcpu.jpgBlackberry link (v1.2.0.28) high CPU-linkhighcpu.jpg
    10-15-13 11:18 AM
  16. flyingsolid's Avatar
    So I am not the only one with a problem. Link was taking almost 30% of 3.2GHz with 4 cores.

    Posted via keyboard bearing Q10
    10-19-13 04:48 PM
  17. UnlimiteD3k's Avatar
    I have the same issue with windows 8 64-bit on core 2 duo.

    Drove me crazy and I eventually uninstalled that POS software

    Posted via CB10
    10-19-13 05:10 PM
  18. ATV_Hightower's Avatar
    same to me. Core2Duo E8500 3.1GHz, Windows 8.1 Prof. 64bit. Both Cores are permanently on 58% load
    10-20-13 08:22 AM
  19. dicks-webos's Avatar
    I disabled the Blackberry Communication Link service and now the high CPU issue is gone.
    10-20-13 08:31 AM
  20. daniel337's Avatar
    I still have this very annoying problem on my older notebook.

    Since weeks this strange behaviour - no change, no new version from BlackBerry ... That's very stupid! :-(

    Daniel
    10-20-13 01:54 PM
  21. Sergeant_Im's Avatar
    I uninstalled this crappy crapware today for this reason.
    Gonna miss the remote access capability but until they fix the damn thing...will not be installing this anytime soon.
    10-26-13 07:39 AM
  22. PowderJockey's Avatar
    Hi,

    I'm running windows 8 just upgraded to link v1.2.0.28. After the initial installation I rebooted my machine and since then BB Link Communication Manager process constantly uses on average 30% of the CPU resource. Anyone else having issues with this build?

    Mark.
    Yes, my fan is only constantly with the software installed. If I kill all of the Blackberry related processes, the computer quiets right down and runs much cooler.

    And yes it does not start on start up.

    was hoping this wasn't just my laptop. Without a cooling pad, the laptop shuts down.
    10-27-13 02:36 PM
  23. dicks-webos's Avatar
    Reviving this thread. Updated to 1.2.1 and the issue of the CPU usage seems to be resolved. Can others please update and check also?

    I'm on Windows 8.1 now also.
    11-13-13 02:10 AM
  24. AVPTI's Avatar
    Seems to be resolved with update as well.

    Hopefully it stays like this.
    11-13-13 02:14 AM
  25. apfx's Avatar
    No it's not

    Blackberry link (v1.2.0.28) high CPU-resources-1.png

    Blackberry link (v1.2.0.28) high CPU-resources-2.png

    Posted via CB10
    11-13-13 03:07 AM
30 12

Similar Threads

  1. BlackBerry Q5 on T-Mobile USA?
    By eduardoen in forum T-Mobile
    Replies: 12
    Last Post: 09-20-13, 12:57 AM
  2. Movie downloads on Blackberry World Freezing
    By tnawab in forum BlackBerry Z10
    Replies: 7
    Last Post: 09-19-13, 09:47 AM
  3. Meet the new BlackBerry Z30... Coming Soon.
    By GoJaysGo in forum BlackBerry Z30
    Replies: 10
    Last Post: 09-18-13, 09:38 AM
  4. BlackBerry World not working?
    By Mikey Gardner in forum BlackBerry Z10
    Replies: 3
    Last Post: 09-18-13, 08:41 AM
  5. BlackBerry Z30
    By Paulrobs7 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 09-18-13, 07:30 AM
LINK TO POST COPIED TO CLIPBOARD