1. Heinz Katchup's Avatar
    Never used BlackBerry Link for anything special in the past except for a couple backups. So wouldn't ya know it. When I do want to its completely useless.

    What I want to do is try the Remote File Access. But when I sign in with my BlackBerry ID. I get the following message.

    "The BlackBerry ID isn't associated with a device running BlackBerry 10 0S, or there was an error accessing your information, Try one of the following." THINGS THAT DON'T WORK!

    I'm also unable to do Backups now.

    Anyone found a fix to an issue like this?

    Posted via CB10
    04-12-14 12:54 PM
  2. anon721037's Avatar
    Uninstall link and reload,
    04-12-14 01:06 PM
  3. MobileMadness002's Avatar
    use sachesi for backup n restore.
    04-12-14 01:11 PM
  4. Heinz Katchup's Avatar
    Uninstall link and reload,
    Uninstalled link a couple times and tried two or three older versions. Did not help.

    Posted via CB10
    04-12-14 01:13 PM
  5. anon721037's Avatar
    Have you done a hard reset on your device.


    Sent from a device that's not BlackBerry, and not on the newest leak,
    04-12-14 01:20 PM
  6. Heinz Katchup's Avatar
    Have you done a hard reset on your device.

    Sent from a device that's not BlackBerry, and not on the newest leak,
    If you would be so kind as to refresh my memory. How do you do a hard reset?

    Posted via CB10
    04-12-14 02:05 PM
  7. anon721037's Avatar
    Ok hold your volume up and down buttons for 30 sec at least until you see the blue loading circle , if you have a stl100-1 device use the power button and do the same.


    Sent from a device that's not BlackBerry, and not on the newest leak,
    04-12-14 02:14 PM
  8. Heinz Katchup's Avatar
    Yes I did do that. But it did not help.

    Posted via CB10
    04-12-14 02:34 PM
  9. anon721037's Avatar
    Have you tried a different USB cable and a different USB port.


    Sent from a device that's not BlackBerry, and not on the newest leak,
    04-12-14 02:35 PM
  10. thanasi's Avatar
    I am having the same issue after updating my Q10 to 10.2.1.2674! I've reset my device and reinstalled Link and even tried changing my BlackBerry ID password. Nothing seems to work. The remote file access was working just fine yesterday! Does anyone have a solution to this issue?

    Posted via CB10
    04-18-14 02:46 AM
  11. germanib's Avatar
    Same problem here...
    05-14-14 04:16 PM
  12. thanasi's Avatar
    My problem resolved by itself, I noticed that my computer popped up on my File Manager about a week ago. I don't know when the issue fixed because after my encounter I never noticed, but it just works now.

    Posted via CB10
    05-14-14 05:07 PM

Similar Threads

  1. HELP! Unlocked Verizon Blackberry 9930 BIS Problem
    By DayWalker123FUL in forum BlackBerry Bold 9930/9900
    Replies: 5
    Last Post: 10-06-15, 01:13 PM
  2. Blackberry plus Amazon
    By dale-c in forum Armchair CEO
    Replies: 43
    Last Post: 10-04-14, 11:41 AM
  3. Replies: 4
    Last Post: 04-15-14, 03:33 AM
  4. BlackBerry priority hub on jail broken iPhone
    By Jose Casiano in forum Apple iPhone/iPad
    Replies: 2
    Last Post: 04-12-14, 12:24 PM
LINK TO POST COPIED TO CLIPBOARD