1. Lauriecad's Avatar
    Trying to migrate from a Q10 to a Passport SE today (also see 'BB10 not supported' on Passport forum).

    For a while now have been having problems trying to back up my Q10 using Link and either my Desktop (Mac 10.8.5) or Laptop (Mavericks).

    Admittedly I have a lot on my phone (inc European maps) but back up now gets to 2% and stops. I tried Device Switch today and that had got to 340mb (again 2%) and froze, too.

    Support suggested deleting Blend from my computer and / or trying a PC instead (I don't have one). Any other suggestions?

    Thanks in advance!
    11-16-15 12:58 PM
  2. sedalia066's Avatar
    I assume you already tried rebooting both devices. If not detach the phone and reboot both the computer and the phone. Use a hard reboot by holding down both volume keys on the Q10 until BlackBerry appears on the screen.
    11-16-15 03:08 PM
  3. Lauriecad's Avatar
    Thanks for the reply. Yes, hard rebooted Q10, and computer, many times. Even deleted Link several times and replaced and then reinstalled without Blend which someone said could cause an issue. But still just getting to 2%… am trying to borrow a PC tomorrow!
    11-16-15 06:25 PM

Similar Threads

  1. Swipe Up Home
    By BriniaSona in forum Android Apps
    Replies: 12
    Last Post: 11-23-15, 04:45 PM
  2. Why isn't my BBM functioning after switching back from Android?
    By CrackBerry Question in forum BlackBerry Z30
    Replies: 1
    Last Post: 11-19-15, 05:27 PM
  3. Suddenly facing double typing issue on my Z3?? Any solution
    By ashwani varshney in forum Ask a Question
    Replies: 2
    Last Post: 11-17-15, 03:55 AM
  4. Can I get some help with a productivity tab issue?
    By ceschab in forum BlackBerry Priv
    Replies: 5
    Last Post: 11-16-15, 01:10 PM
  5. Save up to 60% on select PNY memory cards and power banks at Amazon
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-16-15, 11:00 AM
LINK TO POST COPIED TO CLIPBOARD