1. Bart kouwenberg's Avatar
    i am listening to spotify a lot, daily when i travel to or from work..

    Since 2 weeks my leap is acting weird.

    its going on pause a lot, when its in my pocket but also when i put it on a table or when i am holding it.

    I think its because of the sensitivity of the volume buttons, but i can't explane the issue when those buttons aren't touched.

    is it also possible that the device switching to landscape mode has something to do with it?

    Riding my bike or running with music isn't possible anymore.

    Also the music/radio app is opening randomly..

    What are your thoughts what is going on? AND, is there a solution for it?
    10-07-15 03:20 AM
  2. Draven2666's Avatar
    i am listening to spotify a lot, daily when i travel to or from work..

    Since 2 weeks my leap is acting weird.

    its going on pause a lot, when its in my pocket but also when i put it on a table or when i am holding it.

    I think its because of the sensitivity of the volume buttons, but i can't explane the issue when those buttons aren't touched.

    is it also possible that the device switching to landscape mode has something to do with it?

    Riding my bike or running with music isn't possible anymore.

    Also the music/radio app is opening randomly..

    What are your thoughts what is going on? AND, is there a solution for it?
    Why, I can't say but the music app opening randomly is the cause. When you have one audio app running and launch, or in your case one launches on its own, the first audio app stops or pauses.

    Have you installed an app just before the issue started? If not, what OS are you on? If so, have you tried deleting the new app, security wipe, or reload OS through link?

    With the info you provided that is the best I have so far. Somebody who may know more then me may post better. In the mean time may I suggest you post you OS version and any troubleshooting you have tried.



    Posted via CB10
    10-07-15 03:33 AM
  3. eldricho's Avatar
    Do you use headphones/earphones? If so, does the cable have the mic and button? If so, the button may also be the cause of it, jf it's faulty. A long press on that button would open the music player.

    Posted via CB10
    10-07-15 05:50 AM
  4. Bart kouwenberg's Avatar
    it is my headset for sure, its the cheap one wich ships with it. Used an old one from my Q10, and no problems any more.
    10-09-15 02:59 AM
  5. eldricho's Avatar
    Glad to know it has been resolved. Coincidentally I had the same problem yesterday and immediately thought of this thread.

    Posted via CB10
    10-09-15 06:44 AM

Similar Threads

  1. Replies: 23
    Last Post: 10-17-15, 10:46 AM
  2. BlackBerry making huge mistake giving up on BB10 so soon!
    By Skidoo583 in forum General BlackBerry Discussion
    Replies: 104
    Last Post: 10-16-15, 08:33 PM
  3. Tags on remember app
    By diogoteixeira87 in forum BlackBerry 10 OS
    Replies: 0
    Last Post: 10-06-15, 06:48 PM
  4. T-mobile wifi calling working on Z10
    By Old_Mil in forum T-Mobile
    Replies: 0
    Last Post: 10-06-15, 06:23 PM
LINK TO POST COPIED TO CLIPBOARD