1. bernard4252's Avatar
    The new 10.3.2 OS update still hasn't been pushed to my Leap, by my carrier, Bell Canada. When I check for updates manually on my device, I get a message that the update server is temporarily unavailable. I've been checking regularly for a few months now, and I always get the same message. On the Bell support web page for the Leap, it says tht the most current OS is 10.3.2.

    Any other Leap owner in that situation?

    Posted via CB10
    10-22-15 01:23 PM
  2. conite's Avatar
    Bell has been pushing OS 10.3.2.2639 (software release 2474) to the Leap for a long time now. Seems like the problem is at your end. Have you tried connecting to Link and checking for updates there?

    I'm assuming you are using a STR100-2 purchased from Bell?

    PassportSQW100-4/10.3.2.2789
    Last edited by conite; 10-22-15 at 05:31 PM.
    10-22-15 01:44 PM
  3. carullo's Avatar
    10.3.2.2474 is the latest os..it was pushed about a month or so ago

    Posted via CB10
    10-22-15 04:24 PM
  4. conite's Avatar
    10.3.2.2474 is the latest os..it was pushed about a month or so ago

    Posted via CB10
    Department of Redundancy Department.

    PassportSQW100-4/10.3.2.2789
    10-22-15 04:32 PM
  5. bernard4252's Avatar
    Thanks guys for the quick replies. It confirms what I thought. I guess I'll have to call Bell. This is going to be fun. Also, yes, I did try with BlackBerry link on my computer, with the same result... Oh well. At least it's not a major update like when the OS went from 10.2 to 10.3.

    Posted via CB10
    10-22-15 09:36 PM
  6. conite's Avatar
    Thanks guys for the quick replies. It confirms what I thought. I guess I'll have to call Bell. This is going to be fun. Also, yes, I did try with BlackBerry link on my computer, with the same result... Oh well. At least it's not a major update like when the OS went from 10.2 to 10.3.

    Posted via CB10
    You didn't say what device variant you have, and where you bought it.

    PassportSQW100-4/10.3.2.2789
    10-22-15 09:45 PM
  7. bernard4252's Avatar
    STR100-2, purchased from Bell.

    Posted via CB10
    10-22-15 10:55 PM
  8. conite's Avatar
    STR100-2, purchased from Bell.

    Posted via CB10
    Then I agree, you need to contact Bell.

    Just try a hard reset first - press both volume keys until the phone reboots.

    PassportSQW100-4/10.3.2.2789
    10-23-15 06:06 AM
  9. hooligan66's Avatar
    Yes a reboot is definitely in order, solved some problems for me

    Posted via CB10
    10-23-15 11:09 PM

Similar Threads

  1. Priv on Sprint?
    By coalesce99 in forum Sprint
    Replies: 49
    Last Post: 03-19-16, 01:08 AM
  2. VKB on Priv?
    By TTQ225 in forum BlackBerry Priv
    Replies: 18
    Last Post: 10-23-15, 02:02 AM
  3. What's the lowdown on the Disappearing Act?
    By 6stringriffs in forum BlackBerry Priv
    Replies: 9
    Last Post: 10-22-15, 02:21 PM
  4. Snapchat is not working on blackberry passport.
    By gauchan in forum Ask a Question
    Replies: 7
    Last Post: 10-22-15, 12:32 PM
  5. Latest BlackBerry Blend update brings a few bug fixes to the BlackBerry 10 app
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 10-22-15, 11:51 AM
LINK TO POST COPIED TO CLIPBOARD