1. bigmac_4000's Avatar
    My kids Leap just randomly shut off wifi and it will not detect any networks. I wiped phone and reinstalled and just installed 10.3.3.1463 praying that would fix it. It didn't. it detects telus network and I can txt and bbm through data but zero wifi. The little circle just keeps spinning but won't find anything. The phone is barely over a year old bought new. I wiped it to NEW STATUS with zero apps or anything then did full update of newest software.
    02-14-17 08:08 AM
  2. anon(9742832)'s Avatar
    My kids Leap just randomly shut off wifi and it will not detect any networks. I wiped phone and reinstalled and just installed 10.3.3.1463 praying that would fix it. It didn't. it detects telus network and I can txt and bbm through data but zero wifi. The little circle just keeps spinning but won't find anything. The phone is barely over a year old bought new. I wiped it to NEW STATUS with zero apps or anything then did full update of newest software.
    Sounds like a hardware issue can you take it back under warranty
    02-14-17 09:18 AM
  3. bigmac_4000's Avatar
    Nope. Warranty is over. I have a spare leap with a shattered screen. Was saving it, guess i can swap screens if both models compatible just sucks. Shouldn't have to after only a year.
    02-14-17 10:01 AM
  4. bigmac_4000's Avatar
    I doubt it but the wifi wouldn't be something in the leap thats on a ribbon cable or anything that could have come loose that i could reconnect? I am not afraid to take phone apart
    02-14-17 10:06 AM
  5. brookie229's Avatar
    I doubt it but the wifi wouldn't be something in the leap thats on a ribbon cable or anything that could have come loose that i could reconnect? I am not afraid to take phone apart
    If it turns out that you cannot get the wifi to work, just swap motherboards with your good Leap. That would be easier than taking the screen apart I think. I did that with one of my z10s.
    02-14-17 10:11 AM
  6. meattray's Avatar
    Have you tested with other networks to see? There haven't been any changes with the router? I've heard of some only liking up n and not g. Some people have changed the channel it broadcasts on and helps as well.

    Hotspot isn't on?



    Posted via CB10
    02-14-17 10:12 AM
  7. bigmac_4000's Avatar
    can't turn hotspot on and it doesn't find any wifi. Home, Timmies, her place, my work or even a few phones i switched to hotspot in hopes. nothing. the circle just spins and spins looking.
    02-14-17 10:25 AM
  8. meattray's Avatar
    Have you attempted connecting manually or using WPS just to see if a connection is even possible? Definitely seems strange.
    02-14-17 10:32 AM
  9. brookie229's Avatar
    can't turn hotspot on and it doesn't find any wifi. Home, Timmies, her place, my work or even a few phones i switched to hotspot in hopes. nothing. the circle just spins and spins looking.
    The only other thing I could suggest is to try a different 10.3.3.xxxx RADIO file, but I doubt that would fix things. Using Sachesi, you could load a radio file from one of the older 10.3.3 versions. At this point, though, it sounds like a hardware problem.
    02-14-17 10:36 AM
  10. bigmac_4000's Avatar
    It was broken on 10.3.2. I wiped it before going to 10.3.3 it was on 10.3.2. So I doubt any lower would matter. I was really hoping the RADIO part was a connection maybe and came loose but nobody seems to think thats possible. Shame to cause she takes amazing care of her phone. What a waste. And I was wrong, i tried hotspot and it DID work. Just wifi thats dead.
    02-14-17 10:53 AM

Similar Threads

  1. AT&T Priv won't update
    By prplhze2000 in forum BlackBerry Priv
    Replies: 28
    Last Post: 02-19-17, 09:52 AM
  2. Replies: 2
    Last Post: 02-15-17, 12:09 PM
  3. Prioritizing roaming networks
    By JakeSisko in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 02-14-17, 02:01 PM
  4. any camera application on blackberry passport
    By Gi0611 in forum Ask a Question
    Replies: 1
    Last Post: 02-14-17, 01:17 AM
  5. Why does it comes that unable to find default app
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 02-14-17, 01:05 AM
LINK TO POST COPIED TO CLIPBOARD