1. hayman68's Avatar
    Wife's 1st leap got wet and died so I found a used one (month ago) for her but she's been complaining it doesn't work as well. The android apps give it grief and it gets slow, locks up now. It all worked great on her first leap. So she turns it off and on which helps. Now she say It doesn't turn back on now either right away! Any suggestions of what to do? I said do a factory reset as it wasn't done when I got it for her she right away loader her stuff on. I though she should have done a security wipe.

    Posted via CB10
    Last edited by hayman68; 11-24-15 at 11:42 AM.
    11-24-15 09:26 AM
  2. elfabio80's Avatar
    Maybe she installed some Android apps that makes the device slower?

    Posted via CB10
    11-24-15 11:01 AM
  3. hayman68's Avatar
    Maybe she installed some Android apps that makes the device slower?

    Posted via CB10
    Well she has a team snap app, which was side loaded the rest are from the amazon store or BB world. They worked on her 1st leap fine.
    11-24-15 11:43 AM
  4. Richard Buckley's Avatar
    It was used, was it properly wiped before she started using it?
    11-24-15 12:21 PM
  5. hayman68's Avatar
    It was used, was it properly wiped before she started using it?
    ...no it wasn't . Think'n that's a place to start??
    11-24-15 04:41 PM
  6. Richard Buckley's Avatar
    Who knows what apps were installed by the previous owner. So, yes a wipe or reset to factory would be a good start.

    LeapSTR100-2/10.3.2.2639
    11-24-15 06:29 PM
  7. bigjman's Avatar
    You can try 2 security wipe it. But if you want to kill two birds with 1 stone, run an autoloader of the newest os leak and don't have her restore. Just set everything back up from scratch.

    Posted via CB10
    12-05-15 12:07 PM

Similar Threads

  1. App to Swipe up to Exit - BB10 Style
    By marc25v in forum BlackBerry Priv
    Replies: 44
    Last Post: 05-23-17, 04:04 PM
  2. Replies: 7
    Last Post: 11-24-15, 11:13 AM
  3. Save up to 60 percent on SanDisk memory products
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-24-15, 06:40 AM
  4. Email won't display/open up
    By workittywork in forum BlackBerry Q10
    Replies: 0
    Last Post: 11-23-15, 11:48 PM
  5. Shut up about the Priv Camera lens
    By hjc73734 in forum BlackBerry Priv
    Replies: 1
    Last Post: 11-23-15, 12:48 PM
LINK TO POST COPIED TO CLIPBOARD