1. STWFEDV's Avatar
    I have 35 Blackberry Leaps and after the New Update we can not send E-Mails with pictures as attachments. When a pdf or xls document is connected as attachment there is no problem. Only with Pictures.
    - I saved the Picture locally on the Handy and on the SD card both ways it refuses to send the mail.
    - I also have checked that the Encryption is turned off.
    - I reset 4 of the Handys and redid the Profiles completly on our BES12 Server.
    - I have replaced the SIM card with a new one, thought it could be to old.
    I have no idea where this problem could be, Does anyone have a Idea?
    06-05-18 03:27 AM
  2. Dunt Dunt Dunt's Avatar
    My go to is reload the OS and start fresh...

    But being managed devices adds to the complexity. Might reload the OS and not join one and see if it works, then join it.
    06-05-18 08:27 AM
  3. Blackberry Leap's Avatar
    I have 35 Blackberry Leaps and after the New Update we can not send E-Mails with pictures as attachments. When a pdf or xls document is connected as attachment there is no problem. Only with Pictures.
    - I saved the Picture locally on the Handy and on the SD card both ways it refuses to send the mail.
    - I also have checked that the Encryption is turned off.
    - I reset 4 of the Handys and redid the Profiles completly on our BES12 Server.
    - I have replaced the SIM card with a new one, thought it could be to old.
    I have no idea where this problem could be, Does anyone have a Idea?
    Are you connected to wifi when sending? Sometimes DATA just doesn't cut it. Try that first.

    Posted via CB10
    09-20-18 10:30 AM
  4. Leyra B10's Avatar
    You can Use Blackberry Express if you don't want to reload the OS. Just attach some pictures and share the presentation as 'printable', Or embed them the same way with contenteditable in the browser and share an html page, editing an eml file is another solution that might work.

    Posted via CB10
    Last edited by Leyra B10; 12-21-18 at 05:22 AM.
    12-21-18 04:00 AM

Similar Threads

  1. e-Mail without BIS on Blackberry OS
    By Cixert in forum BlackBerry 7
    Replies: 8
    Last Post: 08-05-18, 02:34 PM
  2. Replies: 146
    Last Post: 06-08-18, 12:32 AM
  3. Battery draining after latest Hub update on LG V30
    By b24rg in forum BlackBerry HUB+ Suite
    Replies: 1
    Last Post: 06-07-18, 02:47 PM
  4. KEYone help - sending flagged Hub emails to Tasks app
    By harvland in forum BlackBerry KEYone
    Replies: 3
    Last Post: 06-05-18, 01:22 PM
  5. Priv screen not responding
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 06-05-18, 08:49 AM
LINK TO POST COPIED TO CLIPBOARD