1. McCale's Avatar
    My wife just bought a Leap (through Telus) and is switching from an iPhone 5. She is not able to send or receive MMS messages for some reason. She's been working with Telus to fix the problem to no avail. Has anybody else had this issue, and if so, how did you fix it?

    Posted via CB10
    06-25-15 09:20 AM
  2. Kris Simundson's Avatar
    Did she turn off iMessage on the iPhone?
    06-25-15 09:22 AM
  3. Gus's Avatar
    Probably an imessage issue. Google deactivate imessage. It's should provide you with the apple website to enter her number that needs to be deactivated.

    Posted via CB10
    06-25-15 10:21 AM
  4. 1REDRUM's Avatar
    Yep...Apple hijacks her messages with imessage. She can still receive SMS from Android, Windows phone or BlackBerry

    Posted via CB10
    06-25-15 10:51 AM
  5. McCale's Avatar
    We backed up the Leap then did a security wipe and it worked. Then we restored the apps and contacts etc, and now it doesn't work again.

    Posted via CB10
    06-25-15 12:36 PM
  6. McCale's Avatar
    She can now receive MMS, but it still won't send. She is logged out of imessage.

    Posted via CB10
    06-25-15 12:48 PM
  7. Drenis's Avatar
    You will have to contact Apple support and have them remove the service from her AppleID.

    I had to do this a year and a half ago when I switched from a iPhone 4 to Q10 for work purposes. The CSR said that its a small issue whenever someone wants to leave the Apple platform. Gets lots of calls daily.

    It may be streamlined now but log into the AppleID and ensure it is not associated to any phone numbers as well.
    06-25-15 12:53 PM
  8. Kris Simundson's Avatar
    Save contacts to the cloud ie Google or Microsoft.

    Wipe and don't restore

    Import contacts from account

    Or use import/export via SIM if allows it

    Posted via the REDPORT (custom BBM pin:REDPORT)
    06-25-15 12:54 PM
  9. McCale's Avatar
    Ok. I think we got it sorted. She had removed her number from everything apple related, but then found that iCloud still had it listed. Did another security wipe and used device switch again but only for contacts and calendar. Not going to restore this time.

    Thanks everyone for the help.

    Posted via CB10
    06-25-15 02:04 PM
  10. shotput87's Avatar
    I had the exact same problem. I purchased a Leap from shop blackberry. I am on ATT. I needed to get a new SIM. Once the new sim registered on the network I could send and receive MMS.
    06-25-15 02:19 PM
  11. anon(2325196)'s Avatar
    Crapple sucks, that's the problem here.

    Posted via CB10
    07-08-15 01:25 PM

Similar Threads

  1. BSODs...on iPhones
    By raino in forum Apple iPhone/iPad
    Replies: 4
    Last Post: 06-25-15, 03:13 PM
  2. Replies: 3
    Last Post: 06-25-15, 12:35 PM
  3. T-Mobile announces JUMP! On Demand, allowing customers to upgrade at any time
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 06-25-15, 08:40 AM
  4. PushProtect aims to snap a picture of the culprit when your phone is stolen
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 06-25-15, 07:51 AM
  5. Can I push email to my BB10 device without BIS?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 06-25-15, 07:26 AM