1. Thoradin's Avatar
    Hi, installed on my KEYONE AAY819 and after than my phone wont turn on at all!!!!!
    ,keeps blinking 3 times white led light ...blinking stops ...then again 3 times white led light blinks.
    tried power button to turn on ...DOESNT WORK
    Tried hold power and volume down to turn on as well ..DOESNT WORK
    AFTER THE AAY19 UPDATE JUST REMAINS AT ALL TIMES OFF AND WHITE LED LIGHT BLINKS

    any advise how to FIX it
    Thank you
    Last edited by Thoradin; 05-24-18 at 07:24 AM.
    05-24-18 06:30 AM
  2. conite's Avatar
    Hi, installed on my KEYONE AAAY819 and after than my phone wont turn on
    ,keeps blinking 3 times white led light ...blinking stops ...then again 3 times white led light blinks.
    Tried hold power and volume down as well ..DOESNT WORK

    any advise how to FIX it
    Thank you
    Without going into what you did, use the Mobile upgrade tool to recover.

    https://r.tapatalk.com/shareLink?url...2&share_type=t
    05-24-18 06:45 AM
  3. Thoradin's Avatar
    Thank you for reply ,would try that out
    05-24-18 07:01 AM
  4. Thoradin's Avatar
    thanks again for response, tried that out and on step 3/4 asks to press power button and volume down till fast rreboot appears on phone
    My phone does not do that ,only blinks white led light
    05-24-18 07:10 AM
  5. jcrutchvt2010's Avatar
    thanks again for response, tried that out and on step 3/4 asks to press power button and volume down till fast rreboot appears on phone
    My phone does not do that ,only blinks white led light
    What variant/carrier KeyOne are you using? Hopefully not Sprint, AT&T or China?
    05-24-18 07:22 AM
  6. jcrutchvt2010's Avatar
    thanks again for response, tried that out and on step 3/4 asks to press power button and volume down till fast rreboot appears on phone
    My phone does not do that ,only blinks white led light
    also, try power and volume up at the same time. This should take you into the backup bootloader screen which should work fine for the mobile upgrade tool as well.
    05-24-18 07:23 AM
  7. Thoradin's Avatar
    Iits uk unlocked sim BB-100-2 ...last installed AAW377 in march 20 2018 and workwd all fine
    Tried today to upgrade to AAY819 and after that phone remains off and white led blinks
    05-24-18 07:27 AM
  8. Thoradin's Avatar
    thank you ,would try that and let you know what happens....and still nothing while pressed simultaneously power,volupe up and volume down
    05-24-18 07:29 AM
  9. conite's Avatar
    thank you ,would try that and let you know what happens....and still nothing while pressed simultaneously power,volupe up and volume down
    Just power and volume up.
    jcrutchvt2010 likes this.
    05-24-18 08:20 AM
  10. Thoradin's Avatar
    Great thanks ,power and volume up wokred and screen turned on to fastboot mode ...i am gonna proceed to installing with mobile upgrade as you suggested
    Thanks again .
    jcrutchvt2010 likes this.
    05-24-18 10:25 AM
  11. Thoradin's Avatar
    Many thanks to CB members who suggested sollutions to my issues ,special thanks to Ambassador
    Now my keyone works great again with latest update
    Thank you
    05-24-18 10:44 AM

Similar Threads

  1. Very hot passport after renovation
    By Likeberry in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 06-21-18, 07:06 PM
  2. BlackBerry Hub on Classic
    By gkn9700 in forum BlackBerry Classic
    Replies: 8
    Last Post: 05-30-18, 10:03 PM
  3. BlackBerry KEY2 on pre-order
    By NG888 in forum BlackBerry KEY2
    Replies: 5
    Last Post: 05-25-18, 05:13 AM
  4. Still no 10.3 update to my (Tmobile Q10)
    By Dilankes in forum BlackBerry Q10
    Replies: 1
    Last Post: 05-24-18, 06:08 PM
  5. Motion update
    By olga421 in forum BlackBerry Motion
    Replies: 2
    Last Post: 05-23-18, 04:52 PM
LINK TO POST COPIED TO CLIPBOARD