1. wb6cbj's Avatar
    I live in an area with no cell service, so my trusty 8900 served me well until T-Mobile shut off the UMA service. Waited weeks for my KeyOne... WiFi calling barely works. I have to reboot the phone every time I want to make a call or send SMS messages. It works for about 5 minutes, then quits. I have two internet companies coming in to the house via separate providers and routers, same problem on both connections. Sometimes it will work for 20 or 30 minutes, then suddenly the little "X" appears in the WiFi calling icon and I have to reboot. Most of the time I get about 3 to 5 minutes before the "X" appears. Driving me nuts, I run two businesses so I'm on the phone a lot. Of course T-Mobile gives me the "only our phones" song & dance. I've gone in to the "secret" setup menu, can't find anything there that helps. Someone here suggested setting "WiFi Calling Only" in the preferences menu, that doesn't help either. Internet service here is fast with low latency, my 8900 worked gloriously. Anybody have any other ideas???
    08-08-17 07:19 PM
  2. ct1091's Avatar
    I have this exact same issue with wifi calling. I have noticed that the wifi calling fails after the phone has been idle and you first unlock the phone. the wifi actually disconnects and immediately reconnects... then wifi calling failure notification.
    08-08-17 11:07 PM
  3. modifier's Avatar
    Anybody have any other ideas???
    If T-Mobile will send you one, call and ask for a 4G LTE CellSpot mini tower. You have to meet certain coverage criteria but it's worth looking into.

    https://support.t-mobile.com/docs/DOC-24269
    FF22 likes this.
    08-09-17 12:26 AM
  4. FishhPoohh's Avatar
    I had issues of WiFi calling taking over and somehow turning off my cell connection. So once I left my house I had no service what so ever

    Rock'n that Passport SE aka the KeyONE's fat sister
    08-09-17 03:39 PM
  5. miketedeschi's Avatar
    I have this exact same issue with wifi calling. I have noticed that the wifi calling fails after the phone has been idle and you first unlock the phone. the wifi actually disconnects and immediately reconnects... then wifi calling failure notification.
    Not seeing this issue, my WiFi calling works so well I have it set to prefer wifi.

    I have ting, which is t-mobile. I had to trick they KeyOne into allowing me to use wifi calling by accessing the hidden wifi calling menu within the phone app, NOT the one hidden in the wifi settings.
    08-09-17 05:53 PM
  6. miketedeschi's Avatar
    I had issues of WiFi calling taking over and somehow turning off my cell connection. So once I left my house I had no service what so ever

    Rock'n that Passport SE aka the KeyONE's fat sister
    I used my passport the last 2 weeks and wifi calling was a dud. Replacement keyone wifi calling is flawless.
    08-09-17 05:54 PM
  7. miketedeschi's Avatar
    I have this exact same issue with wifi calling. I have noticed that the wifi calling fails after the phone has been idle and you first unlock the phone. the wifi actually disconnects and immediately reconnects... then wifi calling failure notification.
    FYI, some routers suck. I run OpenWRT firmware on my routers at home, work, etc, and have IPv6 completely disabled. Wifi calling is rock solid 24-7, never reboot the phone, never mess with wifi calling settings.
    08-09-17 05:56 PM
  8. miketedeschi's Avatar
    Come to think of it, I bet most wifi calling testing was done on a corporate network with IPv4 only, maybe the problem is IPv6.

    Just a theory....
    08-09-17 05:58 PM

Similar Threads

  1. BlackBerry KEYone sprint to AT&T/T-Mobile?
    By Creptofire in forum BlackBerry KEYone
    Replies: 31
    Last Post: 01-01-19, 11:17 AM
  2. Blackberry OS10 Backup Useless on KeyOne
    By Deckerp2 in forum BlackBerry KEYone
    Replies: 13
    Last Post: 08-31-17, 02:42 PM
  3. Side swipe function on keyONE stopped working
    By Jason Beynon in forum BlackBerry Android OS
    Replies: 5
    Last Post: 08-09-17, 10:17 AM
  4. BlackBerry App World does not work on 7,1
    By likhov in forum Ask a Question
    Replies: 2
    Last Post: 08-09-17, 02:38 AM
  5. Access My Back Up Files on My Computer Hard Drive?
    By jmb22Crackberry in forum Desktop Software
    Replies: 1
    Last Post: 08-08-17, 03:24 PM
LINK TO POST COPIED TO CLIPBOARD