1. Nermal's Avatar
    Hello,

    I apologize if this question has already been asked elsewhere -- I was unsuccessful in finding the answer in a Google or search on here.

    Recently, I temporarily disabled WiFi calling on my KeyONE, and can't find where to re-enable it. Several sources indicate "Settings>Wireless & Networks> WiFi calling menu" .. But Oreo doesn't have "Wireless & Networks" under settings any more.

    I've looked in every place I could think of on the phone, but can't find it.

    Can anyone help?

    Thanks..
    09-22-18 12:11 PM
  2. growingsidewayz's Avatar
    Is my update button Broken?? I still have not acquired Oreo. London is stressing instead of calling!!!
    09-22-18 02:09 PM
  3. Remrose's Avatar
    go to settings, network & Internet, WiFi calling.
    09-22-18 04:07 PM
  4. Nermal's Avatar
    go to settings, network & Internet, WiFi calling.
    That's where I've looked half a dozen times. It's not there any more.
    Attached Thumbnails WiFi Calling on KeyONE with Oreo 8.1-screenshot_20180922-184737.jpg  
    09-22-18 05:50 PM
  5. mandony's Avatar
    go to settings, network & Internet, WiFi calling.
    This function is missing on some Oreo 8.1 versions, notably US TMobile.

    There have been other posts on this matter, but I don't know a solution too.
    skinnymike1 likes this.
    09-22-18 08:19 PM
  6. Egonzalez1978's Avatar
    check in the Key2 thread about wifi calling they have instructions download shortcut maker go to phone services click on wifi press try then add shortcut. it should show up on your homescreen then toggle wifi on.
    09-22-18 08:26 PM
  7. mvsalvino's Avatar
    This is a known issue with oreo update on KeyOne. Turn on airplane mode, then turn on WiFi. Menu will then pop up in notifications. Set it to WiFi preferred or cellular preferred. It will continue to work except there is no way to access this setting other than turning on airplane mode and WiFi.
    recursor likes this.
    09-23-18 01:10 AM
  8. RoseBud68's Avatar
    This is a known issue with oreo update on KeyOne. Turn on airplane mode, then turn on WiFi. Menu will then pop up in notifications. Set it to WiFi preferred or cellular preferred. It will continue to work except there is no way to access this setting other than turning on airplane mode and WiFi.
    For most with AT$T this will not work.... Its a carrier issue.
    09-23-18 04:51 PM
  9. rolfep's Avatar
    For some, at least, a phone dialer code can get you to a wifi calling configuration page and an app can be used to create a home screen shortcut:
    https://forums.crackberry.com/blackb.../#post13269404
    09-23-18 06:23 PM
  10. RoseBud68's Avatar
    For some, at least, a phone dialer code can get you to a wifi calling configuration page and an app can be used to create a home screen shortcut:
    https://forums.crackberry.com/blackb.../#post13269404
    Done just that and it still doesn't work.
    09-23-18 07:41 PM
  11. scrannel's Avatar
    Done just that and it still doesn't work.
    You have to acquire the WFC menu. But, then, (as noted) your carrier has to allow WFC. My wife is on T-Mo (USA), acquired the WFC menu, and it works. I understand it does not work on AT&T, even with menu.
    09-24-18 05:18 AM
  12. Chuck Finley69's Avatar
    You are correct....no AT&T WFC even with the menu. Toggling enable still denies entitlement. Unfortunately this includes AT&T branded hardware.
    You have to acquire the WFC menu. But, then, (as noted) your carrier has to allow WFC. My wife is on T-Mo (USA), acquired the WFC menu, and it works. I understand it does not work on AT&T, even with menu.
    09-24-18 05:58 AM
  13. cbvinh's Avatar
    I just want to confirm that my unlocked, first batch, KEYone on Oreo works fine with T-Mobile USA's Wi-Fi Calling. It works in the US and abroad. Also, to first get the Wi-Fi Calling menu to appear, I went to Airplane Mode and turned on Wi-Fi. After that, the Call Management menu item stays persistent with Wi-Fi Calling Only or Preferred. Cell Preferred will make the menu item disappear.
    rolfep likes this.
    09-24-18 08:25 AM
  14. Chuck Finley69's Avatar
    On my KEYone, I have the ability to create a shortcut on main screen from the settings “other” shortcuts menu. Once saving to main screen, clicking gives me choices to make the button, choose WFC and you’re done. Mine just doesn’t enable or entitle with AT&T. LOL!!!!
    I just want to confirm that my unlocked, first batch, KEYone on Oreo works fine with T-Mobile USA's Wi-Fi Calling. It works in the US and abroad. Also, to first get the Wi-Fi Calling menu to appear, I went to Airplane Mode and turned on Wi-Fi. After that, the Call Management menu item stays persistent with Wi-Fi Calling Only or Preferred. Cell Preferred will make the menu item disappear.
    09-24-18 08:50 AM
  15. pooyam's Avatar
    Everyone, post #9 links to solutions that are confirmed to work on US TMO for KeyOne.

    Other carriers and other devices we're not certain. (Seems like KeyTwo dropped TMO support, looking at the threads)
    09-24-18 02:38 PM
  16. Nermal's Avatar
    From the other thread, the *#*#46368676#*#* suggestion did not work for me -- I couldn't get that to bring up a menu. However, installing QuickShortCutMaker allowed me to get to the WiFi menu. Once I enabled WiFi calling, it became active immediately.

    Thanks.
    09-27-18 05:29 AM
  17. Romil Mehta's Avatar
    For the UK version - WiFI calling option is within the Calls settings.
    09-28-18 06:02 AM
  18. Raju Kalsi's Avatar
    In UK go to dialler, choose 3 icon on top right, go to settings, then calls, will find wifi calling there
    09-28-18 11:58 AM
  19. Raju Kalsi's Avatar
    See screenshot
    Attached Thumbnails WiFi Calling on KeyONE with Oreo 8.1-screenshot_20180928-180108.jpg  
    09-28-18 12:05 PM

Similar Threads

  1. KEYone on 02 not forwarding calls
    By AliasY in forum BlackBerry KEYone
    Replies: 2
    Last Post: 10-05-18, 12:24 AM
  2. battery of BlackBerry keyone
    By WorldWideBenz in forum Ask a Question
    Replies: 1
    Last Post: 09-22-18, 06:18 PM
  3. Keyone Verizon All Black BBB100-1 is it possible?
    By roguerebellions in forum BlackBerry KEYone
    Replies: 2
    Last Post: 09-22-18, 10:19 AM
  4. BB Keyone won't pop screen to unlock from carrier
    By EShah in forum BlackBerry KEYone
    Replies: 0
    Last Post: 09-21-18, 07:15 PM
LINK TO POST COPIED TO CLIPBOARD