1. acarolp11's Avatar
    When I open my camera and select the video mode, only one second of video will record, and then the camera exits video mode. I have enough storage space on my phone, so that should not be an issue. Has anyone else experienced a similar problem?
    03-14-19 04:27 AM
  2. coffee-turtle's Avatar
    When I open my camera and select the video mode, only one second of video will record, and then the camera exits video mode. I have enough storage space on my phone, so that should not be an issue. Has anyone else experienced a similar problem?
    Is it possible when you switch to video mode that the camera begins recording right away, so that when you hit the button to record, it actually is stopping the recording?

    I know it sounds weird, but I have seen that.

    Second, please make sure the permissions on your camera is set to allow storage and any other permission like camera and microphone.

    Let us know
    03-14-19 11:43 AM

Similar Threads

  1. 4G LTE not working on my LE
    By Livermore in forum BlackBerry KEY2 LE
    Replies: 3
    Last Post: 03-16-19, 04:05 AM
  2. Replies: 6
    Last Post: 03-14-19, 08:56 PM
  3. Backup BlackBerry KeyOne with broken screen?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 03-14-19, 07:34 AM
  4. Anyway to transfer my Classic to my new Key2 ?
    By Jim Nicosia in forum BlackBerry KEY2
    Replies: 2
    Last Post: 03-14-19, 03:31 AM
  5. new version of hub cannot handle lots of contacts
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-13-19, 03:54 PM
LINK TO POST COPIED TO CLIPBOARD