1. EdMinghuang's Avatar
    This way I can only charge my Keyone.
    And no data transfer
    my other Keyone doesn't have this issue.
    Is there a way to get this menu?
    07-09-17 09:19 AM
  2. FF22's Avatar
    This way I can only charge my Keyone.
    And no data transfer
    my other Keyone doesn't have this issue.
    Is there a way to get this menu?
    I'm not sure why it does not pop up. But you should be able to access it. Swipe down to see your various notifications. Scroll the list and there should be one something like "usb in charging mode... to change, tap here" and you will be presented with the file sharing options (I hope!)

    Let us know.
    07-09-17 01:13 PM
  3. EdMinghuang's Avatar
    Found it! I have to close "developer options".
    Last week I change animation speed. And my other Keyone I didn't change and was okay :-)
    FF22 likes this.
    07-09-17 01:52 PM
  4. neefer's Avatar
    I have the same problem -- even after disabling "developer options".

    I've tried two different computers (Win7 and Win10).

    I've tried with multiple USB cables, and with a charging dock.

    I've even installed the "Blackberry Android USB and Tethering Drivers" on both PCs, but no luck.

    In all cases, the computer's USB system recognizes that something has been connected -- but the phone doesn't acknowledge anything about it being in charging mode and "click here for file transfer mode". (Though the battery icon does get the lightning bolt.)

    And instead of any drive-letters being assigned and the files becoming browseable on the PC, it is showing up as a "Portable Device", which doesn't give me access to anything.

    When I plug my usb cable there is no pop up-usb_connection_results.png
    07-14-17 02:40 PM
  5. chetmanley's Avatar
    My keyone is no longer allowing me to switch to file transfer mode when plugged into a computer.

    I plug it in, the green semi circle appears, i select charge & data and it just closes with a quick screen flicker and nothing happens. Stays in charge only mode. My PC detects nothing.

    This phone is driving me nuts.

    UPDATE:

    In the process of installing an autoloader to refresh my keyone, I plugged the phone into the computer when it was in fastboot mode. This immediately reinstalled USB drivers onto my computer. I decided to check if this fixed the problem, and it did.
    Last edited by chetmanley; 08-12-17 at 11:34 AM.
    FF22 likes this.
    08-12-17 10:37 AM
  6. FF22's Avatar
    In all cases, the computer's USB system recognizes that something has been connected -- but the phone doesn't acknowledge anything about it being in charging mode and "click here for file transfer mode". (Though the battery icon does get the lightning bolt.)

    And instead of any drive-letters being assigned and the files becoming browseable on the PC, it is showing up as a "Portable Device", which doesn't give me access to anything.

    Click image for larger version. 

Name:	USB_Connection_Results.png 
Views:	105 
Size:	26.4 KB 
ID:	427049
    So, if you swipe down to see all of your Notifications you do not see the first picture info:

    When I plug my usb cable there is no pop up-screenshot_20170812-094823.jpg

    When I plug my usb cable there is no pop up-screenshot_20170812-094856.jpg

    When I plug my usb cable there is no pop up-screenshot_20170812-094912.jpg
    08-12-17 12:53 PM
  7. neefer's Avatar
    So, if you swipe down to see all of your Notifications you do not see the first picture info:
    I see the first picture (in the notifications area) maybe 5% of the time. 95% of the time I only see a message about being optimized for Fast Charging mode.

    On the rare 5% of the time I do see it, clicking on it has no result. I have never seen that green half circle or the radio button selection list.
    08-12-17 04:51 PM
  8. FF22's Avatar
    I see the first picture (in the notifications area) maybe 5% of the time. 95% of the time I only see a message about being optimized for Fast Charging mode.

    On the rare 5% of the time I do see it, clicking on it has no result. I have never seen that green half circle or the radio button selection list.
    Maybe try a different usb port? Have you had issues with any other devices and the computer? You did install the usb drivers on your computer?

    You could try a restart

    From BB blog: How to reset PRIV by BlackBerry | Inside BlackBerry Help Blog

    Three restart/reboot methods

    The first method, which should be used 99.9% of the time when you want to reboot your device, is using the Reboot option that appears after pressing the Power key.

    Press and hold the Power key for 3 seconds
    Select Reboot from the menu that is presented

    The second reset method should be used if pressing the Power key does not produce the menu with Power Off and Restart. For example, if an app or game you are using won’t close, use this option to restart your device.

    Press and hold the Power key for 12 seconds

    Third method: Should your device fail to respond, the final reset method is to press and hold the Power key for 32 seconds which is equivalent to removing the battery. This should result in your device booting up successfully.

    If it fails to start, however, verify you are not pressing any other keys such as Volume Up, Mute, or Volume Down while performing any of the reset methods listed above. If you use a case for your device you may want to remove it as it might be pressing a button inadvertently.

    And just for an extra measure, if needed:

    Safe Mode:

    The next step is placing your device into safe mode.

    When used, Safe Mode will disable any third party apps or games you have installed. As a result of this, should your device not exhibit the issue while in Safe Mode it’s safe to assume the issue is specific to an app or game you have installed. Safe Mode may also remove apps and/or widgets from your various home screens when you go back to Normal.

    Press and hold the power key
    Tap and hold Power off (that is Press/Hold the Power Off prompt line) when it appears
    When prompted, tap OK to reboot to Safe Mode

    To get out of Safe Mode, press and hold the power key followed by tapping Reboot.

    After testing, should your device not exhibit any issues, the next step is to remove recently installed applications one by one until the issue is resolved.

    If that fails you might investigate reloading the OS using an Autoloader:

    https://forums.crackberry.com/blackb...aders-1065667/
    08-12-17 06:33 PM
  9. neefer's Avatar
    I had Boost Mode set to always on. I turned it off, I now get the green circle when I plug in to USB, and can then choose "Charge & Data" from it.

    Once I do that, the Windows AutoPlay dialog pops up for me to choose "Open device to view files", and at the same time I then get the dialog on my KeyOne for "Use USB to"... so I choose "Transfer files" on the KeyOne.

    Weird Anomaly: If I then immediately choose "Open device to view files using Windows Explorer" on the Win7 AutoPlay dialog, it brings up the same empty file listing I included in my prior post.

    BUT: If I wait a little while, the AutoPlay dialog on Windows disappears and then reappears. If on that second AutoPlay dialog I choose "Open device to view files using Windows Explorer" -- now, finally, at long last, for the first time ever, I am seeing "Internal shared storage" and "SanDisk SD card".

    Note that I fiddled with this about 10 times, plugging and unplugging trying to make sure I was documenting the correct steps here. It was only on the last try (of course) that I delayed in clicking the windows dialog, and noticed it disappear and then reappear. (I'm hesitant to unplug it now, to attempt to verify and replicate my findings -- because if I cannot replicate it, I may never be able to see my files via USB again!)
    08-21-17 01:52 PM
  10. FF22's Avatar
    I am getting a pause or lag trying to view the KeyOne contents on my Win Surface Book laptop while on vacation. Sometimes I have to enable/disable reenable a few times to see the innards in Win Explorer.

    NOt sure what causes it. Could be Win or the phone or the combo.
    08-21-17 04:03 PM
  11. dtcren's Avatar
    I was having the same problem with no pop up after I turned OFF all my animations under developer options. I went back and changed them to .5 instead of being totally off and now the pop up has returned like normal.
    FF22 likes this.
    09-15-17 07:20 AM

Similar Threads

  1. Replies: 15
    Last Post: 07-11-17, 09:11 AM
  2. Replies: 4
    Last Post: 07-09-17, 12:12 PM
  3. Replies: 1
    Last Post: 07-09-17, 09:32 AM
  4. My passport is not detected by pc
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-09-17, 05:00 AM
  5. Replies: 0
    Last Post: 07-09-17, 01:49 AM
LINK TO POST COPIED TO CLIPBOARD