1. crowning73's Avatar
    I thought something was wrong in my settings but then noticed that lot of bad reviews were written to the Blackberry Hub app recently, so it just stopped working properly all of a sudden. Disappointing. Hopefully it'll be back and display and sync all emails, a supposed "business" failing to do that it's just not a business phone anymore.
    09-29-20 03:12 PM
  2. conite's Avatar
    I thought something was wrong in my settings but then noticed that lot of bad reviews were written to the Blackberry Hub app recently, so it just stopped working properly all of a sudden. Disappointing. Hopefully it'll be back and display and sync all emails, a supposed "business" failing to do that it's just not a business phone anymore.
    No issues on any of my BlackBerry Android devices.

    Make sure all of your apps are updated, clear the caches, and reboot by holding down the power button for 32 seconds.

    If that doesn't work, do a factory reset.
    09-29-20 03:29 PM
  3. Polaris2222's Avatar
    Mine is good also.
    09-29-20 05:49 PM
  4. spARTacus's Avatar
    I think mine is good. Initially, I did have some sync problems because of how Android / Google phones want try to always fully sync everything for any account that is gmail based. Basically, I was thinking I was making sure certain gmail accounts were not syncing in the phone while also fully allowing all accounts in hub to sync the way I wanted. However, some of those controls I had in place were actually counteracting each other and then certain hub accounts were not syncing. Once I got past that part, it has been working well for me, I think.
    09-29-20 06:21 PM
  5. crowning73's Avatar
    I think mine is good. Initially, I did have some sync problems because of how Android / Google phones want try to always fully sync everything for any account that is gmail based. Basically, I was thinking I was making sure certain gmail accounts were not syncing in the phone while also fully allowing all accounts in hub to sync the way I wanted. However, some of those controls I had in place were actually counteracting each other and then certain hub accounts were not syncing. Once I got past that part, it has been working well for me, I think.
    Hi, I did not undertsand what you did to make it work, would you be able to clarify on that?

    I though something was wrong with my phone but it's not just me, see recent reviews.
    Attached Thumbnails What happened to the Hub?!-hub.jpg  
    09-30-20 01:21 AM
  6. crowning73's Avatar
    No issues on any of my BlackBerry Android devices.

    Make sure all of your apps are updated, clear the caches, and reboot by holding down the power button for 32 seconds.

    If that doesn't work, do a factory reset.

    Hi, claering the cache and holding down the power button for nearly 30 seconds actually worked, thanks. Hope it lasts.
    What does clearing the cache actually do to the hub anyways?
    09-30-20 03:07 AM
  7. spARTacus's Avatar
    Hi, I did not undertsand what you did to make it work, would you be able to clarify on that?

    I though something was wrong with my phone but it's not just me, see recent reviews.
    I don't think the problems those people had were similar to my problems. Those reviews seem to indicate that they had things working, and then things stopped. For me, things weren't working initially, and then I got them working.
    09-30-20 04:09 AM
  8. spARTacus's Avatar
    Hi, I did not undertsand what you did to make it work, would you be able to clarify on that?...
    Sounds like its working again for you so that is great.

    For the problem I had, I setup all the accounts the way I wanted them in hub and hub account settings (ie: for each, sync or not email, calendar, contacts...). Then, separately in device account settings I was trying to stop the phone from trying to add in what I thought was separate sync settings for accounts, and for example having to turn off calendar and contacts for certain gmail accounts that the device was trying to do on its own (it would always also auto sign-on chrome, which was clearly evident whenever I used the chrome browser at the google.com site, and that was pissing me off because in my mind devices should not do what the users don't want them to do).

    Eventually, it became clear to me that emails weren't coming in to the hub (I'd get them on other devices but not the device in question). I couldn't figure out what was wrong. Eventually I did a device restart and then the device told me that the device sync settings needed to be turned on and those got turned on.

    Now it works. I still don't fully understand the granularity of sync control differences between hub sync settings and device account sync settings (and will look into those a bit more one of these days), but I kind of gave up and let the device do what it wanted, while also going back into all contact and calendar apps separately to re-turn off sync where desired. Also, I basically just gave up for chrome and have now abandoned it in favour of the Samsung browser, unless I specifically want to browse to one of my gmail account gmail services, in which case I'll use chrome (chrome video auto play with no way to turn that off was also pissing me off).
    09-30-20 05:04 AM
  9. crowning73's Avatar
    Hi, okay thanks for the explanation, I certainly seem to have an issue here as it stopped working already, so I'll re-look at all the settings. It may well be some gmail issue as well, can't be sure at the moment.
    09-30-20 06:07 AM
  10. conite's Avatar
    Hi, claering the cache and holding down the power button for nearly 30 seconds actually worked, thanks. Hope it lasts.
    What does clearing the cache actually do to the hub anyways?
    Gets rid of accumulated cobwebs.
    09-30-20 07:00 AM
  11. Elephant_Canyon's Avatar
    Gets rid of accumulated cobwebs.
    That's a meaningless answer.
    09-30-20 10:25 AM
  12. conite's Avatar
    That's a meaningless answer.
    Caches become corrupted over time as a result of increasing read/write cycles.

    Is that better?
    09-30-20 10:28 AM
  13. Elephant_Canyon's Avatar
    Caches become corrupted over time as a result of increasing read/write cycles.

    Is that better?
    A thousand times better, yes.
    09-30-20 10:55 AM

Similar Threads

  1. What do you guys think? BB 2021 concept
    By matafale in forum Onward Mobility
    Replies: 19
    Last Post: 10-18-20, 07:31 AM
  2. Setting up an old Leap- where to start?
    By RetiredLeap in forum Ask a Question
    Replies: 6
    Last Post: 09-30-20, 11:33 AM
  3. Replies: 2
    Last Post: 09-28-20, 06:53 PM
  4. You Can Pay What You Want for These 11 Cyber Security Courses
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 09-27-20, 07:40 PM
  5. Master the Art of Digital Branding With 10 Courses for $45
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 09-26-20, 09:12 PM
LINK TO POST COPIED TO CLIPBOARD