11-03-17 04:58 AM
38 12
tools
  1. dnocera's Avatar
    I have the CDMA version with Verizon and you cannot get VVM to work on the phone unless they provision it. (as far as I can tell with many phone calls etc, and the same fore Wifi calling, not as of yet) VVM was one the most important things for me and my business was having VVM and I'll tell you I reluctantly got YouMail and it has some pretty good options for $5 mo. (I was paying $3 for VZN VVM) I set up a gmail account solely for the voice mail and made that a separate account in HUB with it's own color and works as close as you can get to BB10 hub. (I also set filters in gmail to only accept form YouMail) Just does not have the voice mail icon, but effectively works the same and with much more options. And then you can have the YouMail app as well to configure and check VM from there too, if you want.
    06-30-17 08:47 PM
  2. mprattmd's Avatar
    I have AT&T and their Visual Voicemail app works, but it's not integrated into the Android dialer app. Also, when I get voicemail notifications it's for "regular" voicemail and not Visual Voicemail. In order to get the VVM I have to go into the AT&T app and refresh it. Then I can play the Visual Voicemails. Any ideas on how to fix this?
    I had this same issue. Notifications work fine on my dtek60. Looks like there is an issue with third party notifications on build AAL964. I think this may be the culprit.
    I cant get Google Voice voicemail pushes to work either, but they work on my dtek 60
    07-01-17 06:07 PM
  3. anon(870071)'s Avatar
    Question: do you get the "tape" Icon right now?
    07-02-17 11:27 AM
  4. mprattmd's Avatar
    yes, I got that instead of the visual voicemail indicator
    07-02-17 12:48 PM
  5. Roveer's Avatar
    got it to work. my Sim wasn't set up right for the phone
    Can you elaborate on how you got it to work? I'm having a problem where I have to refresh VVM app in order to see voicemails. Worked fine on Priv on same sim card but not working on KEYone.
    08-02-17 06:38 PM
  6. acroyle's Avatar
    Can you elaborate on how you got it to work? I'm having a problem where I have to refresh VVM app in order to see voicemails. Worked fine on Priv on same sim card but not working on KEYone.
    I don't have the KeyOne anymore, got a Galaxy S8
    08-02-17 06:55 PM
  7. Roveer's Avatar
    I don't have the KeyOne anymore, got a Galaxy S8
    So when you had the K1 did you have to call AT&T in order to get it working or was it something you did on the phone? Just trying to figure out what I have to do to make it work. Thanks.
    08-02-17 06:56 PM
  8. acroyle's Avatar
    So when you had the K1 did you have to call AT&T in order to get it working or was it something you did on the phone? Just trying to figure out what I have to do to make it work. Thanks.
    Oh, yeah I did call them. Sorry. They basicallyy said that their system didn't show me using a different phone than my iPhone 7, which was causing the issue.
    08-02-17 07:11 PM
  9. Roveer's Avatar
    ---- update ----

    Not so fast. My solution below lasted all of 1 voicemail. Back to AT&T I go.


    SOLUTION: My problem was KEYone on AT&T with Visual Voicemail. When receiving voice mails I would get a notification but that notification would call my voicemail. The VM's would never appear in the AT&T VVM app unless I hit the 3 dots and did a manual refresh.

    Did a chat with AT&T tech support and after a half dozen thing's he "reset my network settings". I rebooted the phone and it started working just fine.

    So if you are having the same problem, you'll need to speak with AT&T support and if you don't want to waste an hour, tell them to start by resetting the network settings and then restart the phone and try again. Should work.

    Roveer
    Last edited by Roveer; 08-02-17 at 08:45 PM.
    jamesharmeling and FF22 like this.
    08-02-17 07:53 PM
  10. KD07's Avatar
    I have AT&T and their Visual Voicemail app works, but it's not integrated into the Android dialer app. Also, when I get voicemail notifications it's for "regular" voicemail and not Visual Voicemail. In order to get the VVM I have to go into the AT&T app and refresh it. Then I can play the Visual Voicemails. Any ideas on how to fix this?
    Any additional ideas on how to fix this? I keep getting the regular voicemail notifications and I just want VVM integrated into BB Hub and not deal with the other voicemail. This is a total pain!
    10-30-17 05:51 PM
  11. sandyhois's Avatar
    Have you set notifications inside the VVM app? With my Sprint version, once setting notifications there I received notifications that show separately from the hub but go directly to the vvm app. I think the hub will also display the vvm notification (or at least the missed call) though.
    10-31-17 06:15 AM
  12. JWW's Avatar
    I have AT&T and their Visual Voicemail app works, but it's not integrated into the Android dialer app. Also, when I get voicemail notifications it's for "regular" voicemail and not Visual Voicemail. In order to get the VVM I have to go into the AT&T app and refresh it. Then I can play the Visual Voicemails. Any ideas on how to fix this?
    I still have this issue
    11-03-17 12:24 AM
  13. sandyhois's Avatar
    Perhaps vvm notifications are blocked under your k1 settings/notifications?
    11-03-17 04:58 AM
38 12

Similar Threads

  1. KeyOne on Verizon?
    By gfshoutx in forum BlackBerry KEYone
    Replies: 34
    Last Post: 07-01-17, 10:25 AM
  2. Can Anyone Confirm VoLTE on T-Mobile
    By Bl00dRunzC0ld in forum BlackBerry KEYone
    Replies: 30
    Last Post: 06-29-17, 09:53 AM
  3. I need some serious convincing of buying another K1!
    By Barbareren in forum BlackBerry KEYone
    Replies: 52
    Last Post: 06-01-17, 01:41 PM
  4. Z10 stuck on finalizing device setup screen
    By paeka in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 06-01-17, 01:18 PM
  5. Media on KEYone
    By 63MM in forum BlackBerry KEYone
    Replies: 5
    Last Post: 05-31-17, 08:16 PM
LINK TO POST COPIED TO CLIPBOARD