1. wfm69685's Avatar
    I have a problem with some banking apps which are using the fingerprint login. I disabled the device lock and installed this autoloader. After this, i reenabled the device lockscreen and now i can't setup the fingerprint for the banking apps. They are reporting an error occurred. Nothing more.
    09-15-18 06:34 AM
  2. fop518's Avatar
    thank you so much! my dual Sim - 7 got the Ota update the other day but installation failed with a 3305 error. it seemed like the install actually happened as the phone upgraded to oreo but both Sims could not maintain a cell connection and the modems kept turning on and off. I was panicked. thank got a wipe and this autoloader worked!!! thank you!!!
    09-15-18 08:54 AM
  3. conite's Avatar
    BBB100-2 PRD-613117-015
    I testet this ABG044 Universal: https://mega.nz/#!MUcEEACA!Lexdcbf-3...d-Pgcy6kbQnk-E
    And I see this error
    Attachment 440081
    Always seems more problematic on Macs.

    Seems to be a connection issue. Do you have your password disabled, and are you in fastboot mode?
    09-15-18 12:50 PM
  4. asaurus's Avatar
    Yes! I haven't password on my BB. And I stay in fastboot mode (PowerOff -> Press and hold Power btn and Volume down 20 sec). Than connect BB to My Mac and run Terminal and write "sh flashall.sh".
    09-16-18 06:23 AM
  5. ibaxx's Avatar
    Hey... Your link is asking for password... I am confused?!?

    Can you help me?
    09-23-18 06:25 AM
  6. Sukisno Npd's Avatar
    PRD 63117-03 can not open pdf file,
    09-23-18 07:20 AM
  7. irwingamaral's Avatar
    Updated here with no wipe and working fine. BBB100-1 and PRD-63116-020.
    09-23-18 01:08 PM
  8. terminatorx's Avatar
    If you install this, will it still get installed again when the official patch gets released?
    09-23-18 07:49 PM
  9. kgb34's Avatar
    why it doesn't work in china? my bbb100-4 doesn't work
    09-24-18 01:11 AM
  10. NikOnBB's Avatar
    Autoloader for testing. ABG366 Oreo 8.1 for KeyOne. Don't use if you are in China (and should already have it anyway). Don't use if you are on AT&T or sprint. I haven't tested this personally yet but should work on most KeyOne. Don't recommend the no-wipe script but you can try if you desire. As always, use at your own risk and let me know if you have any questions. Thanks! This appears to have issues on Verizon but that is likely due to the fact that Verizon hasn't whitelisted Oreo just yet (and may never)

    Link: https://www.androidfilehost.com/?fid...78262904003826

    or MEGA https://mega.nz/#!tEM1HQgD!u4WQJw-sB...V30spHOhjoIxK4

    Instructions for first-time flashers:

    Remove any screen lock from your device first.
    Download the zip file in the OP. Extract it. Turn off your phone. Press and hold power and volume down until you see the blackberry bootloader screen. Plug in your phone to your computer. Open a command prompt in the folder you extracted the downloaded file (In the folder, hold ctl, shift, then right click and you should see "open command prompt (or powershell) window from here). Then type flashall.bat and press enter.

    This is all presuming you are using Windows. This will do a wipe (if you selected wipe script) and install the new version. Let me know if you have any questions. If you are on a mac/linux run the .sh scripts in terminal (make sure you are running as admin and again that your screen lock passwords are completely removed).
    On ABD174 and ABD796, there were some issues regarding the .sh files for the Mac. Back then, the keyone did not boot after using one of the .sh files.
    I assume, the problem does not occur on this autoloader?

    I am asking because I would like to non-wipe flash ABG366 over my ABD174. I live in Germany, Europe, and the first Germans already received ABG366, so ABD174 isn't the proper build for my region.
    09-24-18 12:54 PM
  11. ibaxx's Avatar
    On ABD174 and ABD796, there were some issues regarding the .sh files for the Mac. Back then, the keyone did not boot after using one of the .sh files.
    I assume, the problem does not occur on this autoloader?

    I am asking because I would like to non-wipe flash ABG366 over my ABD174. I live in Germany, Europe, and the first Germans already received ABG366, so ABD174 isn't the proper build for my region.
    The German devices receiving ABG044
    09-24-18 01:04 PM
  12. conite's Avatar
    why it doesn't work in china? my bbb100-4 doesn't work
    Because the Chinese model uses its own special OS build.
    09-24-18 01:05 PM
  13. yellowhammer's Avatar
    ABG 360 is available now via OTA for AT&T KeyOnes.

    Universal Autoloader for Testing - ABG366 Oreo-screenshot_20180924-140554.jpg
    Last edited by yellowhammer; 09-24-18 at 07:13 PM. Reason: Add screenshot
    09-24-18 01:12 PM
  14. terminatorx's Avatar
    The only problem with installing this patch via autoloader, is it will show your device as not certified in the play store. This interferes with getting Google Pay working.

    I just installed this on a bbb100-1 and can confirm having this problem. The only reason I tried it is because my Google Pay no longer worked since the phone was upgraded to Oreo (abd796). So I thought maybe this would possible fix the issue.

    I can no longer even add any payment cards to Google Pay. So it looks like my phone is now more f'ed up than it was before!
    09-24-18 01:44 PM
  15. AltMan1's Avatar
    Works like a charm on BB100-2 PRD-613117-15 without wipe, haven't tried google pay because I don't use it. So far, it's not lagging anylonger , plus side, full functionality like 7.1.1 but faster, like on steroids. Thank you OP!
    09-25-18 05:38 PM
  16. terminatorx's Avatar
    Works like a charm on BB100-2 PRD-613117-15 without wipe, haven't tried google pay because I don't use it. So far, it's not lagging anylonger , plus side, full functionality like 7.1.1 but faster, like on steroids. Thank you OP!
    Can you pls check in your Google Play Store settings, at the bottom. Does it say your device is certified?
    09-25-18 06:49 PM
  17. NikOnBB's Avatar
    Today, ABG366 has been added on the TCL-OTA server for my PRD-63117-36.
    I already installed ABD174 a few weeks ago, so today, I wanted to run the ABG366 autoloader.
    When doing so, I get an error concerning my device variant.
    Any suggestions on how to run the autoloader successfully?
    Attached Thumbnails Universal Autoloader for Testing - ABG366 Oreo-bildschirmfoto-2018-09-26-um-20.27.57.png  
    09-26-18 02:32 PM
  18. conite's Avatar
    Today, ABG366 has been added on the TCL-OTA server for my PRD-63117-36.
    I already installed ABD174 a few weeks ago, so today, I wanted to run the ABG366 autoloader.
    When doing so, I get an error concerning my device variant.
    Any suggestions on how to run the autoloader successfully?
    That just means you have a connection problem.
    09-26-18 02:48 PM
  19. irwingamaral's Avatar
    Today, ABG366 has been added on the TCL-OTA server for my PRD-63117-36.
    I already installed ABD174 a few weeks ago, so today, I wanted to run the ABG366 autoloader.
    When doing so, I get an error concerning my device variant.
    Any suggestions on how to run the autoloader successfully?
    If are you using Mac, try to use chmod 777 on folder with autoloader before run the .sh file. Search here in crackberry forums, have an topic about other version to KEYone that helps me with it.
    09-26-18 03:30 PM
  20. NikOnBB's Avatar
    That just means you have a connection problem.
    I already tried different USB ports and the phone is in fastboot for sure. The usb cable works perfectly fine, too (tested on other devices)

    chmod 777 does not solve the problem either. BTW: In mac system settings, the keynote get recognized as ''blackberry".
    But still connection problems in the .sh script...

    I also made sure, that the drivers are correctly installed using this info page by blackberry(http://support.blackberry.com/kb/art...mber=000038083)
    09-26-18 04:14 PM
  21. irwingamaral's Avatar
    I already tried different USB ports and the phone is in fastboot for sure. The usb cable works perfectly fine, too (tested on other devices)

    chmod 777 does not solve the problem either. BTW: In mac system settings, the keynote get recognized as ''blackberry".
    But still connection problems in the .sh script...

    I also made sure, that the drivers are correctly installed using this info page by blackberry(How to reload the BlackBerry smartphone powered by Android OS)
    Okay, I was having this same problem when I tried to update my KeyOne with this same autoloader.
    To solve this problema, I unzip the zip downloaded in my Desktop, with the terminal, I used sudo su and put my password, after I used "cd Desktop" to go to my desktop folder and used "chmod -R 777 ABG366" with this comand you give permisson to folder and sub folders. And after, I used "cd ABG366" and after .sh comand. Try it and tell me after.
    09-26-18 05:08 PM
  22. NikOnBB's Avatar
    Okay, I was having this same problem when I tried to update my KeyOne with this same autoloader.
    To solve this problema, I unzip the zip downloaded in my Desktop, with the terminal, I used sudo su and put my password, after I used "cd Desktop" to go to my desktop folder and used "chmod -R 777 ABG366" with this comand you give permisson to folder and sub folders. And after, I used "cd ABG366" and after .sh comand. Try it and tell me after.
    Great! Everything went fine after going through your procedure. I think this might be important to be known by the one who created the autoloader, doesn't it ? Maybe there are some command lines wrong in the .sh file ?
    09-26-18 05:30 PM
  23. irwingamaral's Avatar
    Great! Everything went fine after going through your procedure. I think this might be important to be known by the one who created the autoloader, doesn't it ? Maybe there are some command lines wrong in the .sh file ?
    I think it is just something about the security or the Mac system because it doesn't happens in Windows
    09-26-18 05:49 PM
  24. terminatorx's Avatar
    Would it be possible to install this if you already installed abg366? I wanted to revert to an older patch, as my device now says it's not certified (PRD -039).
    10-03-18 12:45 PM
  25. jcrutchvt2010's Avatar
    Yep should be. let me know if the link doesn't work.
    10-03-18 01:34 PM
108 12345

Similar Threads

  1. Phone Badges stay on screen after Oreo Update
    By willyq711 in forum BlackBerry KEYone
    Replies: 19
    Last Post: 09-27-18, 01:04 PM
  2. My thoughts after using KEY2 for one month
    By nick903 in forum BlackBerry KEY2
    Replies: 15
    Last Post: 09-17-18, 07:14 AM
  3. Battery Life Amazing on Oreo
    By yamahammer in forum BlackBerry KEYone
    Replies: 5
    Last Post: 09-15-18, 07:03 AM
  4. Oreo update Available in India for Keyone
    By Manoj7639 in forum BlackBerry KEYone
    Replies: 8
    Last Post: 09-12-18, 09:53 PM
  5. Oreo Update Keyone BBB100-7
    By Allan Wasonga in forum BlackBerry KEY2
    Replies: 2
    Last Post: 09-12-18, 04:36 AM
LINK TO POST COPIED TO CLIPBOARD