1. citystars41's Avatar
    I got my KeyOne on Friday and setup the phone with my backup from my pixel. The phone setup everything in a speedy fashion but some apps were struggling. They would freeze up and ask to wait or force close. I tried reinstalling the apps in trouble but still had problems. I decided to wipe and start fresh today and after reinstalling all apps, the phone runs perfect. Zero hiccups. So just my two cents, problems could come from your backup.
    05-15-17 06:28 PM
  2. cellphonejunkey's Avatar
    Sometimes backups arent clean and so your are duplicating corrupt files.
    05-15-17 06:55 PM
  3. thurask's Avatar
    If you're starting new, you might as well try to see if a different OS version fixes things.

    This is the autoloader for the newest KEYone OS at current, version AAL093: http://54.247.87.13/softwareupgrade/...mon-AAL093.zip

    As far as I know no BBB100-2 has this pushed OTA, so you might be able to kill two birds with one stone with this.
    05-15-17 07:05 PM
  4. citystars41's Avatar
    I'm still running aak879 but heard the AAL build was better. Oh well ill wait till it gets pushed
    05-15-17 07:11 PM
  5. Lobwedgephil's Avatar
    Hope they push the new build and May security update soon.
    05-15-17 07:22 PM
  6. Pinot2015's Avatar
    Hope they push the new build and May security update soon.
    The KEYone I have has the May 5th update. Rogers in Canada maybe that's why.
    Remember there is an "update" app on the KEYone.
    05-15-17 07:23 PM
  7. citystars41's Avatar
    Checked for the update but no sign.
    05-15-17 07:59 PM
  8. thurask's Avatar
    The KEYone I have has the May 5th update. Rogers in Canada maybe that's why.
    Remember there is an "update" app on the KEYone.
    Which OS version?
    05-15-17 08:22 PM
  9. Lobwedgephil's Avatar
    The KEYone I have has the May 5th update. Rogers in Canada maybe that's why.
    Remember there is an "update" app on the KEYone.
    First one I have heard of besides review units and Blaze.
    05-15-17 08:57 PM
  10. Pinot2015's Avatar
    First one I have heard of besides review units and Blaze.
    My apologies, checking my Pixel. KEYone is still on April 5th.
    But absolutely zero lag stated in this thread.
    05-15-17 09:08 PM
  11. citystars41's Avatar
    I made the plunge to AAL093
    05-19-17 11:54 AM
  12. TheBond's Avatar
    I made the plunge to AAL093
    Did you see any major differences? I'm thinking if it's worth to start fresh again if I have to install via autoloader.
    05-19-17 10:32 PM
  13. The White Rider's Avatar
    How would one install AAL093?
    05-19-17 11:11 PM
  14. TheBond's Avatar
    How would one install AAL093?
    Check sticky thread. It has information about autoloaders. In a nutshell, you will need to install drivers, download autoloader and flash the phone. You'll lose everything from the phone.

    EDIT: Here's the post /blackberry-keyone-f445/blackberry-keyone-autoloaders-1108372/#post12875566
    05-19-17 11:14 PM
  15. danfrancisco's Avatar
    I installed AAL093. I have a UK KEYone that came with AAK897 (if memory serves me). I'm definitely noticing an improvement in overall performance. The previous build was a bit laggy.

    BTW, the update wasn't OTA so I had to download the autoloader. First time doing this on a BB Android device (I always OTAed with my PRIV and DTEKs). Coming from BB OS and BB10 leaks, I was pretty nervous not knowing what to expect. Easy and fast process!
    05-19-17 11:27 PM
  16. Resilience's Avatar
    I installed AAL093. I have a UK KEYone that came with AAK897 (if memory serves me). I'm definitely noticing an improvement in overall performance. The previous build was a bit laggy.

    BTW, the update wasn't OTA so I had to download the autoloader. First time doing this on a BB Android device (I always OTAed with my PRIV and DTEKs). Coming from BB OS and BB10 leaks, I was pretty nervous not knowing what to expect. Easy and fast process!
    So bbb1001 autoloader works on bbb1002?
    05-20-17 12:35 AM
  17. The White Rider's Avatar
    So bbb1001 autoloader works on bbb1002?
    How to identify which device we've got? 1001 or 1002?
    05-20-17 03:53 AM
  18. TheBond's Avatar
    How to identify which device we've got? 1001 or 1002?
    Go to System Settings and right at the bottom, find and click on About.
    You would find your model there.

    Besides, everyone has 1002, UK sourced. Some were sent devices directly from BlackBerry are of 1001.
    The White Rider likes this.
    05-20-17 04:03 AM
  19. thurask's Avatar
    So bbb1001 autoloader works on bbb1002?
    It seems to be the case.
    05-20-17 08:47 AM
  20. danfrancisco's Avatar
    So bbb1001 autoloader works on bbb1002?
    Yep. I have the 1002
    05-20-17 10:24 AM
  21. raqball's Avatar
    I have 1002 and am rocking the AAL093..

    No differences that I can call except I think I have a new setting that was not there before..---> "Advance calling".... I do not remember seeing that before I updated...
    Attached Thumbnails Tip: fresh start if you have any apps that lag-screenshot_20170520-143452.jpg   Tip: fresh start if you have any apps that lag-screenshot_20170520-143357.jpg   Tip: fresh start if you have any apps that lag-screenshot_20170520-143341.jpg  
    05-20-17 04:36 PM
  22. thurask's Avatar
    05-20-17 04:50 PM
  23. raqball's Avatar
    What does it do?
    On mine, nothing. Tapping on it brings me to a blank screen. Carrier dependent maybe?
    05-20-17 04:59 PM

Similar Threads

  1. Need to start calling the PKB a SKB
    By Baerli Baer in forum BlackBerry KEYone
    Replies: 8
    Last Post: 05-29-17, 12:06 PM
  2. Replies: 3
    Last Post: 05-22-17, 02:47 AM
  3. Trouble running an app
    By Hassie in forum BlackBerry DTEK50
    Replies: 7
    Last Post: 05-16-17, 06:19 PM
  4. KEYONE in EUROPE - can you buy it already?
    By iHadLastBB in forum BlackBerry KEYone
    Replies: 3
    Last Post: 05-16-17, 02:48 AM
  5. Replies: 1
    Last Post: 05-15-17, 11:26 AM
LINK TO POST COPIED TO CLIPBOARD