1. kyleheney's Avatar
    Anyone have an issue with opening text messages from the Hub with Textra installed as default SMS app? My chat window opens as if there is a virtual keyboard under the window (so it's quite small). This problem does not happen if chats are accessed from the Textra app itself.
    06-01-17 05:17 PM
  2. ray689's Avatar
    Check these settings in the textra app itself.
    Attached Thumbnails Textra issue in Hub-454962.jpg  
    06-01-17 05:31 PM
  3. slagman5's Avatar
    I'd like to hear more about this as well since I plan on using Textra...
    06-01-17 05:41 PM
  4. nucks26's Avatar
    Yes. Go to the developer's page and vote on him fixing this. The link is posted in the play store and somebody has already created the topic
    06-01-17 05:42 PM
  5. kyleheney's Avatar
    Check these settings in the textra app itself.
    Tried all those settings and didn't fix the problem.
    06-01-17 05:55 PM
  6. slagman5's Avatar
    Just came in to check on this thread. Bump so hopefully more people will contact the developer to fix this.

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    06-05-17 02:46 PM
  7. kyleheney's Avatar
    Thanks @slagman5. Really hoping this gets addressed too as I'm a Textra Pro user and it's really hard not great with the current functionality
    06-06-17 09:38 PM
  8. tnewton3's Avatar
    You might be running into the hub opening textra as it would a quick reply. I use it on my PRIV and when I tap the message a quick reply comes up and if I'm on the physical keyboard it still acts as though a virtual one is underneath it.

    When you select the message from the hub and respond does the text string dissappear or do you stay in that conversation? If I'm in an actual conversation the text string won't give room for the physical keyboard when my PRIV is slid open. Might just be how textra works.

    Hope this wasn't too confusing.
    06-06-17 09:59 PM
  9. kyleheney's Avatar
    Issue has been fixed today's update. Now works as expected with Hub. Awesome developer.
    06-15-17 08:08 AM
  10. shadeofdawn's Avatar
    I'm not seeing the update yet. glad they got it live. I sent them feedback about this issue and they responded with an apk that fixed it and asked me to test it. Great developer support for sure!
    06-15-17 09:50 AM
  11. smertz's Avatar
    Nice, hope I get the update soon.
    06-15-17 11:31 AM
  12. shadeofdawn's Avatar
    Why is it that updates aren't seen at the same time by everyone?
    06-15-17 11:54 AM
  13. smertz's Avatar
    Why is it that updates aren't seen at the same time by everyone?
    That's probably a question for Google. My guess is it takes a while to propagate through the different servers.
    06-15-17 12:38 PM
  14. kyleheney's Avatar
    Yeah very strange. I'm a Pro user, maybe that makes a difference...? My wife's KeyONE hasn't received it yet either... same network, same everything. Only difference is I'm a Pro Textra user.
    06-15-17 10:18 PM
  15. shadeofdawn's Avatar
    I've been wanting to be a pro user just to support, but I don't see how. *looks again*


    Edit: I guess it won't show up until my 14 day free trial is over. No update though.


    Edit 2: just checked and the update is there now.
    06-15-17 11:03 PM
  16. RK_BB's Avatar
    Just got the update! However, some messages when opened from Hub shows empty communication history. Such is not the case when opened from the Textra app. Anyone?
    06-15-17 11:29 PM
  17. shadeofdawn's Avatar
    not having that issue here. maybe try to restart the hub or something?
    06-15-17 11:32 PM
  18. shadeofdawn's Avatar
    Also, if you turn off the auto close for instant reply in Textra settings, you get pretty great Textra integration into hub. Conversations stay open until you swipe them right to dismiss
    06-15-17 11:33 PM
  19. Matthew Davis7's Avatar
    Just got my update. Problem appears to be solved.
    06-16-17 12:28 AM
  20. RK_BB's Avatar
    not having that issue here. maybe try to restart the hub or something?
    Tried a Hub restart as well as cache clear. Still having the same issue.
    06-16-17 01:43 AM
  21. shadeofdawn's Avatar
    The only other ideas I have are a reboot and uninstall/reinstall of either textra or the hub or both.
    06-16-17 09:59 AM
  22. muindor's Avatar
    Does the KEYone not have a sms app out of the box?

    Posted via CB10
    06-16-17 10:03 AM
  23. smertz's Avatar
    Does the KEYone not have a sms app out of the box?

    Posted via CB10
    Default Google App which is just ok.
    06-16-17 10:15 AM

Similar Threads

  1. BlackBerry KeyOne Sold Out in Dubai
    By Snappy Phoenix in forum BlackBerry KEYone
    Replies: 7
    Last Post: 06-05-17, 07:33 AM
  2. Fingerprint leds strange behavior and other issues
    By Neagoe in forum BlackBerry KEYone
    Replies: 9
    Last Post: 06-04-17, 10:45 PM
  3. Keyone in Denmark?
    By FlexQ in forum BlackBerry KEYone
    Replies: 3
    Last Post: 06-02-17, 03:34 AM
  4. E-mail Draft in hub
    By ohhh my in forum BlackBerry Android OS
    Replies: 1
    Last Post: 06-01-17, 02:20 PM
  5. Blend issue in iPad
    By Birpal Singh Bhinder in forum Ask a Question
    Replies: 0
    Last Post: 06-01-17, 12:32 AM
LINK TO POST COPIED TO CLIPBOARD