1. classact's Avatar
    Have had my KEYone since the day it was launched and got it properly provisioned on VZW right away (activated the SIM in a VZW-branded phone, in my case the Priv I was previously using). It's running 7.1.1 and has been since it came out.

    I have had Skype on it for all this time.

    I often use the "OK Google" feature to make calls, either by saying "Call John Smith mobile" or "Call ###-###-####." It usually works fine. Or, sometimes, instead of saying OK Google, I hit the microphone icon to launch it (I suppose the app is called Google Assistant, but I'm not certain and I don't see a way to either confirm that or even find it in Apps).

    For all I know, these are two different apps being launched. It may very well be based on the way it acts. The problem I'm currently having exists across all variations of those functions.

    For reasons I cannot fathom, as of yesterday, no matter which of those approaches I take, instead of launching the phone app and dialing the number, it's launchign the Skype app and leaving me staring at the Skype dial pad. This does no good for me. I don't use Skype for phone calls.

    I have searched online and through the phone settings and have no idea how to set this back to using the phone function like it always did.

    I uninstalled Skype and reinstalled it, but that didn't help.
    06-02-18 03:18 PM
  2. RLeeSimon's Avatar
    look in settings and default apps for phone... betcha it's that
    06-02-18 03:36 PM
  3. classact's Avatar
    look in settings and default apps for phone... betcha it's that
    Thanks, but I looked and can't find anything related.
    06-02-18 04:00 PM
  4. classact's Avatar
    I also couldn't find anything in the Skype settings.
    06-02-18 04:00 PM
  5. RLeeSimon's Avatar
    Thanks, but I looked and can't find anything related.
    Let's try again...go to settings and on top is a search... type "default" and go to all results one-by-one and one will have a list of default things... find "phone" and select it and make sure it opens the PHONE app for that... i

    I hate Skype
    It's bad sound & old code...
    Try WhatsApp, or Duo better
    06-02-18 04:07 PM
  6. classact's Avatar
    It's set to Phone.

    And if I go into Contacts and pick a number and tap on it, the Phone app does launch.

    So, this issue seems to be limted to the various forms of the Google Assistant or whatever it is.
    06-02-18 04:12 PM
  7. classact's Avatar
    SOLVED IT:

    - Settings > Apps > Skype > Force Stop
    - uninstalled Skype
    - restarted the phone
    - used OK Google to make a call -- it lauched the Phone app and called
    - reinstalled Skype

    Now it's back to working as it should, only launching the Phone app to make calls.
    FF22 likes this.
    06-02-18 08:44 PM

Similar Threads

  1. Missed Whatsapp calls
    By Hassan Naushad in forum BlackBerry Classic
    Replies: 3
    Last Post: 06-20-18, 01:23 PM
  2. Replies: 20
    Last Post: 06-04-18, 03:42 PM
  3. File Transfer is not in my USB configuration
    By john hibbit in forum BlackBerry DTEK50
    Replies: 2
    Last Post: 06-03-18, 08:48 AM
  4. BlackBerry KEY2 to launch in China on June 8
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 5
    Last Post: 06-03-18, 07:23 AM
  5. Replies: 1
    Last Post: 06-02-18, 02:10 PM
LINK TO POST COPIED TO CLIPBOARD