06-14-17 02:50 PM
105 ... 2345
tools
  1. anon(5316299)'s Avatar
    Settings > More > Wifi Calling menu.
    strikeIII likes this.
    06-13-17 11:32 AM
  2. anon(5316299)'s Avatar
    I am walking around my house, and the phone is seamlessly handing off the call between VoWIFI and VoLTE, depending on signal strength in different parts of the house. Haven't dropped the call, be going for about 45 minutes now. so cool.
    06-13-17 11:34 AM
  3. strikeIII's Avatar
    So no WiFi calling option for AT&T and they also removed the "Enhanced LTE" setting that was under the Cellular Network Settings. I hope that doesn't ruin the call quality.
    06-13-17 11:44 AM
  4. indydrummer's Avatar
    Just installed. Indianapolis, Indiana. Would like to know what fixes or changes it brought if any.
    06-13-17 01:30 PM
  5. Mtro's Avatar
    Would be nice if they included a wifi calling icon in the notification shade. Just a click to turn it on makes more sense.
    06-13-17 01:32 PM
  6. Mtro's Avatar
    Does anyone who got this update actually have T-Mobile WiFi calling working? I see with this update that it starts automatically, but I get "Enabling" for 4 minutes and then a REG99 error. And yes, T-Mobile has my e911 address on file, and yes, T-Mobile WiFi calling works on my other phones.
    WiFi calling has been working for me on tmobile before and after the update.
    06-13-17 01:32 PM
  7. tickerguy's Avatar
    WiFi calling DOES work on prepaid for T-Mobile -- I have a DTEK60 and it works perfectly well and has since I got it.

    If you have a firewall on your network, however, it may not work. Specifically, WiFi calling requires IPSEC to be able to be passed which in turn requires UDP ports 500 and 4500 to be able to statefully pass (for IPv4) unmolested; if this is not the case then it will NOT work. If your WiFi can hand out IPv6 addresses then likewise those two ports must be allowed to pass for UDP traffic.
    UrbanGlowCam likes this.
    06-13-17 01:36 PM
  8. SoxFan's Avatar
    I have AT+T. Two bars where I live. same w PRIV. Update currently installing (been more than an hour). Afterwards, I'll reboot and report if there's any improved reception. I will say, despite only two bars, I seem to get good reception.
    06-13-17 01:50 PM
  9. Gregory Ryan's Avatar
    This one is really annoying. I've been turning off lte, which solves the problem for now.
    I turned off Voice over LTE and its worked ok so far.
    06-13-17 01:52 PM
  10. anon(4297019)'s Avatar
    Same city, but nothing here yet. I'm with Rogers.
    I'm on Bell with an unlocked KEYone from Amazon. Did you get yours yet?
    06-13-17 02:16 PM
  11. knightfall's Avatar
    I'm on Bell with an unlocked KEYone from Amazon. Did you get yours yet?
    Nope. Not yet. But mine isn't unlocked, so there's probably some delay from Rogers.
    06-13-17 02:38 PM
  12. Johberry's Avatar
    So no WiFi calling option for AT&T and they also removed the "Enhanced LTE" setting that was under the Cellular Network Settings. I hope that doesn't ruin the call quality.
    I noticed that, too.

    +1 Hope that call quality doesn't decline.
    06-13-17 03:00 PM
  13. cbvinh's Avatar
    Would be nice if they included a wifi calling icon in the notification shade. Just a click to turn it on makes more sense.
    They kinda did that, though it takes up more real estate... With Wi-Fi Calling switched ON, the Notification drop down has a persistent Call Management item that says "Calls will be made over Wi-Fi / Tap here to access preferences".
    06-13-17 03:30 PM
  14. UrbanGlowCam's Avatar
    Actually it's working for me in my office. I guess it doesn't like my home wifi. The funny thing is I have gigabit wifi at home and only 60mb/s at work. Oh well. Don't really need wifi calling.
    Good call. I just tried the same in my office and it works. Home WiFi may need to be configured differently or isn't compatible somehow.

    But I can confirm T-Mobile on Pre-paid does work with VoLTE / WiFi calling.
    06-13-17 03:40 PM
  15. PaulaJava's Avatar
    I woke up with a nice surprise. AAL964. Not sure what's different but at least I am not AAL093 anyrmoe.
    06-13-17 04:00 PM
  16. Dave Liao's Avatar
    Downloaded and installed AAL964.

    Running an unlocked KEYone purchased at a Best Buy in NYC.
    06-13-17 08:50 PM
  17. waheedm's Avatar
    I am on EE in the UK, phone bought off Carphonewarehouse unlocked, haven't received any security updates, how do I get these. the last security patch is 5th April.
    06-13-17 09:15 PM
  18. jmorgan456's Avatar
    you answered my not yet asked question. My phone is updating as I type this...
    06-13-17 09:21 PM
  19. cbvinh's Avatar
    I am on EE in the UK, phone bought off Carphonewarehouse unlocked, haven't received any security updates, how do I get these. the last security patch is 5th April.
    Use the Updates app to check to see if it's available for you. It just started to roll out and many times, it's distributed by region. You may have to wait.
    06-13-17 09:24 PM
  20. allbetsareoff29's Avatar
    So if I didn't associate keyone with Google account, will I see it?
    Or is Google account tied to phone a hard requirement?
    06-14-17 12:56 AM
  21. Resilience's Avatar
    So if I didn't associate keyone with Google account, will I see it?
    Or is Google account tied to phone a hard requirement?
    It won't matter
    06-14-17 01:08 AM
  22. allbetsareoff29's Avatar
    It won't matter
    OK, in that case, which Google services need to be enabled?

    I disabled all but Google play services.
    06-14-17 01:11 AM
  23. JeBe4's Avatar
    I turned off Voice over LTE and its worked ok so far.
    I've never had a phone perform like that - is this a T-Mobile network error or device hardware/software error - like how can a line ring but it get to voicemail and had an error - who wants to remember to turn off VoLTE in the event they need to leave a VM
    06-14-17 03:17 AM
  24. TheBond's Avatar
    I think OP should update the title. It's only for BBB100-1 variant.
    06-14-17 04:08 AM
  25. cbvinh's Avatar
    I noticed that I went from cell to Wi-Fi Calling without dropping the call on T-Mobile USA... This is with the GSM version, BBB100-1... I haven't done a test the other way.
    06-14-17 05:01 AM
105 ... 2345

Similar Threads

  1. Bluetooth pairings not saved after latest update
    By va3css in forum BlackBerry Priv
    Replies: 4
    Last Post: 09-18-17, 11:00 AM
  2. Does the June update fix anything or just security update?
    By johnnydoesai in forum BlackBerry Android OS
    Replies: 15
    Last Post: 06-17-17, 09:37 PM
  3. June Update Removed Toggle for Enhanced Services on AT&T
    By JAL1 in forum BlackBerry Android OS
    Replies: 14
    Last Post: 06-17-17, 04:32 PM
  4. June Security Update for US Amazon KeyONE Received
    By Brulging_Jersey in forum BlackBerry KEYone
    Replies: 1
    Last Post: 06-13-17, 08:03 AM
  5. Keyone Hub issues setting up corporate gmail account
    By belknapdb@yahoo.com in forum BlackBerry KEYone
    Replies: 0
    Last Post: 06-12-17, 09:42 PM
LINK TO POST COPIED TO CLIPBOARD