1. UrbanGlowCam's Avatar
    Does anyone who got this update actually have T-Mobile WiFi calling working? I see with this update that it starts automatically, but I get "Enabling" for 4 minutes and then a REG99 error. And yes, T-Mobile has my e911 address on file, and yes, T-Mobile WiFi calling works on my other phones.
    I was just going to say the same. I have the same issue. I believe I've had similar WiFi Calling issues on the Priv and other phones too.

    I wonder if it's the fact I'm on a prepaid plan and / or I need some new Sim card / apn settings.

    Are you on prepaid?
    06-13-17 08:02 AM
  2. slagman5's Avatar
    Data corruption and something about card not found, forget the exact work. If you look in the forum you see the issues. 32gb-200gb I've heard. Mine is 128gb.
    Odd, have 128gb samsung sd card in mine with no issues...
    06-13-17 08:04 AM
  3. irweezyy's Avatar
    The fact that YOU never had any issues with any SD Card does not mean that "99,9%" have fake/bogus/busted etc. cards, bought at shady vendors and/or that it is "99,9%" user fault. That's ridiculous to say and to be honest insulting to all the people in that thread who have experienced issues: https://forums.crackberry.com/blackb...error-1107971/
    FYI, this issue was already there on multiple occasions with the Priv. In that forum there were many threads/posts back then, of which one started by me: https://forums.crackberry.com/blackb...moved-1087886/ To be honest, it's kinda fanboy-ish to pretend that it couldn't be software related.
    Keep crying about it lol.

    You have no idea the experiences I have had, what retailers I have purchased from, what tests I have done, you don't really know anything about why I am making the statements I have made. I'm trying to offer support to someone that is having trouble in the forum.

    As for fanboyish, it's great that you feel you need to throw that term around, and I will admit I am one of the biggest lol, I have no problem with it, but the statement is ignorant in itself because I posted 2 other devices that I have also regularly used to guage my experiences with microSD cards.

    I afforded your pointless attack only 2 minutes of my time because that is all you are worth to me. Have a nice day, and I hope your life gets a little better from this point forward.
    06-13-17 08:05 AM
  4. FahedAlDerbi's Avatar
    SD Card is working perfectly in KEYone I think it's always preferred to use a new SD Card with any new device
    06-13-17 08:13 AM
  5. Brulging_Jersey's Avatar
    I was just going to say the same. I have the same issue. I believe I've had similar WiFi Calling issues on the Priv and other phones too.

    I wonder if it's the fact I'm on a prepaid plan and / or I need some new Sim card / apn settings.

    Are you on prepaid?
    No, never been on prepaid. It has nothing to do with prepaid. It's an OS software problem for BB to fix.

    So does ANYONE with T-Mobile have WiFi Calling working?
    06-13-17 08:13 AM
  6. Michael Saxon's Avatar
    I was just going to say the same. I have the same issue. I believe I've had similar WiFi Calling issues on the Priv and other phones too.

    I wonder if it's the fact I'm on a prepaid plan and / or I need some new Sim card / apn settings.

    Are you on prepaid?
    WiFi calling definitely works on postpaid.
    06-13-17 08:14 AM
  7. irweezyy's Avatar
    Amazon.com
    I was afraid you might say that!

    So I have a 50/50 experience with Amazon SD cards. Since I got called out on why I am making these insulting claims on where SD cards are purchased from I will explain my experiences.

    I actually own 3 of the same cards I mentioned I am using. 2 work flawlessly, and one has significant issues (corruption, data loss, slow transfer speeds, not truly having the ability to fill up the storage to the amount listed in the cards properties).

    1 card was purchased from a Canada Computers store location which works great and 2 were purchased from amazon, 1 works great, the other is pretty much garbage and I just keep it around to show my friends and family how good counterfeit cards actually looks when compared side by side to an authentic one.

    All 3 cards have been tested on 5+ Cell phones, 3 tablets and 3 laptops. Same results. 2 of the cards performed identically, and 1 had results that were never consistent.

    In my opinion, I would backup your data, wipe the card, put it through a few SD card testers, and check to see if you get true read write speeds as advertised by the manufacturer. Next I would take a bunch of very large files and try to fill up the card to max capacity. If either of these steps fails, you got a fake cad unfortumately.
    06-13-17 08:16 AM
  8. Brulging_Jersey's Avatar
    WiFi calling definitely works on postpaid. https://uploads.tapatalk-cdn.com/201...68e76d64be.jpg
    Michael: Please confirm if you are on T-Mobile USA with working WiFi Calling.
    06-13-17 08:18 AM
  9. Matthew Davis7's Avatar
    I never got a notification of the update being available, but in the app tray I went to Updates and then searched, at it was there. One pet peev of mine seems to have been fixed: You don't have to long press on a letter as long to capitalize it. Anyone notice any other improvements?
    06-13-17 08:27 AM
  10. Ahmedgamel's Avatar
    hello,
    I didn't got the update yet and still in April patch !! I checked the update but not update happened.

    is there any think to do the have the update
    06-13-17 08:34 AM
  11. Brulging_Jersey's Avatar
    Another mild but important fix for OCD types: The carrier badge in the upper left is now vertically centered in the top bar. It was too high before. This is very satisfying to see.
    06-13-17 08:34 AM
  12. Brulging_Jersey's Avatar
    hello,
    I didn't got the update yet and still in April patch !! I checked the update but not update happened.

    is there any think to do the have the update
    Yes. Wait.
    06-13-17 08:34 AM
  13. DGreen02's Avatar
    has anyone in the UK received it?
    06-13-17 08:36 AM
  14. Michael Saxon's Avatar
    Michael: Please confirm if you are on T-Mobile USA with working WiFi Calling.
    Yep. T-Mobile USA. Working wifi calling.
    06-13-17 08:37 AM
  15. Brulging_Jersey's Avatar
    Yep. T-Mobile USA. Working wifi calling. https://uploads.tapatalk-cdn.com/201...ed1c09e96e.jpg
    Actually it's working for me in my office. I guess it doesn't like my home wifi. The funny thing is I have gigabit wifi at home and only 60mb/s at work. Oh well. Don't really need wifi calling.
    06-13-17 08:39 AM
  16. Jnbs's Avatar
    My Keyone is not charging now after the update. anyone has the same issue?
    06-13-17 09:13 AM
  17. irweezyy's Avatar
    Here are a few pics of the 3 cards I have been testing with:

    The first SanDisk Ultra 128gb microSD card I purchased was from Amazon. I had a horrible experience. Files would be lost, data corruption issues, some devices it works totally fine for a bit, and other devices it just wouldn't read the card:
    System Update just popped up... AAL 964-img_20170613_0913138.jpg

    Second card I purchased was from a Canada Computers store location. I purchased this one because I had had enough of the issues with the first card, and after some tests, I started to feel I may have purchased a counterfeit card. This next one has been flawless in all devices:System Update just popped up... AAL 964-img_20170613_0913328.jpg

    Then I saw a pretty good deal posted here on CB so I pulled the trigger and purchased another one off of Amazon, and this time there was no issues to report with the card:System Update just popped up... AAL 964-img_20170613_0913424.jpg

    Fake v Real:
    System Update just popped up... AAL 964-img_20170613_0913519.jpg

    All 3:
    System Update just popped up... AAL 964-img_20170613_0913594.jpg

    I feel like we are hijacking the thread though lol, so if you had anymore questions just shoot me a private message, I am happy to offer whatever help I can!
    arthursim likes this.
    06-13-17 09:43 AM
  18. Brulging_Jersey's Avatar
    My Keyone is not charging now after the update. anyone has the same issue?
    Mine is charging post update. Yikes. Do you get an error?
    06-13-17 09:49 AM
  19. Jnbs's Avatar
    It's working now. The cable seem to be not working and tried with another cable and it worked.
    06-13-17 09:51 AM
  20. drano's Avatar
    Mine auto updated during the night. a first for the BB/Android for me.

    Has anyone downloaded it or know about it? Downloading now via Wifi
    06-13-17 10:40 AM
  21. strikeIII's Avatar
    I'm using an AT&T sim and I'm getting the update, however, it says Downloading System Update but sitting on Verifying for a few hours now. Anyone experience this during the update process? I've tried restarting the device but still sits at Verifying.
    06-13-17 10:58 AM
  22. Michael Saxon's Avatar
    Yikes. No, the update went really quickly. You may want to interrupt and restart.
    06-13-17 11:01 AM
  23. strikeIII's Avatar
    Yikes. No, the update went really quickly. You may want to interrupt and restart.
    Yeah, just found in the settings of update app where I can delete the download and restart it. Thanks.
    06-13-17 11:23 AM
  24. rockondan@gmail.com's Avatar
    I was getting the same connection issues on tmo and disabling wifi calling completely solved them.
    06-13-17 11:27 AM
  25. strikeIII's Avatar
    WiFi calling definitely works on postpaid. https://uploads.tapatalk-cdn.com/201...68e76d64be.jpg
    Did it enable a setting where you can toggle it on or off? if so, where does it show up?
    06-13-17 11:28 AM
105 12345

Similar Threads

  1. Bluetooth pairings not saved after latest update
    By va3css in forum BlackBerry Priv
    Replies: 4
    Last Post: 09-18-17, 11:00 AM
  2. Does the June update fix anything or just security update?
    By johnnydoesai in forum BlackBerry Android OS
    Replies: 15
    Last Post: 06-17-17, 09:37 PM
  3. June Update Removed Toggle for Enhanced Services on AT&T
    By JAL1 in forum BlackBerry Android OS
    Replies: 14
    Last Post: 06-17-17, 04:32 PM
  4. June Security Update for US Amazon KeyONE Received
    By Brulging_Jersey in forum BlackBerry KEYone
    Replies: 1
    Last Post: 06-13-17, 08:03 AM
  5. Keyone Hub issues setting up corporate gmail account
    By belknapdb@yahoo.com in forum BlackBerry KEYone
    Replies: 0
    Last Post: 06-12-17, 09:42 PM
LINK TO POST COPIED TO CLIPBOARD