1. cjb111's Avatar
    When i first got my KeyOne, I was unable to get mobile hotspot to work--I could create a hotspot but there was no internet connection. I use Mint Sim, which supports this in their plan. Their tech support had no ideas on how to solve this. After much fiddling around with APN settings, I discovered that setting MVNO type to IMSI fixed it (and I think MVNO value was automatically set to 'x', at least I didn't enter anything). Posting in case this helps someone else.
    12-04-17 11:11 AM
  2. coffee-turtle's Avatar
    Thank you for posting your findings!
    FF22 likes this.
    12-04-17 01:17 PM
  3. chi-town311's Avatar
    When i first got my KeyOne, I was unable to get mobile hotspot to work--I could create a hotspot but there was no internet connection. I use Mint Sim, which supports this in their plan. Their tech support had no ideas on how to solve this. After much fiddling around with APN settings, I discovered that setting MVNO type to IMSI fixed it (and I think MVNO value was automatically set to 'x', at least I didn't enter anything). Posting in case this helps someone else.
    Thanks so much for posting. I had the same issue. It is working now. I was very happy with mintsim except for that one issue. Best service for the cost that is out there.
    EndRacism likes this.
    12-04-17 05:15 PM
  4. aggiejohn2003's Avatar
    You are my hero. I know this is an old post, but if you do read this thank you for taking your time to post this solution. Can't believe I missed this post so many times. Tried updating firmware on my KeyOne to fix my hotspot issue, nearly bricked my phone, been pulling my hair out. Ended up changing this one setting and voila, I'm in business. Thank you.
    08-05-18 01:30 PM
  5. okanaki's Avatar
    Thanks man
    08-06-18 05:15 AM
  6. Tomas Belinger's Avatar
    I had the same issue now after my BB Motion Android was upgraded to 8.1.0 . Bellow mentioned setup of MVNO type and value fixed the problem.
    Thanks a lot
    TB
    When i first got my KeyOne, I was unable to get mobile hotspot to work--I could create a hotspot but there was no internet connection. I use Mint Sim, which supports this in their plan. Their tech support had no ideas on how to solve this. After much fiddling around with APN settings, I discovered that setting MVNO type to IMSI fixed it (and I think MVNO value was automatically set to 'x', at least I didn't enter anything). Posting in case this helps someone else.
    09-24-18 08:45 AM
  7. 312's Avatar
    FYI, after updating to 8.1.0 build ABI087 this morning, Mobile Hotspot on AT&T is finally working. I did have to create a new APN profile, using this, and also had to set MVNO type to IMSI.
    10-20-18 11:06 AM

Similar Threads

  1. The KeyOne is super flimsy
    By fungusmud in forum BlackBerry KEYone
    Replies: 23
    Last Post: 12-07-17, 06:15 PM
  2. Replies: 4
    Last Post: 12-07-17, 04:46 AM
  3. T-Mobile garbage on phone
    By Adamsinger77 in forum BlackBerry Mobile Support
    Replies: 9
    Last Post: 12-06-17, 02:49 PM
  4. How to bypass Google recovery password on Blackberry Keyone?
    By CrackBerry Question in forum Ask a Question
    Replies: 10
    Last Post: 12-05-17, 01:00 AM
  5. Email received but not sent
    By tryingangles in forum Ask a Question
    Replies: 4
    Last Post: 12-04-17, 03:02 PM
LINK TO POST COPIED TO CLIPBOARD