06-22-19 07:03 PM
28 12
tools
  1. FF22's Avatar
    I thought it was showing when I first installed BBM-E. But no sign of it in the Hub. I've looked at various settings and options both in the Hub and in BBM-E and don't see anything that would either add it or merely allow it to show.

    A few in a BBM-e chat says it is showing in both KeyOnes and other devices.

    Ideas?
    06-20-19 02:28 PM
  2. Chuck Finley69's Avatar
    It’s not in my BBHub either. Then I realized that I’m using on my iPhone XR so I’d be happy to have THE BBHub in the first place.
    06-20-19 02:31 PM
  3. anon(10218918)'s Avatar
    I thought it was showing when I first installed BBM-E. But no sign of it in the Hub. I've looked at various settings and options both in the Hub and in BBM-E and don't see anything that would either add it or merely allow it to show.

    A few in a BBM-e chat says it is showing in both KeyOnes and other devices.

    Ideas?
    Try it with a restart of your device.
    06-20-19 03:03 PM
  4. jackcarr's Avatar
    It's in my Hub.
    06-20-19 03:10 PM
  5. FF22's Avatar
    It's in my Hub.
    How is what I want to know. Mysterious.

    CrackPriv - I will do a hard reset later but need the phone on for the moment.
    06-20-19 04:14 PM
  6. jackcarr's Avatar
    How is what I want to know. Mysterious.

    CrackPriv - I will do a hard reset later but need the phone on for the moment.
    I have it as an account on my KEYone and then I have it set to show with the color purple. I didn't have to do anything special other than tell the hub to show it and assigned it a color. But I do have an account for it.
    06-20-19 04:20 PM
  7. anon(4297019)'s Avatar
    Try it with a restart of your device.
    This...
    06-20-19 05:08 PM
  8. anon(10218918)'s Avatar
    How is what I want to know. Mysterious.

    CrackPriv - I will do a hard reset later but need the phone on for the moment.
    No hard reset -only a restart. Ince I had the same problem and it helped.
    06-20-19 05:39 PM
  9. conite's Avatar
    No hard reset -only a restart. Ince I had the same problem and it helped.
    A hard reset is just a 32 second reboot.

    Are you confusing the term with "factory" reset perhaps?
    06-20-19 06:16 PM
  10. anon(4297019)'s Avatar
    A hard reset is just a 32 second reboot.

    Are you confusing the term with "factory" reset perhaps?
    CORRECTION. A 32 second hard reset is better known as an FF22™ reset.
    Last edited by yamahammer; 06-20-19 at 08:01 PM.
    conite, FF22 and BigBadWulf like this.
    06-20-19 07:48 PM
  11. Chuck Finley69's Avatar
    CORRECTION. A 32 second hard reset is better known as an FF22 reset.
    I believe you forgot TM as required by CB Forums TOS and FF22 may report....
    FF22 and BigBadWulf like this.
    06-20-19 07:59 PM
  12. anon(4297019)'s Avatar
    I believe you forgot TM as required by CB Forums TOS and FF22 may report....
    Thanks, fixed.
    FF22 likes this.
    06-20-19 08:01 PM
  13. FF22's Avatar
    I promise I won't report anybody. I have just done the 32 whatever/whomever. I bet it does not work.

    Others have reported that when they add accounts, they can add Email and also bbme. I did not have that option. Okay, Let me see what's happening... NOT any different.

    When I hit the +, I can only add an email which does not help.

    In Account, I see: "Move account to UEM" What the heck is that?
    06-20-19 09:18 PM
  14. Chuck Finley69's Avatar
    I promise I won't report anybody. I have just done the 32 whatever/whomever. I bet it does not work.

    Others have reported that when they add accounts, they can add Email and also bbme. I did not have that option. Okay, Let me see what's happening... NOT any different.

    When I hit the +, I can only add an email which does not help.

    In Account, I see: "Move account to UEM" What the heck is that?
    That’s @conite type question. I’m a power button is my limit kind of guy
    06-20-19 09:23 PM
  15. conite's Avatar
    I promise I won't report anybody. I have just done the 32 whatever/whomever. I bet it does not work.

    Others have reported that when they add accounts, they can add Email and also bbme. I did not have that option. Okay, Let me see what's happening... NOT any different.

    When I hit the +, I can only add an email which does not help.

    In Account, I see: "Move account to UEM" What the heck is that?
    BBMe should be automatically added to the HUB. The only way to give it a kick in the pants is to uninstall BBMe and then reinstall it.
    06-20-19 09:31 PM
  16. Chuck Finley69's Avatar
    BBMe should be automatically added to the HUB. The only way to give it a kick in the pants is to uninstall BBMe and then reinstall it.
    Well that just sounded like a plain old Chuck Finley69 answer.

    Seriously, thanks...
    06-20-19 10:10 PM
  17. conite's Avatar
    Well that just sounded like a plain old Chuck Finley69 answer.

    Seriously, thanks...
    I skipped "is it turned on", and went straight to tier 2 support.
    BigBadWulf likes this.
    06-20-19 10:19 PM
  18. jackcarr's Avatar
    When you go into the Hub, in the upper right hand corner there's a wheel/gear which is a settings access. Have you gone into that and scrolled down to manage accounts? If so, is BBMe shown in there?
    06-20-19 10:23 PM
  19. FF22's Avatar
    BBMe should be automatically added to the HUB. The only way to give it a kick in the pants is to uninstall BBMe and then reinstall it.
    32 Second something or other - no change.

    UN and RE install - no change.

    Kick in the pants, both front and back - no change (g)
    BigBadWulf likes this.
    06-20-19 10:49 PM
  20. FF22's Avatar
    When you go into the Hub, in the upper right hand corner there's a wheel/gear which is a settings access. Have you gone into that and scrolled down to manage accounts? If so, is BBMe shown in there?
    Nope. Three email accounts (two gmail and one yahoo), and twitter, call logs and text messages. If I hit the + I can only add an email account.

    Do I have to do anything on my desktop/win computer?
    06-20-19 10:52 PM
  21. conite's Avatar
    32 Second something or other - no change.

    UN and RE install - no change.

    Kick in the pants, both front and back - no change (g)
    If you have all of the latest app versions installed, and you have granted all permissions to HUB+ Services and Inbox, then I'm puzzled.
    06-20-19 10:52 PM
  22. FF22's Avatar
    If you have all of the latest app versions installed, and you have granted all permissions to HUB+ Services and Inbox, then I'm puzzled.
    Oh, let me check permissions...

    Seem in order for both Hub+ and BBMe
    06-20-19 10:53 PM
  23. FF22's Avatar
    UN/RE/UN/RE a few more times. Reboot another few times.

    DARMN thing is now showing? for how long?
    06-21-19 12:02 AM
  24. anon(10218918)'s Avatar
    A hard reset is just a 32 second reboot.

    Are you confusing the term with "factory" reset perhaps?
    No.
    06-21-19 06:40 AM
  25. BigBadWulf's Avatar
    UN/RE/UN/RE a few more times. Reboot another few times.

    DARMN thing is now showing? for how long?
    Forever more to be know as the FF22hokeypokeyreset™
    FF22 likes this.
    06-21-19 08:37 AM
28 12

Similar Threads

  1. BBM users on BB10 devices can communicate with BBMe now!
    By givechanceachance in forum General BBM Chat
    Replies: 4
    Last Post: 09-09-19, 10:36 AM
  2. BlackBerry's missed opportunity- Apple taking the helm
    By bh7171 in forum General BlackBerry Discussion
    Replies: 73
    Last Post: 07-08-19, 06:04 AM
  3. Replies: 17
    Last Post: 07-07-19, 10:08 AM
  4. Replies: 10
    Last Post: 06-22-19, 08:17 AM
  5. A1 Bulgaria now offering the BlackBerry KEY2
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 06-19-19, 06:12 PM
LINK TO POST COPIED TO CLIPBOARD