1. 8t88s's Avatar
    Hello All

    It's a long time I didn't come here.

    I used my Key1 since May now, and since the beginning, the phone indicate sometimes the SD card is under control with the logo of the SD card. (i dont remember what was the exact message)

    Then, i though that the SD Card was corrupted or have default, and i changed it. But, the message staying after that and I don't check more for what I received this information.

    But now, since 2 days, sometimes the phone tell me that the SD Card is corrupted (the new one) and after restart the phone, everything is going right.

    So, what is the issue, new SD card is very corrupted ? Because I can read it on the phone after restart and read it on other device with adapter ?
    And why the phone indicate me since beginning this information of "checking" the SD card ? That means we have to use specific SD Card ?

    The new SD card is Samsung MB-MC256GA and the older one was Toshiba THN-M303R1280E2

    Thanks for your advices
    12-26-18 04:49 PM
  2. pnoble428's Avatar
    Oddly enough, I started having this problem today too. I have a SanDisk SD card that my Keyone is identifying as corrupted, but restarting the phone temporarily resolves the issue.

    I'm going to backup the SD card on my computer and try formatting the card. Hopefully that should do the trick.
    12-27-18 09:08 PM
  3. pnoble428's Avatar
    Yes, that did the trick.
    Oddly enough, I started having this problem today too. I have a SanDisk SD card that my Keyone is identifying as corrupted, but restarting the phone temporarily resolves the issue.

    I'm going to backup the SD card on my computer and try formatting the card. Hopefully that should do the trick.
    12-28-18 12:36 AM
  4. RLeeSimon's Avatar
    you are lucky... this time...

    replace the card pronto
    12-28-18 12:28 PM
  5. VictorRight's Avatar
    I get this message constantly after installing a new card. I've had two new cards fail after. This happened with a previous K1 as well. I believe it is a defect in the K1 or android utilities.

    I contacted BlackBerry support and showed them this picture and was ignored. No reply since early October!
    Attached Thumbnails Sd card corrupted or checking-screenshot_20181009-221914.jpg  
    Last edited by VictorRight; 12-28-18 at 02:31 PM.
    12-28-18 01:17 PM
  6. 8t88s's Avatar
    wanted to say it's solve but it's because recently, i updated for Android 8 (updated auto, not install by me) and it works fine now. But, i have the feeling that the system is slower than Android 7...
    01-22-19 02:45 AM

Similar Threads

  1. Blackberry Classic 2019 or bust
    By edikat in forum BlackBerry Classic
    Replies: 67
    Last Post: 06-16-19, 07:46 PM
  2. Suggestions for a good text or document editor?
    By Nguyen1 in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 02-27-19, 03:46 AM
  3. Is it just me, or is BEOL really slow
    By Munchkinguy in forum BlackBerry Passport
    Replies: 3
    Last Post: 12-26-18, 08:56 AM
  4. RED Dual SIM LE - + SD Card storage
    By mrsimon in forum BlackBerry KEY2 LE
    Replies: 8
    Last Post: 12-25-18, 03:11 PM
  5. Sheesh! Moving Or Obtaining BAR Files Is Such A Pain!
    By LuxuryTouringZone in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 12-24-18, 07:56 AM
LINK TO POST COPIED TO CLIPBOARD