1. AshMcAuliffe's Avatar
    so, my memory card keeps crashing and I keep getting a message saying it is configuring. I've never had a problem before. Anybody else noticed this yet and how to fix it?
    07-08-17 01:58 PM
  2. AshMcAuliffe's Avatar
    now to add insult to injury the headphone jack is playing up
    07-08-17 03:20 PM
  3. Barbareren's Avatar
    Sorry to hear that. I also have a SanDisk card (128GB), but I don't have any issues with it. Have you tried formatting the card in the phone and in a computer?
    07-08-17 03:43 PM
  4. conite's Avatar
    I have a SanDisk U3 card. All good. Just popped it out of the DTEK60 and into the KEYᵒⁿᵉ.
    07-08-17 03:47 PM
  5. AshMcAuliffe's Avatar
    thanks guys. I've tried and it seems to be acting weird. Then on Play the song keeps stopping after a few seconds and also saying the headset was disconnected. So confused!
    07-08-17 05:51 PM
  6. Barbareren's Avatar
    thanks guys. I've tried and it seems to be acting weird. Then on Play the song keeps stopping after a few seconds and also saying the headset was disconnected. So confused!
    Maybe you got a faulty unit, mate...

    Have you tried with a different SD card and a different headset?
    07-08-17 06:41 PM
  7. psychofox13's Avatar
    I have stopped using SanDisk memory cards after going through 3 in less than a month. Each working splendidly, then suddenly not being able to be read in the phone or PC.

    I've been using Samsung memory cards for about a year or so now, and I've had zero issues with them.

    I will never buy SanDisk again.
    07-08-17 11:10 PM
  8. AshMcAuliffe's Avatar
    I've never had a problem with these memory cards before. Always worked perfectly. It just keeps popping up saying Preparing SD Card and then when the phone loses signal the SD Card does the same thing.
    07-10-17 03:24 AM
  9. gqmovement's Avatar
    I've never had a problem with these memory cards before. Always worked perfectly. It just keeps popping up saying Preparing SD Card and then when the phone loses signal the SD Card does the same thing.
    Did you reformat the card for your phone??

    I had that issue when I used to hop between androids and bbs back in the day.
    07-10-17 07:47 AM
  10. AshMcAuliffe's Avatar
    reformatted and still the same issue. The connection to any earphones keeps dropping and saying "Headset disconnected"
    I use my phone for music mostly so am at a loss.
    07-21-17 05:25 AM

Similar Threads

  1. memory in z3
    By Jobin m vadath in forum Ask a Question
    Replies: 1
    Last Post: 07-08-17, 04:42 PM
  2. SD Card problem
    By Blackberry T3 in forum BlackBerry KEYone
    Replies: 4
    Last Post: 07-08-17, 10:53 AM
  3. Has anyone dropped the KEYone and damaged the Sim card tray?
    By cuffeea in forum BlackBerry KEYone
    Replies: 4
    Last Post: 07-07-17, 12:20 PM
  4. Replies: 1
    Last Post: 07-07-17, 11:55 AM
  5. Could Replacing SIM Card Improve Call Clarity?
    By SoxFan in forum BlackBerry KEYone
    Replies: 2
    Last Post: 07-07-17, 12:08 AM
LINK TO POST COPIED TO CLIPBOARD