06-22-17 03:02 PM
56 123
tools
  1. europolska00's Avatar
    I had those issues the first day I purchased the handset May 31. The next night I had a prompt for a software update that fixed those issues for me. Maybe go to "UPDATES" app and see if you have one pending.
    Thank you for the suggestion.

    I did get a update and installed it on May 31st as well. Checked again and no updates available.

    I'm wondering if I should just go exchange the phone and hope the next one is fine.
    06-02-17 09:29 PM
  2. ShredRex5150's Avatar
    I had the same thing happen when my wife was calling me this morning. Also had low signal and texts hanging. My temporary work around was to change the wireless network I was connected to in the android phone settings. Then at some point this afternoon Rogers must have done something that made the alternate network disconnect, and I was forced to reconnect to the main Rogers network that the phone should be connecting to anyways. Since then it has been working fine, texts are sending and calls are sounding much better. I have no doubt it was a provisioning issue on Rogers end.
    06-02-17 10:07 PM
  3. europolska00's Avatar
    I had the same thing happen when my wife was calling me this morning. Also had low signal and texts hanging. My temporary work around was to change the wireless network I was connected to in the android phone settings. Then at some point this afternoon Rogers must have done something that made the alternate network disconnect, and I was forced to reconnect to the main Rogers network that the phone should be connecting to anyways. Since then it has been working fine, texts are sending and calls are sounding much better. I have no doubt it was a provisioning issue on Rogers end.
    I'm going to see if I can do network switch like you did. I'm still having the issue.

    Does your KEYone also vibrate by your ear and go into DND mode when the person you're calling picks up?
    06-03-17 11:02 AM
  4. Alain_A's Avatar
    I'm going to see if I can do network switch like you did. I'm still having the issue.

    Does your KEYone also vibrate by your ear and go into DND mode when the person you're calling picks up?
    For the phone to go on dnd, the phone think you're on meeting call????
    06-03-17 11:06 AM
  5. europolska00's Avatar
    For the phone to go on dnd, the phone think you're on meeting call????
    I wasn't aware there is such a setting as meeting call. Is this a setting somewhere?

    Mine has been doing this out of the box.
    06-03-17 11:15 AM
  6. ShredRex5150's Avatar
    For some reason calls wont come through to me if the phone is locked, but as soon as I unlock it calls ring through. Maybe it is a phone setting that needs to be adjusted? Will keep ya posted
    06-03-17 11:18 AM
  7. ShredRex5150's Avatar
    Just a quick update...i went into battery optimization and put phone services into "not optimized" now all phone calls are coming through including going to voicemail. Hope that helps
    06-03-17 11:23 AM
  8. jvictor77's Avatar
    Mine seemed to have fixed itself most of the day yesterday, as I posted above. Last night it started again. I've tried the suggestions above to no avail. It's just random - sometimes calls come in - sometimes not.
    06-03-17 12:04 PM
  9. europolska00's Avatar
    Just a quick update...i went into battery optimization and put phone services into "not optimized" now all phone calls are coming through including going to voicemail. Hope that helps
    I've just changed this setting. Let's see if it works. Will report back. Thank you.
    06-03-17 12:17 PM
  10. europolska00's Avatar
    I've just changed this setting. Let's see if it works. Will report back. Thank you.
    Didn't work
    06-03-17 12:28 PM
  11. evodevo69's Avatar
    I was wondering if I could get some help.

    Is anyone having network issues with their KEYone? I'm having trouble with inbound calls. Sometimes calls come in, sometimes it says "The Customer you are calling is unavailable at this time...". And it is totally random. I can call from my work phone five times in a row and it's random. What's odd is that if I was having signal issues shouldn't it go to voicemail? Voicemail works fine if the call comes in and it's missed.

    Also, text messages sometimes sit as sending for a few minutes before they actually go. Sometimes they go instantly.

    Rogers has now escalated this as they also couldn't understand. I was wondering if anyone else is experiencing something similar or can think of an explanation.

    I'm worried maybe it also has something to do with the jiggly sim tray. Or something else with this unit. When I make calls using earpiece phone jumps to DND mode when the person I'm calling picks-up and phone vibrates by my ear. Also, while the phone is ringing someone I'm calling it rings at normal volume and the second part of the ring dips in volume by half.
    Umm, I've heard of people needing to tweak settings and what not to increase battery life but not for reception or receiving calls...

    There is another thread discussing reception issues, this is from the US. Maybe it is a hardware issue and you might as well just exchange it.
    06-03-17 12:44 PM
  12. Alain_A's Avatar
    I wasn't aware there is such a setting as meeting call. Is this a setting somewhere?

    Mine has been doing this out of the box.
    I don't know I'm throwing it in to see if it could be a possibility.
    I remember from os 10 if I had something in my calendar and receiving a call the phone was asking me if I wanted to silence everything else, i.e no other call to come through
    06-03-17 02:47 PM
  13. europolska00's Avatar
    So I'm still getting calls not coming in randomly. Rogers tech support escalated but couldn't find a problem. Anyone else experiencing this with their KEYone on Rogers or other carrier? Randomly in bound calls don't come in and when they don't they doen't even go to voicemail.

    Alternatively has anyone had this issue and remedied it by exchanging their device?
    06-10-17 04:33 PM
  14. jvictor77's Avatar
    Mine only does it very rarely now. I can live with that!
    06-10-17 06:08 PM
  15. Carjackd's Avatar
    I was wondering if I could get some help.

    Is anyone having network issues with their KEYone? I'm having trouble with inbound calls. Sometimes calls come in, sometimes it says "The Customer you are calling is unavailable at this time...". And it is totally random. I can call from my work phone five times in a row and it's random. What's odd is that if I was having signal issues shouldn't it go to voicemail? Voicemail works fine if the call comes in and it's missed.

    Also, text messages sometimes sit as sending for a few minutes before they actually go. Sometimes they go instantly.

    Rogers has now escalated this as they also couldn't understand. I was wondering if anyone else is experiencing something similar or can think of an explanation.

    I'm worried maybe it also has something to do with the jiggly sim tray. Or something else with this unit. When I make calls using earpiece phone jumps to DND mode when the person I'm calling picks-up and phone vibrates by my ear. Also, while the phone is ringing someone I'm calling it rings at normal volume and the second part of the ring dips in volume by half.
    Try this

    Settings/ more /network carriers wait for available networks to fill, select Rogers wait about 10 seconds then reboot your device
    06-10-17 06:21 PM
  16. Rustlers17's Avatar
    giving this a try now. I am willing to do anything, the service is awful.
    06-11-17 12:30 AM
  17. europolska00's Avatar
    giving this a try now. I am willing to do anything, the service is awful.
    Go into Settings-More-Mobile Network-IMS Settings.

    Turn off LTE over voice. I think this fixes the issue. But your phone calls will not be on LTE. But it seems mine come in when I do this.

    Rogers told me to try this and call them back. It could be an LTE provisioning issue on their end.

    Are you with Rogers? Which city?
    06-11-17 09:17 AM
  18. europolska00's Avatar
    Try this

    Settings/ more /network carriers wait for available networks to fill, select Rogers wait about 10 seconds then reboot your device
    I'll try this. Thank you.
    06-11-17 09:18 AM
  19. schwartz1030's Avatar
    I was wondering if I could get some help.

    Is anyone having network issues with their KEYone? I'm having trouble with inbound calls. Sometimes calls come in, sometimes it says "The Customer you are calling is unavailable at this time...". And it is totally random. I can call from my work phone five times in a row and it's random. What's odd is that if I was having signal issues shouldn't it go to voicemail? Voicemail works fine if the call comes in and it's missed.

    Also, text messages sometimes sit as sending for a few minutes before they actually go. Sometimes they go instantly.

    Rogers has now escalated this as they also couldn't understand. I was wondering if anyone else is experiencing something similar or can think of an explanation.

    I'm worried maybe it also has something to do with the jiggly sim tray. Or something else with this unit. When I make calls using earpiece phone jumps to DND mode when the person I'm calling picks-up and phone vibrates by my ear. Also, while the phone is ringing someone I'm calling it rings at normal volume and the second part of the ring dips in volume by half.
    Interesting. I used to have the problem in different areas of my home (Rogers) with my old classic. I think it was Rogers.

    On the K1, I am having problems sending out SMS texts in my house. High failure rate, I suspect because of the low signal and different SMS software in Android. Although interestingly, the problem seemed to disappear last night...
    06-11-17 09:25 AM
  20. Rustlers17's Avatar
    Go into Settings-More-Mobile Network-IMS Settings.

    Turn off LTE over voice. I think this fixes the issue. But your phone calls will not be on LTE. But it seems mine come in when I do this.

    Rogers told me to try this and call them back. It could be an LTE provisioning issue on their end.

    Are you with Rogers? Which city?
    Rogers, in Maple Ridge. I have had problems before with my iPhone completely losing signal. But never an issue with low signal that it can't send texts. Biggest issue for me right now is dropping calls. I will dial out they answer it drops.
    06-11-17 10:56 AM
  21. schwartz1030's Avatar
    Rogers, in Maple Ridge. I have had problems before with my iPhone completely losing signal. But never an issue with low signal that it can't send texts. Biggest issue for me right now is dropping calls. I will dial out they answer it drops.
    I also switched to Yaata last night so perhaps it is a software thing. Although I previously tried the BB Messaging, Textra, GoProSMS, and Signal. Signal was the best, but still had problems with SMS.
    06-11-17 11:33 AM
  22. anon(870071)'s Avatar
    I know. And I've almost completely got the phone setup how I like it.

    I'm hoping it's a network provisioning issue. And someone can explain why it goes to DND mode when I make a call and the person I'm calling answers. Anyone have this happen or know how do I fix it? If inobody else has this issue I'll just go and try and exchange my unit.
    It is a provisioning issue. WHen I worked for RW I had a customer with the same issue. A few things that may have caused this. Sometimes when you put a sim in a new device it has to register with the network. Sometimes if youve got texts still waiting to be sent or received it may cause a delay or stall in the switch. It also could be sim related as well. Once they clear your device in the switch, remove voicemail and put it back on. Sometimes this will fix the call direction issue to vm. As you can see it may be a few issues or just one. Make sure you are working with a knowledeable tech person to fix this issue.
    06-11-17 12:41 PM
  23. Devhux's Avatar
    For the inbound calling issue, that's definitely a Rogers issue with some VoLTE users. It's not phone-specific.
    06-11-17 01:00 PM
  24. europolska00's Avatar
    It is a provisioning issue. WHen I worked for RW I had a customer with the same issue. A few things that may have caused this. Sometimes when you put a sim in a new device it has to register with the network. Sometimes if youve got texts still waiting to be sent or received it may cause a delay or stall in the switch. It also could be sim related as well. Once they clear your device in the switch, remove voicemail and put it back on. Sometimes this will fix the call direction issue to vm. As you can see it may be a few issues or just one. Make sure you are working with a knowledeable tech person to fix this issue.
    This information sounds great. I'm going to call Rogers this week with this information.
    06-11-17 08:55 PM
  25. sonicpix's Avatar
    Rarely use the phone. I've had three calls this week and no problem. Can canadianoutages.com help?
    06-11-17 09:19 PM
56 123

Similar Threads

  1. KEYone / MiBand 2 Problems
    By deadhou5e in forum BlackBerry KEYone
    Replies: 2
    Last Post: 05-17-18, 04:17 AM
  2. How do I transfer from PC to KEYone over USB?
    By hoopitz in forum BlackBerry Android OS
    Replies: 19
    Last Post: 01-01-18, 06:20 PM
  3. Q10 to KeyOne Android Backup & Restore Question
    By bigballofyarn in forum BlackBerry KEYone
    Replies: 7
    Last Post: 06-03-17, 11:29 AM
  4. Does the keyone have a permanent touch toolbelt?
    By Twrex805pride in forum BlackBerry KEYone
    Replies: 12
    Last Post: 06-02-17, 03:10 PM
  5. KEYone users, please help me out...
    By johnnydoesai in forum BlackBerry Android OS
    Replies: 3
    Last Post: 06-02-17, 04:00 AM
LINK TO POST COPIED TO CLIPBOARD