1. fop518's Avatar
    Everything installed fine but upon completion I notice my finger wasnt unlocking the phone and the reader wasnt trying to read.

    In the security menu the fingerprint option isnt even there anymore. I see in the forums this has happened to other ppl and It magically comes back or it doesnt.

    Can be hardware since it was working immediately before update. Hrrrm. Anyone? Quite annoying. Of course I have a dual sim imported from india so hardware exchange is no bueno.
    01-18-18 08:07 AM
  2. fop518's Avatar
    ive rebooted and rebooted by holding the button for 32 secs. any other ideas? factory reset? I read that didnt help one person
    01-18-18 08:08 AM
  3. jcrutchvt2010's Avatar
    ive rebooted and rebooted by holding the button for 32 secs. any other ideas? factory reset? I read that didnt help one person
    I posted an autoloader for 316 in another thread. If you are still having issues, you could try running that with a full wipe (just use flashall.bat not flashallnowipe.bat).
    01-18-18 08:33 AM
  4. fop518's Avatar
    yah ill have to try that this weekend. my sms inbox is too massive anyways
    01-18-18 10:58 AM
  5. Remrose's Avatar
    I had same/similar. Just re-set up your password and activate the fingerprint option. They were lost when you removed phone security prior to update (if you followed instructions posted in these forums). Not an upgrade issue, simply happens anytime you deactivate phone security.
    FF22 likes this.
    01-18-18 01:24 PM
  6. fop518's Avatar
    no I mean the finger print option isnt even in the security menu anymore. my pin remained but is like there is no fp sensor or something. I tried removing the pin and adding it but it didnt add a finger print menu setting
    01-18-18 04:53 PM
  7. RLeeSimon's Avatar
    any others have seen this happen?
    01-18-18 05:08 PM
  8. portplayer's Avatar
    any others have seen this happen?
    No issues for me
    01-18-18 09:06 PM
  9. gokulb's Avatar
    My issues is there is delay in screen turning on when i touch finger print and when i receive a call. Atleast 2-3seconds delay. thats kinda annoying.
    01-19-18 05:46 AM
  10. fop518's Avatar
    mine still hasnt come back. I reboot and checked a few times. I havent had a chance to wipe and use an autoloader. I really hope that fixes. sensor worked fine before the ota then bam, it was gone when update was done.
    01-24-18 09:15 AM
  11. Ntario's Avatar
    same issue here
    01-24-18 08:47 PM
  12. Makaveli@Beta's Avatar
    I just installed build AAT166 and my finger print sensor is also missing.
    Last edited by Makaveli@Beta; 01-25-18 at 10:12 AM.
    01-25-18 09:53 AM
  13. kikipintre's Avatar
    I have BE and got update 316, everything works fine!!!
    01-25-18 10:01 AM

Similar Threads

  1. How many users of BIS in the world today? And does any operator offer BIS still?
    By adriancheok in forum General BlackBerry Discussion
    Replies: 57
    Last Post: 07-04-18, 07:49 PM
  2. AAT316 Autoloader (mainly for Indian Market to stay on OTA track)
    By jcrutchvt2010 in forum BlackBerry KEYone
    Replies: 5
    Last Post: 03-02-18, 10:38 AM
  3. Fastest Way to Access HUB Within Any App - Nova Launcher
    By Ibegbulem Onyebuchi in forum BlackBerry Android OS
    Replies: 5
    Last Post: 01-20-18, 11:49 PM
  4. Notes and tasks contents removed
    By oripam78 in forum BlackBerry HUB+ Suite
    Replies: 2
    Last Post: 01-18-18, 01:28 PM
LINK TO POST COPIED TO CLIPBOARD