1. PaulaJava's Avatar
    Anybody having issues with getting your SD card set up? I have 2 128 gb SD cards I have tried. The first one is a known good card. I used it without problem in my BlackBerry Classic. The second one keeps saying it is corrupt and unmounting. Ugh!
    Added info: first card it said it could be slow moving data around. That's why I tried a second one.
    dbollman423 likes this.
    06-03-17 09:04 PM
  2. Al moon's Avatar
    Maybe give it a quick format on the pc then try again you have nothing to lose at this point.
    06-03-17 09:08 PM
  3. ray689's Avatar
    Anybody having issues with getting your SD card set up? I have 2 128 gb SD cards I have tried. The first one is a known good card. I used it without problem in my BlackBerry Classic. The second one keeps saying it is corrupt and unmounting. Ugh!
    Some others are having this issue. It may have been fixed with the June update as I have a device with June patch and haven't had the unmounting issue.
    06-03-17 09:11 PM
  4. PaulaJava's Avatar
    Could it be the sim/sd tray. I saw some posts on that. How can I get a replacement tray this early?
    06-03-17 09:33 PM
  5. ray689's Avatar
    Could it be the sim/sd tray. I saw some posts on that. How can I get a replacement tray this early?
    It could be the tray but chances are it's likely software related.
    06-03-17 09:35 PM
  6. Insync's Avatar
    Other posts are saying that it depends on the type of SD card. Older cards may be too slow.

    Posted via CB10
    06-03-17 09:36 PM
  7. PaulaJava's Avatar
    Thank you. I tried to find where I can check for updates. Went to About. Nothing there.
    06-03-17 09:37 PM
  8. ray689's Avatar
    Thank you. I tried to find where I can check for updates. Went to About. Nothing there.
    Oh it's now a separate app called updates. You can find it in your app drawer.
    06-03-17 09:42 PM
  9. PaulaJava's Avatar
    Oh it's now a separate app called updates. You can find it in your app drawer.
    Thank you again. Up to date.
    06-03-17 09:46 PM
  10. ray689's Avatar
    Thank you again. Up to date.
    What version are you on. I'm on June patch and it's AAL483.
    06-03-17 09:47 PM
  11. PaulaJava's Avatar
    What version are you on. I'm on June patch and it's AAL483.
    AAL093
    06-03-17 09:52 PM
  12. ray689's Avatar
    AAL093
    Okay well this June patch should come shortly. Hopefully that is the fix as I haven't had the issue yet.
    06-03-17 09:53 PM

Similar Threads

  1. Serious issue with KEYone! (reception)
    By anon(3630135) in forum BlackBerry KEYone
    Replies: 111
    Last Post: 08-03-17, 10:02 PM
  2. ~2 years with a Classic, 2 days with KEYone
    By keyboardweeb in forum BlackBerry KEYone
    Replies: 6
    Last Post: 06-06-17, 11:18 AM
  3. Warranty with a phone bought from a private seller?
    By JWWDUKE in forum BlackBerry KEYone
    Replies: 13
    Last Post: 06-05-17, 04:51 PM
  4. Replies: 3
    Last Post: 06-03-17, 05:24 PM
  5. Invoke VKB with PKB
    By RK_BB in forum BlackBerry Android OS
    Replies: 4
    Last Post: 06-03-17, 02:52 PM
LINK TO POST COPIED TO CLIPBOARD