1. Goose_94's Avatar
    Anyone know how to setup outlook.com personal email with the hub? I've tried numerous things, and the furthest I got was receiving emails but not being able to send out. Willing to try anything
    11-15-19 07:36 PM
  2. Ben xfg's Avatar
    Anyone know how to setup outlook.com personal email with the hub? I've tried numerous things, and the furthest I got was receiving emails but not being able to send out. Willing to try anything
    Try these settings.
    https://getmailspring.com/setup/acce...-via-imap-smtp

    Posted via CB10
    bh7171 likes this.
    11-15-19 07:41 PM
  3. Goose_94's Avatar
    This works great. But any way to sync calender and contacts?
    11-15-19 11:04 PM
  4. Ken Lawrie's Avatar
    I've got the same problem with hub on a pixel 4 outlook won't send email i have it working fine with the same settings on a pixel 3 any help would be appreciated
    11-17-19 11:21 PM
  5. Remrose's Avatar
    When setting up Outlook, you will get a notice/email recommending you use Outlook app. In small fine print, near bottom of notice is "continue using other app" of something similar. if you do not click/accept this notice, you will not be able to set up Outlook or will receive emails only and not be able to send. If this step is missed or overlooked, you must delete account and redo
    11-18-19 10:57 AM
  6. Remrose's Avatar
    I hadto try a few setups before I noticed this (and did not overlook it)
    11-18-19 10:58 AM
  7. IceCreamPlz's Avatar
    are you using two factor authentication? if so then you'll need to generate an app password and use that instead of you account password
    11-18-19 11:49 AM
  8. joeldf's Avatar
    This works great. But any way to sync calender and contacts?
    You need to setup the account as an Exchange account to sync calendar and contacts. The instructions linked above is for setting it up as an IMAP account, which does not sync calendar and contacts.

    I don't know why one would want to set up an outlook account as IMAP, unless you just don't use calendar and contact syncing.
    11-18-19 07:04 PM
  9. Goose_94's Avatar
    I have. Set it up using eas.outlook.com and have used office365.com as well. But I do that, I definitely get contacts and calender but I'm not able to "send" emails. And the emails that I receive only show a header.
    11-18-19 07:06 PM
  10. joeldf's Avatar
    I have. Set it up using eas.outlook.com and have used office365.com as well. But I do that, I definitely get contacts and calender but I'm not able to "send" emails. And the emails that I receive only show a header.
    For some reason, the "eas.outlook.com" server name only works on my Z10. On my Galaxy S9, and Amazon Fire HD8 tablet (both android, running the Hub+ Suite), I have to use "outlook.office365.com". Make sure everything is turned on for all the sync options. The port is 443. Use SSL/TLS security type. Domain\username is the same as the email address.

    Just a few things to check. I listed those out of order from how they show up. I was just listing off the top of my head.

    If you have all those, then I don't know what's going on.
    11-18-19 07:17 PM
  11. Goose_94's Avatar
    So when adding an account in hub, once I select "exchange" account it just let's me setup incoming server, which would be either eas.outlook.com or outlook.office365.com server then directly goes to syncing all accounts calender etc.

    problem with this setup is I can't "send" emails
    11-18-19 08:31 PM
  12. joeldf's Avatar
    So when adding an account in hub, once I select "exchange" account it just let's me setup incoming server, which would be either eas.outlook.com or outlook.office365.com server then directly goes to syncing all accounts calender etc.

    problem with this setup is I can't "send" emails
    What are the other settings I mentioned, like the port number?

    Are you selecting manual setup? I've had issues with the automated setup using the wrong port number.
    11-18-19 09:37 PM
  13. Goose_94's Avatar
    Account settings are 443 or 993. And like I said once you click the "exchange setup" , after selecting manual setup, once you enter incoming server it just automatically syncs but not able to send emails.
    11-19-19 07:45 PM
  14. joeldf's Avatar
    Account settings are 443 or 993. And like I said once you click the "exchange setup" , after selecting manual setup, once you enter incoming server it just automatically syncs but not able to send emails.
    Then I don't know what else to suggest. I can send mail through the Hub with no problems on my outlook account using those very settings.

    With exchange, there is no "incoming server" and "outgoing server" like IMAP and Pop3 . Just the email server name.

    Someone else will have to chime in.
    11-19-19 08:41 PM
  15. Remrose's Avatar
    watch for Outlook notification in your outlook email inbox (on another phone/computer/web) indicating it is being set up and suggesting you use Outlook app. Do not ignore this email. Read further in email and there will be a link you can select to "Not use Outlook app" but continue using this party app. By selecting to continue using other setup will allow Hub to receive AND SEND emails. I found out after much frustration about this required 2nd level authentication/authorization. (sorry do not have better directions...Would have to delete and re-add my account to get exact steps and screen captures...no time to do so at moment).
    Dunt Dunt Dunt likes this.
    11-20-19 06:26 AM
  16. joeldf's Avatar
    watch for Outlook notification in your outlook email inbox (on another phone/computer/web) indicating it is being set up and suggesting you use Outlook app. Do not ignore this email. Read further in email and there will be a link you can select to "Not use Outlook app" but continue using this party app. By selecting to continue using other setup will allow Hub to receive AND SEND emails. I found out after much frustration about this required 2nd level authentication/authorization. (sorry do not have better directions...Would have to delete and re-add my account to get exact steps and screen captures...no time to do so at moment).
    Ah, yes. There is that.
    11-20-19 10:26 AM

Similar Threads

  1. Hub showing duplicate sent emails from my yahoo account.
    By parkwell in forum BlackBerry HUB+ Suite
    Replies: 6
    Last Post: 01-06-20, 08:23 PM
  2. How to set up outlook.com email on BB10?
    By fergusd in forum BlackBerry 10 OS
    Replies: 29
    Last Post: 11-15-19, 05:44 PM
  3. Replies: 3
    Last Post: 11-08-19, 04:53 PM
  4. I am unable to forward or respond to emails on my Key2?
    By KathleenKF in forum Ask a Question
    Replies: 1
    Last Post: 11-07-19, 07:11 PM
  5. Outlook Email in Hub - subject line only
    By Goose_94 in forum BlackBerry KEYone
    Replies: 0
    Last Post: 11-06-19, 11:10 AM
LINK TO POST COPIED TO CLIPBOARD