Built for Business - Learn more about BlackBerry KEY2
  1. hafizzabid's Avatar
    Hello, need help here. This message keep popping up on my screen. I never used the on the go device ever on my keyone. This just happened for the last few hours.
    Attached Thumbnails "the OTG device can't be used" pop up message keep popping up-45847.jpg  
    jelle_57 likes this.
    01-11-18 10:15 AM
  2. Bla1ze's Avatar
    Well, what sort of device are you trying to connect? Helps to know.
    01-11-18 10:34 AM
  3. hafizzabid's Avatar
    I'm not trying to connect to anything. The message suddenly keep popping up
    01-12-18 04:02 AM
  4. benrecords's Avatar
    I am having the same problem on a Keyone. It's driving me crazy. I saw one post elsewhere that suggested holding the power button for 30+ seconds in order to simulate a battery pull... it keeps coming back. (also, that battery pull restart doesn't seem to work... it just reboots the phone over and over with seemingly no battery pull / more complete restart)
    Had hoped the recent system update would stop it but nope... it's back! Very annoying. Anyone have any tips?
    01-16-18 09:35 AM
  5. kadakn01's Avatar
    I am having the same problem on a Keyone. It's driving me crazy. I saw one post elsewhere that suggested holding the power button for 30+ seconds in order to simulate a battery pull... it keeps coming back. (also, that battery pull restart doesn't seem to work... it just reboots the phone over and over with seemingly no battery pull / more complete restart)
    Had hoped the recent system update would stop it but nope... it's back! Very annoying. Anyone have any tips?
    just got this same message! no idea what it is
    03-22-18 10:28 PM
  6. Sikanthra's Avatar
    I just got this message while using my phone. It wasn't plugged in even. Now it won't charge!
    03-22-18 11:47 PM
  7. conite's Avatar
    I'm not trying to connect to anything. The message suddenly keep popping up
    I am having the same problem on a Keyone. It's driving me crazy. I saw one post elsewhere that suggested holding the power button for 30+ seconds in order to simulate a battery pull... it keeps coming back. (also, that battery pull restart doesn't seem to work... it just reboots the phone over and over with seemingly no battery pull / more complete restart)
    Had hoped the recent system update would stop it but nope... it's back! Very annoying. Anyone have any tips?
    just got this same message! no idea what it is
    I just got this message while using my phone. It wasn't plugged in even. Now it won't charge!
    Something is stuck inside your USB port.
    03-23-18 08:11 AM
  8. kadakn01's Avatar
    It seems to be related to a damaged port as well, as I had my connector to the phone that was plugged in, yanked out at a angle, and since then the phone only charges when restarting if plugged in during startup. If the phone is just on, plugging in the charger doesn't charge the device. Unfortunately, the charger port is not easily replaced, unlike the screen, and thus needs to be sent in for repair.
    04-15-18 10:26 AM

Similar Threads

  1. Trade Up Programme
    By Vigneshd332 in forum Ask a Question
    Replies: 16
    Last Post: 06-13-18, 08:49 AM
  2. Replies: 12
    Last Post: 03-21-18, 12:37 PM
  3. Another nail in the coffin for BlackBerry?
    By cyberdoggie in forum General BlackBerry Discussion
    Replies: 45
    Last Post: 01-20-18, 12:06 PM
  4. text message app help
    By jswauger in forum BlackBerry KEYone
    Replies: 6
    Last Post: 01-13-18, 08:12 PM
  5. Replies: 2
    Last Post: 01-12-18, 03:57 PM
LINK TO POST COPIED TO CLIPBOARD