Built for Business - Learn more about BlackBerry KEY2
  1. Mr.Muxlow's Avatar
    After doing the new update n what not, when im in a no service area im getting an annoying audio notification every few seconds saying im in a no coverage area. How the hell can i shut that off? Didnt do it until i went to oreo.

    And i have data services while roaming shut off and it is still connects to american cell towers (im along the us canada border) Again didnt do this until oreo update
    08-19-18 01:55 PM
  2. Nezgar's Avatar
    I also got annoying updates every time 8.1 would switch between Wi-Fi calling and not. So .. I was able to at least disable the AUDIO notification of this in the Android notification settings....
    08-21-18 12:47 PM
  3. killarneygetaway's Avatar
    I also got annoying updates every time 8.1 would switch between Wi-Fi calling and not. So .. I was able to at least disable the AUDIO notification of this in the Android notification settings....
    How did you disable the audio notification?
    08-22-18 06:59 AM
  4. prplhze2000's Avatar
    switch to AT&T
    08-22-18 07:27 AM
  5. Nezgar's Avatar
    How did you disable the audio notification?
    Swipe the notification bar sideways, and tap on the cog wheel. Then more settings. set call management to no sound
    08-22-18 08:03 AM
  6. killarneygetaway's Avatar
    Swipe the notification bar sideways, and tap on the cog wheel. Then more settings. set call management to no sound
    Hmm. That option is greyed out.
    Attached Thumbnails Oreo-Rogers-Network notification-15767.jpg  
    08-22-18 10:14 AM
  7. Nezgar's Avatar
    Hmm. That option is greyed out.
    Oh, one more step... tap on the text that says "Call Management, Make sound" (even though its greyed out). You'll get another screen where you can click on "Importance" and change from "High/Make Sound" to "Medium/No Sound" or "No sound or visual interruption"

    I chose Medium, so I at least see the status of whether Wi-Fi calling is active or not.
    08-22-18 10:51 AM
  8. killarneygetaway's Avatar
    Oh, one more step... tap on the text that says "Call Management, Make sound" (even though its greyed out). You'll get another screen where you can click on "Importance" and change from "High/Make Sound" to "Medium/No Sound" or "No sound or visual interruption"

    I chose Medium, so I at least see the status of whether Wi-Fi calling is active or not.
    Thank you. Never thought of just clicking words. lol. That seems to have worked. Awesome. Thank you very much...
    08-22-18 11:05 AM

Similar Threads

  1. Is Google Pay broken on Oreo?
    By terminatorx in forum BlackBerry KEYone
    Replies: 155
    Last Post: 01-06-19, 09:04 PM
  2. Oreo. Can't change fingerprint scanner's LED brightness.
    By FuzzyManas in forum BlackBerry KEYone
    Replies: 11
    Last Post: 08-19-18, 10:24 PM
  3. Not Received Oreo Update in Pakistan
    By Zafar Shujrah in forum Ask a Question
    Replies: 0
    Last Post: 08-19-18, 12:41 PM
  4. Oreo text question
    By pantagruel_bb in forum BlackBerry KEYone
    Replies: 0
    Last Post: 08-19-18, 11:05 AM
  5. KeyOne - Rogers Connection problems after Oreo Upgrade
    By rl2macdo in forum BlackBerry KEYone
    Replies: 3
    Last Post: 08-18-18, 06:56 PM
LINK TO POST COPIED TO CLIPBOARD