1. IEatBlackBerries's Avatar
    Used to be able to say 'Okay Google' on the homescreen or from any screen and now it doesn't work?

    Only way to do it is to hit the microphone button?

    Anyone else experiencing this?
    02-23-18 06:20 AM
  2. Fred Wu's Avatar
    Used to be able to say 'Okay Google' on the homescreen or from any screen and now it doesn't work?

    Only way to do it is to hit the microphone button?

    Anyone else experiencing this?
    I experienced the same. But I don't use it often. So already disabled it. But it was working before.
    02-23-18 06:22 AM
  3. IEatBlackBerries's Avatar
    I've managed to fix it. Updated the Google app to the latest off of apkmirror and retrained the voice model. Finally works again.....
    02-23-18 06:24 AM
  4. JWW's Avatar
    any other opinions on this?
    02-23-18 09:45 PM
  5. rolfep's Avatar
    any other opinions on this?
    Yeah. One of a growing number of inconsistencies with my K1 is OK Google. Supposedly, I've set an option to unlock the screen with OK Google. That has never worked but I didn't fight it. Lately, including just today. I was navigating to work with OK Google, which usually works pretty well. When I said OK Google and google went GERBLERK! as usual, I said Cancel Navigation but the phone just switched to a reddish screen with some icon upper left I couldn't make out as I was DRIVING, don't you see.... There was no more response to OK Google so I just cleared the recents and got on with my life.

    This has happened two or three times the past two days. Also, there was another issue of Alt and Caps key not working that I thought booting once into Safe Mode had solved: https://forums.crackberry.com/blackb...t-1137396-new/

    That stopped working again, today. Going Safe Mode deletes the home screen customization, so it's not something I care to do as a maintenance chore every day or two. The Playstore updates, including core apps, have been coming hot and heavy, so I can imagine updating apps might be screwing settings and functionality but I shouldn't have to imagine and shouldn't have to worry about this. Getting tired of dicking around with what's striking me as some half-baked hardware/software/whatever.
    02-23-18 09:59 PM
  6. rolfep's Avatar
    Also, there was another issue of Alt and Caps key not working that I thought booting once into Safe Mode had solved: https://forums.crackberry.com/blackb...t-1137396-new/

    That stopped working again, today.
    Further to that, I've found a potential source of and solution to that nag, updated in the linked thread. That is all.
    02-24-18 09:56 AM
  7. Mercuryuser's Avatar
    had the same problem however seems to have resolved since i installed 'google now' extension on nova launcher
    02-24-18 10:20 AM
  8. psychofox13's Avatar
    I ended up setting Google Assistant to my convenience key.
    02-24-18 01:10 PM

Similar Threads

  1. I have no Wifi option on connection management??
    By kirbi26 in forum BlackBerry Bold 9930/9900
    Replies: 4
    Last Post: 03-29-18, 02:04 PM
  2. Google play services not installed my z10
    By Killer Tech in forum BlackBerry Z10
    Replies: 10
    Last Post: 03-16-18, 11:52 PM
  3. No Passport
    By John Ransom2 in forum BlackBerry Passport
    Replies: 13
    Last Post: 02-24-18, 04:50 PM
  4. No space when using predictive text after keyboard update
    By dawnjc79 in forum BlackBerry KEYone
    Replies: 0
    Last Post: 02-23-18, 04:43 AM
  5. KEYone more comfortable without a case
    By Blackpanther03 in forum BlackBerry KEYone
    Replies: 27
    Last Post: 02-23-18, 01:52 AM
LINK TO POST COPIED TO CLIPBOARD