12-08-17 03:13 AM
551 123 ...
tools
  1. megafan2000's Avatar
    I've been using my KEYone since the 1st and had my Priv is still connected to my wifi - so they were getting the exact same push notifications from Daily Horoscope, Weather Channel, CNN, USA Today, New York Times, NBC etc. for the last 3 weeks.

    A couple days ago I noticed the KEYone was no longer getting my daily horoscope push notification at 8am like it's supposed to while the Priv still was. That happened on my Priv before, so I uninstalled and reinstalled but that didn't change anything like before. So over the course of yesterday I noticed it was slowly not getting the news pushes either. Playing around this morning other things I've noticed

    1) It now says T-Mobile on the upper left. That wasn't there before.
    2) the Weather Channel notification only comes on now if I'm within the Weather Channel app despite on-going notification is on.
    3) I notice that the 4GLTE sign is there but not lit
    4) the Wifi symbol has only the down arrow flickering (both are supposed to be on right?).
    5) Looking at notifications, Android System WebView is the only app disabled (I can't see how to enable)
    06-19-17 07:34 AM
  2. Morpheus v7's Avatar
    I am having the same issue on ATT network as well. Tried Uninstalling and reinstalling apps but this doesn't help. Tried clearing app data from app but same issue occurs. Notifications tends to only work when app is actively open.
    06-19-17 08:24 AM
  3. megafan2000's Avatar
    Facebook is coming through. The rest doesn't look like they're coming through.
    06-19-17 09:07 AM
  4. jcrutchvt2010's Avatar
    I've been using my KEYone since the 1st and had my Priv is still connected to my wifi - so they were getting the exact same push notifications from Daily Horoscope, Weather Channel, CNN, USA Today, New York Times, NBC etc. for the last 3 weeks.

    A couple days ago I noticed the KEYone was no longer getting my daily horoscope push notification at 8am like it's supposed to while the Priv still was. That happened on my Priv before, so I uninstalled and reinstalled but that didn't change anything like before. So over the course of yesterday I noticed it was slowly not getting the news pushes either. Playing around this morning other things I've noticed

    1) It now says T-Mobile on the upper left. That wasn't there before.
    2) the Weather Channel notification only comes on now if I'm within the Weather Channel app despite on-going notification is on.
    3) I notice that the 4GLTE sign is there but not lit
    4) the Wifi symbol has only the down arrow flickering (both are supposed to be on right?).
    5) Looking at notifications, Android System WebView is the only app disabled (I can't see how to enable)
    You can try going to developer options and ticking the box for "cellular data always active" and see if that improves the situation. Helped for me.
    06-19-17 09:17 AM
  5. megafan2000's Avatar
    You can try going to developer options and ticking the box for "cellular data always active" and see if that improves the situation. Helped for me.
    It's already switched on
    06-19-17 09:27 AM
  6. kbz1960's Avatar
    Check battery optimization for the apps
    Neville A Daniels likes this.
    06-19-17 09:54 AM
  7. jcrutchvt2010's Avatar
    you could also reset network connections to default. Settings, more, network connections reset. Then reboot and reconnect to your wifi.
    06-19-17 10:17 AM
  8. megafan2000's Avatar
    you could also reset network connections to default. Settings, more, network connections reset. Then reboot and reconnect to your wifi.
    This looks promising. I got a New York Times notification when I turned the phone back on.
    06-19-17 10:30 AM
  9. megafan2000's Avatar
    And no more. Back to the same. There doesn't seem to be anything out of whack in the notification settings of the apps that I get the most pushes from - CNN, NY Times, USA Today, ESPN, NBC, Weather Channel and Daily Horoscope. Plus I didn't change anything, every app was pushing notifications right 2 or 3 days ago.
    06-19-17 12:29 PM
  10. jcrutchvt2010's Avatar
    And no more. Back to the same. There doesn't seem to be anything out of whack in the notification settings of the apps that I get the most pushes from - CNN, NY Times, USA Today, ESPN, NBC, Weather Channel and Daily Horoscope. Plus I didn't change anything, every app was pushing notifications right 2 or 3 days ago.
    You could try push notification fixer from the play store. I haven't used it in some time but who knows. https://play.google.com/store/apps/d...r.noroot&hl=en
    06-19-17 01:16 PM
  11. megafan2000's Avatar
    ^ Didn't work
    06-19-17 04:28 PM
  12. samcapo's Avatar
    i am in the same boat with ATT as well.

    Have tried quite a few things but nothing can ensure that the notifications are coming through.

    The worst seems to be Slack - I can't even get the hub to update the conversations in there anymore.
    06-19-17 04:55 PM
  13. Morpheus v7's Avatar
    yeah I have tried everything listed above without anything resolving issue. maybe it was the June patch that broke notifications...:haha although I just purchased the phone so I can't say if notifications ever worked properly.
    megafan2000 likes this.
    06-19-17 05:00 PM
  14. megafan2000's Avatar
    It worked for at least a bit. I forget when exactly I got the June update, so maybe it is the June update that threw the notifications out of whack.
    06-19-17 05:56 PM
  15. gthb42's Avatar
    Same here, I have both a Priv and a KeyOne. The Priv no issues at all, but on the KeyOne no push notifications coming through unless the app is open. Even Google Voice when set to ask to choose which number to call from before dialing does not come up unless Voice is open. Only push notifications that go through are from the built in apps. Needs to get fixed as it is pretty much useless to me now. I have both TMobile and ATT Sims
    06-19-17 10:10 PM
  16. DanylW's Avatar
    I have the same issues as above and I'm on AT&T. I think it had something to do with the June security update as well. I've tried the recommendations listed with limited success. I also have a PRIV on AT&T that is still receiving PUSH notifications but my KEYone, not so much. With more and more of us having this issue, someone has to have a fix forthcoming and hopefully soon.
    06-19-17 10:48 PM
  17. blueyestm's Avatar
    Count me in, thought it was just me lol. I'm on ATT. I reinstalled 3 of the apps I noticed this on to no avail so now I just manually check some things until it gets fixed.
    06-20-17 12:02 AM
  18. iamdse's Avatar
    same here
    have priv that works perfectly on wifi and keyone on att with no notifications. especially need ringcentral app to work in the background- spent half hour with them to no avail they said they dont "support the device " which is bs answer... waiting for fix
    wombatrider likes this.
    06-20-17 09:44 AM
  19. gritsinct's Avatar
    Same issue here on AT&T. Getting notifications on my DTEK60 but no 3rd party app notifications on Keyone. I just got the phone yesterday and this is a definite problem, I hope it's resolved soon!

    ETA: Facebook notifications do work apparently
    06-20-17 03:54 PM
  20. blueyestm's Avatar
    I've found if you leave the app open in the background the notifications with comes through but I don't like leaving apps open so I just check the apps now.
    06-20-17 03:54 PM
  21. gritsinct's Avatar
    If leaving the apps open solves the problem temporarily, that works for me! Giving it a try...
    wombatrider likes this.
    06-20-17 04:02 PM
  22. megafan2000's Avatar
    If leaving the apps open solves the problem temporarily, that works for me! Giving it a try...
    Leaving the apps open works. Doing it til they fix it.
    gritsinct likes this.
    06-21-17 01:46 AM
  23. conite's Avatar
    I can confirm that AAL964 seems to be too aggressive in shutting down background services.
    06-21-17 10:18 PM
  24. Morpheus v7's Avatar
    hmm interesting. I have the model...
    06-21-17 10:20 PM
  25. Krnmc's Avatar
    yep I have two keyones one with the June update and one without (GSM and CDMA) and one without is getting push notifications.

    I had to send (GSM) one back to Amazon due to other issues but the CDMA one works perfectly fine.
    06-22-17 12:33 AM
551 123 ...

Similar Threads

  1. Can not call out from Contacts or Texting app
    By delphys1 in forum BlackBerry Passport
    Replies: 1
    Last Post: 06-20-17, 07:15 AM
  2. Ring doorbell app not alerting me
    By hoopitz in forum BlackBerry Mobile Support
    Replies: 7
    Last Post: 06-19-17, 04:50 PM
  3. Do NOT use super glue to fix your screen
    By ToniCipriani in forum BlackBerry KEYone
    Replies: 5
    Last Post: 06-19-17, 09:46 AM
  4. Blackberry Z30 -not able to use data service while on call
    By Anil Ratnakaran in forum BlackBerry Z30
    Replies: 1
    Last Post: 06-19-17, 07:57 AM
  5. NOT apply a suggested autocorrect
    By Luick in forum BlackBerry Mobile Support
    Replies: 2
    Last Post: 06-19-17, 06:27 AM
LINK TO POST COPIED TO CLIPBOARD