1. cally flower's Avatar
    Hello,

    My Keyone has been working fine since I got in in June, with notifications for text and email coming through very fast. About 3 days ago I noticed that I had not gotten any notifications but when I checked my computer there were many emails. I opened the emails on the Keyone and after a few seconds, all the emails appeared.

    This problem has continued. My texts are coming through OK, but not email. Does anyone have any ideas about what may be happening? Better yet, does anyone have a solution to my problem?

    Thank you.
    12-13-18 06:30 PM
  2. RoseBud68's Avatar
    Hello,

    My Keyone has been working fine since I got in in June, with notifications for text and email coming through very fast. About 3 days ago I noticed that I had not gotten any notifications but when I checked my computer there were many emails. I opened the emails on the Keyone and after a few seconds, all the emails appeared.

    This problem has continued. My texts are coming through OK, but not email. Does anyone have any ideas about what may be happening? Better yet, does anyone have a solution to my problem?

    Thank you.
    Do a hard rest to see if that helps...
    12-13-18 08:21 PM
  3. conite's Avatar
    Hello,

    My Keyone has been working fine since I got in in June, with notifications for text and email coming through very fast. About 3 days ago I noticed that I had not gotten any notifications but when I checked my computer there were many emails. I opened the emails on the Keyone and after a few seconds, all the emails appeared.

    This problem has continued. My texts are coming through OK, but not email. Does anyone have any ideas about what may be happening? Better yet, does anyone have a solution to my problem?

    Thank you.
    Remove and add back your email account in your HUB. Set sync time to 5 minutes.
    12-13-18 09:20 PM
  4. Yoooo_Brando's Avatar
    Hi all,

    I'm have version PRD 63116-703 with build number AAQ302 which appears to be a patch from october/november of '17. Bought in Australia off of Ebay. Any help would be amazing at this point.

    BrentHi all,

    I'm have version PRD 63116-703 with build number AAQ302 which appears to be a patch from october/november of '17. Bought in Australia off of Ebay. Any help would be amazing at this point.

    BrentHi all,

    I'm have version PRD 63116-703 with build number AAQ302 which appears to be a patch from october/november of '17. Bought in Australia off of Ebay. Any help would be amazing at this point.

    BrentHi all,

    I'm have version PRD 63116-703 with build number AAQ302 which appears to be a patch from october/november of '17. Bought in Australia off of Ebay. Any help would be amazing at this point.

    BrentHi all,

    I'm have version PRD 63116-703 with build number AAQ302 which appears to be a patch from october/november of '17. Bought in Australia off of Ebay. Any help would be amazing at this point.

    Brando
    12-16-18 05:16 AM
  5. conite's Avatar
    Hi all,

    I'm have version PRD 63116-703 with build number AAQ302 which appears to be a patch from october/november of '17. Bought in Australia off of Ebay. Any help would be amazing at this point.

    BrentHi all,

    I'm have version PRD 63116-703 with build number AAQ302 which appears to be a patch from october/november of '17. Bought in Australia off of Ebay. Any help would be amazing at this point.

    BrentHi all,

    I'm have version PRD 63116-703 with build number AAQ302 which appears to be a patch from october/november of '17. Bought in Australia off of Ebay. Any help would be amazing at this point.

    BrentHi all,

    I'm have version PRD 63116-703 with build number AAQ302 which appears to be a patch from october/november of '17. Bought in Australia off of Ebay. Any help would be amazing at this point.

    BrentHi all,

    I'm have version PRD 63116-703 with build number AAQ302 which appears to be a patch from october/november of '17. Bought in Australia off of Ebay. Any help would be amazing at this point.

    Brando
    You have a pre-production model. You'll have to update it yourself (for as long as it will let you). Use the ABL693 autoloader.
    12-16-18 01:23 PM
  6. Yoooo_Brando's Avatar
    You have a pre-production model. You'll have to update it yourself (for as long as it will let you). Use the ABL693 autoloader.
    Hey mate,

    I've been reading conflicting reports on autoloaders. I'm not entirely sure where to find the source for the list of later updates. Thank you for the reply.
    12-16-18 06:30 PM
  7. habidv's Avatar
    Do a hard rest to see if that helps...
    How to hard reset, RoseBud68?
    12-18-18 01:40 AM
  8. conite's Avatar
    How to hard reset, RoseBud68?
    Hold down the power button for 32 seconds.
    habidv likes this.
    12-18-18 04:29 AM
  9. habidv's Avatar
    Hold down the power button for 32 seconds.
    Ok, but does it erase all the data (pics, videos, app...)?
    12-18-18 06:15 AM
  10. conite's Avatar
    Ok, but does it erase all the data (pics, videos, app...)?
    No.
    habidv likes this.
    12-18-18 06:30 AM
  11. habidv's Avatar
    No.
    Thanks you.
    12-18-18 09:38 AM

Similar Threads

  1. Evolve X is probably definitely dead
    By Red_BB in forum BlackBerry Evolve
    Replies: 327
    Last Post: 04-11-19, 07:01 AM
  2. Micro SD card icon in notification tray on Key2
    By hamilgs in forum BlackBerry KEY2
    Replies: 5
    Last Post: 12-22-18, 08:42 AM
  3. Getting BBW apps but not from BBW
    By fergusd in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 12-15-18, 10:43 AM
  4. Is downloading MOD Apk okay or not?
    By ApkRomeo in forum Ask a Question
    Replies: 1
    Last Post: 12-12-18, 08:25 AM
  5. You can now send direct voice messages on Instagram, because why not?
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-11-18, 07:22 PM
LINK TO POST COPIED TO CLIPBOARD