1. Matt_V1's Avatar
    Hi everyone, my KeyOne updated with the July Update yesterday morning and ever since my hub email notifications are not coming through as a notification.

    If I go in the hub application then they are there but they do not prompt me either on the lockscreen or head up notification.

    All the notifications are fine except email?

    Any solution?

    Matt
    07-22-17 08:04 AM
  2. super_rigel's Avatar
    I noticed the same thing.
    07-22-17 08:34 AM
  3. Matt_V1's Avatar
    do we know of a fix
    07-22-17 01:17 PM
  4. TheBond's Avatar
    I'm receiving emails fine. Could it be the email provider related? I use Gmail mainly
    07-23-17 08:41 AM
  5. citystars41's Avatar
    haven't found a solution yet. it's affecting other apps as well. hopefully august update rolls out sooner rather than later
    07-23-17 04:39 PM
  6. Kitadashi's Avatar
    Same problem here, with nearly every app that uses the notifications. But it only happens if I "close" the app using the "Overview" button and sliding that app from left to right/right to left. After doing so, all the notifications from that app just disappear instantly, even my music player, which normally keeps playing my music after closing it. This is quite annoying, since I don't want to have dozens of apps open/in my overview.
    07-23-17 09:39 PM
  7. Privtastic's Avatar
    Ok, noticed something weird with notifications that might help; I was checking my calendar settings and noticed that I had turned off notifications. So I turned it on, and now I get google play notifications that have been unavailable since I got the phone? Looks like a bug, with an unintended fix?
    07-24-17 04:49 PM
  8. citystars41's Avatar
    I checked mine and they were set correctly. another thing I noticed is with weather underground, when I open the app, the temp shows at the top right of my screen, same when it's minimized, but when it's closed, it goes away so something is very wrong
    07-24-17 07:29 PM
  9. conite's Avatar
    It's been a known issue for a while. Many threads on the subject.

    So far, at least AAL964 and AAM625 are affected.
    07-24-17 09:13 PM
  10. citystars41's Avatar
    No Hub Notifications since July Update-screenshot_20170724-220728.jpg

    Productivity tab is messed up too.
    07-24-17 10:10 PM

Similar Threads

  1. Back button after July update is broken
    By Moon_Man in forum BlackBerry Mobile Support
    Replies: 12
    Last Post: 10-05-17, 09:17 PM
  2. Android Security Update / Monthly Patches
    By PicmanPanther in forum BlackBerry Android OS
    Replies: 29
    Last Post: 08-26-17, 02:54 AM
  3. Dtek60 update
    By OTCHRussell in forum Ask a Question
    Replies: 1
    Last Post: 07-30-17, 08:22 AM
  4. Replies: 32
    Last Post: 07-26-17, 02:09 AM
  5. Keyone stuff that no body talk somewhere else
    By Rabou in forum BlackBerry KEYone
    Replies: 10
    Last Post: 07-25-17, 01:31 PM
LINK TO POST COPIED TO CLIPBOARD