1. vzkeyone's Avatar
    in porsche macan blue tooth connects to PCM car radio and shows contacts then messages tries to load then bluetooth disconnects the comes on audio or phone only. any suggestions? o need update to message access protocol or can i boost bluetooth signal? keyone version bbb100-3 ABP661 RD-63118-001
    10-24-21 04:27 PM
  2. John Albert's Avatar
    Get a BMW
    10-25-21 12:44 AM
  3. vzkeyone's Avatar
    thanks wish I could do both. Do you know how to boos bluetooth signal or MAP message access protocol?
    10-25-21 10:22 AM
  4. vzkeyone's Avatar
    I got the Keyone to display email messages form 2 accounts by resetting network settings. Forgetting devices and repairing. I also disabled contact sharing incase it was a memory issue.. I still cannot get text messages to work however. The email messages are read aloud while driving and I would like the same for text. Any suggestions?
    10-26-21 12:26 PM
  5. John Albert's Avatar
    I got the Keyone to display email messages form 2 accounts by resetting network settings. Forgetting devices and repairing. I also disabled contact sharing incase it was a memory issue.. I still cannot get text messages to work however. The email messages are read aloud while driving and I would like the same for text. Any suggestions?
    Have you checked if there is any infotainment system update available to your car model in Porche website?
    10-27-21 09:53 AM
  6. vzkeyone's Avatar
    good suggestion. I will reach out to the services to see if there is an update available.
    10-27-21 11:17 AM

Similar Threads

  1. Can't see To/CC/Subject line in Email replies and forwards
    By kyleheney in forum BlackBerry HUB+ Suite
    Replies: 4
    Last Post: 11-04-21, 02:59 PM
  2. BlackBerry Hub+ on Pixel 3 issues with Microsoft email accounts
    By skilas in forum BlackBerry HUB+ Suite
    Replies: 4
    Last Post: 10-25-21, 09:54 AM
  3. Internet not working on downloaded apps.
    By Luca 1 in forum Ask a Question
    Replies: 17
    Last Post: 10-24-21, 01:49 PM
  4. Hard reset on classic
    By Goy Ok in forum BlackBerry Classic
    Replies: 1
    Last Post: 10-24-21, 11:10 AM
  5. apps not installing or loading
    By Chris Henshall in forum Ask a Question
    Replies: 1
    Last Post: 10-24-21, 11:06 AM
LINK TO POST COPIED TO CLIPBOARD