1. Telvis L's Avatar
    After this morning update from my Blackberry Keyone, I no longer have GPS signal on my Waze and Google Maps.
    I ensured that the high accuracy is on and all permissions access from Waze is on.

    Please help!!?? I rely on my Waze for my job!
    01-25-19 01:07 PM
  2. CarSalesman's Avatar
    Updated my KeyOne today. Google maps works just fine. I'm guessing you have a permission setting wrong somewhere, blocking those apps from using the GPS.
    01-25-19 10:21 PM
  3. sandyhois's Avatar
    My Sprint version was recently updated and Waze still works so I agree that it's probably permissions. You can use DTEK to check. If still unexplained there is always the clear cache/restart and 32 second reboot option.
    01-26-19 06:48 AM
  4. Emaderton3's Avatar
    Mine seem to be working fine as well. Maybe clear cache and do a hard reset?
    01-26-19 07:53 AM
  5. Telvis L's Avatar
    I did a hard reset..which I really wanted to prevent doing..but did it anyway..GPS was still broken for a day..it somehow started working..go figure? But are you with Verizon? Is this security update with Blackberry or VZW?
    02-20-19 08:07 AM

Similar Threads

  1. BlackBerry Evolve.
    By CD-Ashy in forum General BlackBerry Discussion
    Replies: 11
    Last Post: 02-05-19, 07:22 AM
  2. Replies: 5
    Last Post: 01-31-19, 11:42 AM
  3. Replies: 5
    Last Post: 01-26-19, 05:54 AM
  4. January update ABP302
    By TI_Master in forum BlackBerry Motion
    Replies: 8
    Last Post: 01-25-19, 11:53 PM
  5. BlackBerry KEY2 front camera
    By Kiril Popov1 in forum BlackBerry KEY2
    Replies: 1
    Last Post: 01-25-19, 07:28 AM
LINK TO POST COPIED TO CLIPBOARD